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ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not looked the way you 

expected? The problem is probably a difference in how your computer and the club projector display colors and 

brightness. You can fix this by calibrating your computer the same way our club calibrates our projector – with the 

ColorMunki. Set up is simple and the calibration process only takes a few minutes. Contact Carl Detrow at 

csdetrow@verizon.net  to reserve the ColorMunki. 
__________________________________________________________________________________________ 

Want to learn more about your hobby?  
Click the link below to go to B&H learning Video Site:  Click HERE 

mailto:csdetrow@verizon.net
https://www.bhphotovideo.com/c/promotion/13486/optic-2017.html?utm_medium=Email%201654964&utm_campaign=Promotion&utm_source=WeeklySpecials%20170916&utm_content=Retail&utm_term=optic-2017


          Field Trips – Mary Ann Ponder  

December Field Trip 
Sam Maloof Home & Gardens 

 

The club field trip this month is on Thursday, December 12th.  Keeping it close to 

home and avoiding shopping malls as we approach the holiday season, I 

thought this would be a good time to visit the Sam Maloof home and gardens, 

5131 Carnelian Street, Alta Loma and the Graber Olive House, 315 East 4th Street, 

Ontario.  

 

The olive harvest season is October-December. We will have an opportunity to view the Graber olive 

processing operation founded in 1894 and visit the gift store in the historic Graber house. Open daily 

10AM-5:30PM. Find out more at www.graberolives.com and check out old videos of Huell Houser’s 

California Gold.  

 

The Sam Maloof gardens and galleries are free and open to the public for limited hours 12-4PM only on 

Thurs and Sat. Docent-led tours of the Sam and Alfreda Maloof historic home and workshops are 

available for a fee with a reservation. The house and furnishings were all hand-built by Maloof himself 

and relocated to its current 6-acre site during the construction of the I-210 freeway. Famous for his 

custom made fine furniture, Sam Maloof(1916-2009) designed JFK’s rocking chair and has pieces of his 

work on display in the Smithsonian and White House in D.C. For more information, go to 

www.malooffoundation.org. 

 

A carpool will leave from the back of the parking lot at Coco’s Restaurant, 1140 West Colton Avenue in 

Redlands at 9:30AM and return to this location in the 

afternoon. There is a picnic area at the Sam Maloof house 

and gardens if you wish to bring your lunch or we can go 

to restaurant of your choice in the Rancho Cucamonga 

area. 

 

Monthly field trips are a benefit of Redlands Camera Club 

membership. There is no charge to members but sign-ups 

are required. Please contact Mary Ann Ponder at 909-213-

5108 or e-mail maponder@yahoo.com at least one day in 

advance of the outing     
Photo by Mary Ann Ponder       

http://www.graberolives.com/
http://www.malooffoundation.org/
mailto:maponder@yahoo.com


 

Competition Chair – Carl Detrow 

 

Competitions 

 

 

 

The 2019 Winter Competition will be held at 7:00 on Monday, December 

2, 2019. We have received 56 entries from 28 members. As usual, they 

are wonderful, so be sure to come out to see them on the big screen. Awards will be 

given at our holiday banquet on Monday, December 16. Most of us don’t want to wait 

until 7 to eat, so dinner will be at 6, followed by awards. 

 
Contact me by email:  csdetrow@verizon.net 
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President’s Message – Russell Trozera 
 

This holiday season I want to wish every member and their family & 

friends a Merry Christmas and a Happy New Year! 

I want to thank all the members of the club that have helped make myself 

and others better photographers. My earliest recollection of being a 

member of the club is an award I received in 2006 for ―Open Wide‖ a 

picture of our cat yawning. The image scored 85.  

I have always believed in giving back or paying it forward, for help that I 

have received from others.  

I joined the club because of the friendliness of the members and willingness of members to share 

knowledge about photography. I have learned a lot, many thanks 

 I hope I can do that as president. 

I have long wanted to do a program on copyrights because members have asked me questions of how 

to protect their intellectual property (photos). From research and advice I received from others in the 

industry, I found I could not adequately cover the subject in a 1 ½ hour meeting.  

I am not an attorney, so I will not offer any legal opinions. If any of you would like more information on 

copyrights here are some videos and websites that might be of help to you. I am not endorsing any of 

these. 

Edward Greenberg & Jack Reznicki , the ―Copyright Zone‖. 

See Kelby One ―The Grid #13 Copyrights‖. You can skip the 1st 16 minutes to get to the discussion. 

Kelby Media DVD: The Photographer's Guide to Avoiding Common Business Mistakes with Jack Reznicki 

and Edward Greenberg 

If you Google ―photographer copyright law‖, you will find other books & website on the subject 

The club needs a Vice President that can be our Program Chair and a Hospitality Chair. 

If you are interested, please call me at 760 486 5269 or email me at: photosbuyruss@yahoo.com 

Some members have expressed interest in helping out with ideas for some of the programs. 

So please let me know if you are interested in doing one of these important functions for your camera 

club.  

  

mailto:photosbuyruss@yahoo.com


 

Acting Program Chair - Russell Trozera  

 

 

Dec 2, 2019  

Redlands Camera Club winter image competition.  

Photography judges will comment on each of the images & score them. 

This is a night of insights on how members might improve their  

photography   

 

 

Dec. 16, 2019 

 

 



 

S4C Chair – Deborah Seibly 

 
 

S4C November Competition Results 
 

 

Our Redlands Camera Club members did very well in the November 

competition of S4C. Honorable Mentions were received by Russ Trozera, Deb 

Seibly, Clay Hodson and Lori Krum in the categories of Individual Color (Russ), 

Creative (Deb), Monochrome (Clay and Deb) and Nature Wildlife (Lori). 

 

Awards were received by Christine Pence and Lori Krum in the category Nature Wildlife. You can see the 

winning pictures at the end of this newsletter. Congratulations to all who won. The competition is stiff as 

one is competing against entries from approximately 15 clubs throughout Southern California. The 

December competition is now open and will close next Saturday at midnight. 

 



 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Membership Chair – Stephanie Billings 

 

 

 

This is a time for giving thanks! 
 

First and foremost I’m very grateful for my family and friends. Our lives 

are all filled with ups and downs, and it’s the people who walk beside 

us that make it all worthwhile.  

 

Redlands Camera Club is like family, people come along side us to encourage, inspire and 

challenge us to be the best photographer that we can be. Being a member of RCC gives 

us the opportunity to learn from some incredible photographers. Each of us has our own 

unique talents and perspective and this is a place where we can explore and improve our 

inner genius. 

 

Prospective new members please note: At Redlands Camera Club you’ll find a group of 

photo-enthusiasts with a wide range of interests, a ton of experience and a willingness to 

help you become a better photographer. Our regular club meetings offer stimulating 

programs, members’ nights and competitions; in addition, we offer field trips, workshops, 

classes and opportunities for mentoring. You can obtain an application form at one of our 

regular meetings or from our website by going to the club web site 

(www.redlandscameraclub.org), clicking on the ―Downloads‖ tab and then clicking on 

―Membership Application‖ tab. Follow the instructions on the form and your all set!  

 

All members please introduce yourself to our newest members and help direct them to 

members who can assist them with their photography needs. 

 

Please help me welcome our newest 2019 members  

 

 

Douglas Falk 
Judy Giberson 
Michele Giesler 
Richard Grissom 
Alberto Hauffen 
Christina Rivera 
Erica Rosenfeld 

 



 

 

Here’s What I Think!  

This article covers different Adobe Photoshop/Lightroom(& camera ISO 

settings) tips and techniques.  The views expressed in this article are those 

of the author and do not necessarily reflect the views of Redlands Camera 

Club. 

By John Williams 

 
Need help?  If you have any questions about processing an image using Adobe Lightroom or Photoshop, 

email me at jhwr@earthlink.net (for RCC members only) and I will try to assist you. 

RECOMMENDED CAMERA ISO SETTING 

Bob Fletcher recently gave a member’s night off-camera flash presentation.  Bob is one of the original 

Canon freelance photographer’s and he is often called upon to evaluate newly developed Canon 

cameras.  During his presentation, he discussed the Canon term ―160 phenomenon.‖  The cinema 

industry first noticed that when using a CMOS sensor video camera, noise was less at an ISO setting of 

160 than at a lower ISO range (100 & 125). 

BEST ISO SETTINGS:  For cameras with an APS CMOS (Active Pixel Sensor – Complementary Metal Oxide 

Semiconductor) sensor, tests clearly show that ISO 160, 320, 640 and 1280 have the lowest noise while 

ISO 125, 250, 500, and 1000 have far greater noise.  ISO 100, 200, 400 and 800 are somewhere in the 

middle.  In fact, tests using a Canon EOS 7D camera surprisingly show that images shot at ISO 640 

produced nearly as clean an image as ISO 100 and far cleaner than ISO 125.  The majority of DSLR 

cameras made today use APS COMOS sensors and for these sensors ISO 160 is the least noisy.  The ISO 

settings below are arranged from least noisy to noisiest with recommended settings in bold: 

160, 320, 100, 200, 640, 400, 125, 250, 800, 500, 1280, 1000, 1600, 2560, 5120, 10240, etc. 

The differences among ISO 100, 160, 200, 320 and 640 are fairly minimal so all these settings should 

produce low noise images as far as your eye can tell.  However, if shutter speed is of critical importance, 

it is great to know that you can shoot at ISO 320, almost two stops faster than ISO 100, and actually get 

better image noise quality than ISO 100. 

Also, test results reveal that ISO multiples of 125 should be avoided all together.  125-multiple ISOs are 

the noisiest because they are derived by a digital exposure push.  ISO 125 is actually ISO 100 with a 1/3 

stop digital exposure push, ISO 250 is ISO 200 with a 1/3 stop digital exposure push, etc.  However, the 

160-multiple ISOs are actually the cleanest not because they are "native" to APC CMOS sensors, but 

because they are a result of a digital exposure pull.  This pull brings down the exposure of the entire 

image, and hides much of the noise that would be visible at the next higher ISO setting.  ISO 320 is 

actually ISO 400, with a digital exposure pull. 

You should be aware that there will be some dynamic range loss at higher ISO settings but on the 5D 

Mark II it is minimal until you exceed ISO 800.  ISO 100 will give you the most dynamic range. 

Lightroom and Photoshop November 2019 updates overview: 

 Every fall (at Adobe Max) Adobe releases many new software programs (Photoshop 2020 and 

Lightroom 9) and Adobe doesn’t upgrade the existing 

software version on your computer like they normally do the 

throughout the remainder of the year. 

 Many of the new features in Lightroom and Photoshop use 

Adobe Sensei AI technology.  Advances in Adobe Artificial 

mailto:jhwr@earthlink.net


 

Intelligence (AI) are making it easier than ever to seamlessly edit and manipulate your photos.  To 

update your Adobe software, open the Adobe Creative Cloud Desktop app.  Then in the left column 

of the popup dialog, depress the Updates button (red triangle in figure to right). If you don’t see 

any updates, sign-out and then sign-in again.  To sign-out, click on the icon a the very top right of 

the Creative Cloud Desktop app. 

LIGHTROOM TIPS 

Lightroom Classic 9.0, November 2019releasenew features: 

 Catalog upgrade:  Lightroom will need to create a new catalog file when you upgrade to Version 

9.0 because the software is a whole new program.  When you open Lightroom the following dialog 

will launch and click on the Upgrade button. 

 

 Panorama Fill Edges:  This update helps you fill-in the uneven edges of your merged image.  

Previously, any missing edges caused by creating a panoramic photo 

would need either cropping or use of Boundary Warp. Now there’s an 

additional option, a checkbox called Fill Edges, which works similarly to 

the Content-Fill Aware in Photoshop. 

NOTE: Boundary Warp stretches the edges of the image to neatly fill 

the frame, retaining the entire image, whereas, Fill Edges uses pixels 

based on the surrounding areas to fill in the uneven edges. 

 Multi-Batch Export: You can now perform multiple export jobs for the 

same set of images all at once. Lightroom Classic will export one 

image for every preset selected. To export your photos using multi-

batch export, follow the steps below: 

1. Select photos from the Grid view to export. 

2.Choose File Export, or click the Export button in the Library module. 

Then at the top of the dialog box in the Export To field depress the down arrow and choose 

Hard Drive option. 

3.Choose the presets by selecting the checkbox in front of the preset names. 

 Clear History:  You can reduce clutter in your History Panel by clearing all edits above a certain step.  

Right-click a step in the History Panel and in the popup dialog choose Clear History Above This 

Step. 

 Preset Management:  You can now quickly export a preset or a group of presets in the Develop 

module.  Right-click on a preset name/preset group name (excluding the defaults), and choose 

Export/Export Group. 



 

 Export with Multiple Presets:  While in past version of Lightroom Classic you could save Export 

settings as presets for different types of file output, you would need to select each preset, one at a 

time, to start exporting a selection of photos. Now, you can select multiple Export presets torender 

multiple versions of the selected files to your hard drive all at 

once. First, create the desired presets in the Export dialog, then 

use the check box to the left of the preset name to select them, 

and click Export. 

 Filter Collection by Color Labels: 

1. In the search bar located at the top of the Folders or Collections 

panel, click the magnifier icon. 

2.From the popup dialog, choose Color Labels and from the 

drop-down list, select a color to apply the filter. 

PHOTOSHOP TIPS 

Photoshop 20.0.7, October 2019Release new features: 

 Photoshop updated Photoshop in October 2019 by releasing Photoshop 

20.0.7.  This update includes a number of fixes for macOS users who are 

using 10.15 Catalina operating system.  Catalina is not working well with 

Lightroom or Photoshop 

 To update to Photoshop to 20.0.7, click "Update" in the Creative Cloud 

desktop app.  If the update isn't showing for you, choose Help>Check for 

updates in the file menu. 

Photoshop 21.0, November 2019 Releasenew features: 

 AI-driven Object Selection Tool: This new tool is intended to speed up the process of isolating 

foreground objects from photographic images. Powered by Adobe Sensei, the new Object Selection 

tool simplifies the process selecting a single object, multiple objects, or parts of an object in an 

image 

 Add Object Selection Tool to the Toolbar:  Choose Edit>Toolbar 

and drag the Object Selection Tool icon from the Extra Tool 

column (right column) to the selection Tool group in the left 

column.  You can then  access the Object Selection tool at the 

following locations: 

o From the main application Tools panel (collocated with the 

selection tools.  

o From the Tools panel in the Select And Mask workspace. 

 To select objects in an image using the Object Selection tool, follow the steps below: 

1. Select the Object Selection tool from the Tools panel. 

2. In the options bar, choose a selection Mode (Rectangle or Lasso). 

 



 

3. Sample All Layers:  Creates a selection based on all layers instead of just the currently 

selected layer. 

4. Draw a selection around the object.  After drawing the selection, Photoshop will 

automatically select the object in the defined region using AI technology. 

5. If necessary, Subtract from (Alt key) or Add to(Shift key) the selection by clicking on 

appropriate icon in the Options bar. 

6. Auto-Enhance:  Check this box to reduce roughness and blockiness in the selection 

boundary.  This option will automatically flow the selection further toward image edges and 

applies some of the edge refinement you can apply manually in the Select and Mask 

workspace. 

7. Object Subtract checkbox is especially useful when removing the background regions inside 

the current object selection.  Draw a rough lasso or a rectangle around the region to be 

subtracted. Including more of the background within the lasso or the rectangle region 

produces better subtraction results.  To subtract regions inside the selection, check the 

Object Subtract box and then draw a lasso or rectangle around the region you want 

subtracted. 

8. Select and Mask:  To further adjust the selection boundary or view the selection against 

different backgrounds or as a mask, click Select and Mask in the 

options bar. 

 Select Subject:  Select Subject has been updated using Adobe Sensei AI 

machine learning, is faster at analyzing imagery, and has improved edge 

detection. 

 Enhanced Content-Aware Fill: 

 Three new Sampling Area Options have been added to the Content-

aware Fill workspace. You can use these options to determine the 

sampling area in your image where you want Photoshop to look for 

source pixels to fill content. 

 Auto:  Uses content similar to surrounding fill area. 

 Rectangular:  Uses rectangular region around fill area.  

 Custom:  Uses a manually defined sampling area. You identify 

exactly which pixels to fill from. 

 To try out the new options, open an image and select an area to fill.  Then choose Edit>Content-

Aware Fill.  The Sampling Area Options appear in the Content-Aware Fill panel on the right side 

of the workspace.   

 Consistent Free Transform behavior: When in free transform (Ctrl+T), clicking the link icon (in the 

Options bar, red arrow in figure below) will toggle the constraint aspect ratio option on/off. The 

state of the icon is sticky – once its set, it will stay that way until it’s clicked again. This means that, 

regardless of the contents of the layer (pixels, type, shape, etc.), transform will behave consistently. 

Holding the Shift key while transforming will temporarily toggle the opposite behavior. Regardless 

of the layer type, you can now proportionally transform multiple layers without having to press the 

Shift key. 



 

 
Note: if the general preference ―Use Legacy Transform‖ was enabled, and you carried your 

preferences forward from a previous version, be sure to disable it to take advantage of the new 

behavior. Photoshop now remembers your last transform behavior setting—proportional or non-

proportional scaling—it will be your default transform behavior when you start Photoshop the next 

time. 

 Improved Properties Panel: 

 The Properties panel contains several new controls for your 

Document.  The properties are shown contextually for the selected 

content. New Quick Actions will also accelerate your common 

tasks. For example, in a single click, you can now remove the 

background, select a subject while in the pixel layer properties 

panel, or quickly convert text layers into a frame or shape. 

 The figure to the right shows the Properties panel for a Background 

layer (RAW file).  Note you can quickly crop the image by clicking 

the Crop button located near the bottom of the Properties panel. 

 If you select a Type Layer, you can change the font (type, size & 

color) from the Properties panel. 

 Enhanced Transform Warp: 

 Enhancements to the Warp tool include 

o Choose new preset grid size options: 3 x 3, 4 x 4, 5 x 5.  

o Create your own custom-sized grids. 

o Add your own gridlines and anchor points.  

o Delete gridlines. 

o Select and drag multiple anchor points. 

o Undo individual steps of editing a warp. 

 After making a selection, do one of the following: choose Edit>Transform>Warp or depress the 

Ctrl+T keys(right-click inside the Transform box and select the Warp mode) to launch the warp 

tool. 

 Visit https://helpx.adobe.com/photoshop/using/warp-images-shapes-paths.htmlfor a full 

explanation. 

 Apply a Gradient to Pixel Layers: 

 Choose Window>Gradients to add a Gradients panel.  

Then drag the Gradients panel to any group layer (see 

figure to the right). 

 With any pixel layer selected (other than Background 

Layer), click on one of the preset gradient fill icons in 

https://helpx.adobe.com/photoshop/using/warp-images-shapes-paths.html


 

the Gradient panel.  A new Gradient Fill (linear gradient) layer will be added with the gradient 

you selected.  If a Text Layer is highlighted, the selected gradient will be applied to the text. 

 You can change the gradient with a single click by clicking on any Preset icon.  Change the Blend 

Mode to an appropriate setting (Soft Light, etc.), and reduce the Opacity/Fill to taste.  A 

Gradient Fill Adjustment can give your image a significant pop. 

 To quickly change the gradient, just click on another preset gradient icon. 

 Other features & enhancements.  There are several other enhancements that are outlined at the 

following web site:  https://helpx.adobe.com/photoshop/using/whats-new/2020.html#other-

enhancements 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 

Photo by Mary Ann Ponder 
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RCC Photo Blog – Stan Fry 
 

Redlands Camera Club Group Members Only 

Are you a member of the Redlands Camera Club? Come and join our new 

Members Only group where you can share images, tips, tricks, offer support or 

insights, ask questions and interact with other members without all the other 

distractions of an open group. Please read the rules and you must be a 

Redlands Camera Club member to join! 

We are up to 70 users and almost 1,100 images on the RCC Photo Blog.  

If you do not already have an account,send an e-mail to signup@rccphotoblog.com and we will get you set up. 

The blog is a great place to get input on your images. Other Members’ images can help you find some inspiration 

(and perhaps some motivation). 

We are working on the image color issue for some images.  When images are submitted they are resized to fit 

different screens.  In this process, they are desaturated a bit.  We don’t know the cause of the problem yet, but are 

working on a solution. 

 

I got tired of sifting through photography sites and blogs trying to find useful learning material.  In response, I 

created pbdigest.com – a curated (sort of) collection of photography articles from over 100 photography blogs.  

Given that this site helps me keep track of useful learning resources, I though club members may benefit too.  I 

would also be interested in any feedback you might have.  Thanks for taking a look and I hope the site is helpful to 

you.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Photo by Jerry Reece 

https://www.facebook.com/groups/2521924061368053/?__xts__%5B0%5D=68.ARCMAALkoRBiKV1gSiQlz6tIFwP9hhA0vDx7b_cNQPtCWsrnFMzm43yvMG4XGCLGF8UwN6ingQLl8pIRVLlFRKC-t81BV15gmBA8fWuptNsT85AI8BJu5BBvlHdKIOPq2ehadlUiqXAE25HwAqNDrKmKcreKuQkyCDhfU2Um_PIjoNfzm-yMmxlb27M_n1MbD0VOrODP5y4kS-ZhpNbY2LxPmu3_rYsXSOvN0WdeXQl7Q-2T7MzbQ_OLg2lLhCYKDuqHemuPluGDQDo-X5EDmnmwkePxpl6cQa4AZrRYCNuceCLnaXdyOfA-jhJQJgHljsQCnUyWfkuT29YQzMFPQQcc4w&__tn__=HH-R
http://www.pbdigest.com/


 

For Sale 

 

For Sale: New in Box Tascam DR-60D Digital Audio Recorder  

 

Want to greatly improve the audio quality of videos made with 

your DSLR, Mirrorless or other digital camera? Tascam, the 

professional division of Teac Audio, has your solution – the DR-

60D 4-channel audio recorder. Built to mount under your camera 

either on or off a tripod, this recorder offers 2 professional 

balanced XLR or ¼‖ TRS mic inputs plus a 3.5 mm stereo mic 

input. Its many modes allow you to capture very high-quality 

sound, tailor the sound to your preferences, and use microphones of widely different types. 

The LCD screen is fully visible in any lighting condition (even direct sunlight), and complete 

controls put you in charge of your recordings. In addition to its potential for recording audio 

for video, its many capabilities make it an excellent choice for any high-quality audio recording 

– music, voice you-name-it. Unit is in original box, has never been used, and comes with all 

included accessories. Sells on Amazon for $179; priced for quick sale at $119.  

 

Frank Peele, 909.798.7999, or email to FrankPeele@verizon.net. 

 
4 Photogenic Powerlight 1250 DR, with reflectors, flash tube protective covers, power cords, in 

carrying case: all 4 for $1200 with carrying case OR $350 each, carrying case $50 

[There are superficial marks where lights have rubbed against each other in carrying case] 

 

2Talon by Photogenic 13 ft air cushioned light stands, $60 each 

 

2 LumoPro 10 ft light stands, $20 each 

 

4 Aurora Lite Bank soft boxes with optional Photogenic speed rings:  

12 x 36: $40 or $70 with speed ring 

12 x 36: $40 or $70 with speed ring 

12 x 48: $50 or $80 with speed ring 

34 x 46: $80 or $110 with speed ring 

 

2PocketWizard Plus II transceivers with cords, in boxes with instructions, $120 set 

 

Gossen Luna Pro Digital F light meter, with strap, in pouch, with condensed instruction guide, 

$95 

 

12 x 12 Calumet heavy duty background stand in canvas carrying case, $90 

 

Westcott Illuminator Reflector 6-in-1 kit with arm, $90 

 

PREFERENCE TO SELL COMPLETE STUDIO LIGHTING KIT ABOVE: $1800 

Please allow time to test all equipment before making this kit yours. 

mailto:FrankPeele@verizon.net


 

All items in very good condition with low usage. 

 

Also: 

Variety of muslin backgrounds 

Beautiful wicker child-sized chaise-lounge prop 

Variety of small easels 

Variety of frames, 8 x 10 and larger, new in box and used 

 

Text Victoria: 909-735-1125 or email vwispell@gmail.com 

 
 

 

 

 
 

 

 

 

 

 

 

 

 
 

     

 

 

 

Photo by Judith Sparhawk 
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Announcements 
 

To The Redlands Camera Club Members: 
  
Although I have enjoyed and been challenged by my tenure as president, a variety of current issues, most importantly 
the health and welfare of my wife and family, make it necessary to resign at this time.  
  
I thank all of those on the board whose contributions, support, knowledge and enthusiasm helped move forward the 
goals and ideals of the club. In particular, I would like to recognize Jim Hendon, past vice president and former board 
member, for his mentorship, support, and friendship as I took on the position of president almost three years ago.  
  
Yours truly, 
 
Dave Ficke 

_______________________________________ 
New – Personal Lightroom Coaching with John Williams 

 

Contact John Williams for some over-the-shoulder coaching in photo editing, a great way to learn. Using your 

selected images, John will work with you at your level to improve your understanding of key tools and techniques to 

make the most of your photos. John is a regular contributor of articles on Lightroom and Photoshop to the RCC 

Photogram. Reach John at jhwr@earthlink.net or talk to him at our meetings.  

_______________________________________ 
 

RCC Members: Unique opportunity to make a difference 
Frank Peele, Education/Workshops Chair 

Museum of Redlands 

This newly-established museum needs quality photography of items in its collection, and has asked RCC for 

support. This sounds like a win-win situation, both for the museum and for our members who want to develop 

skills in ―product‖ photography. I envision a workshop to teach the fundamentals, and one or more shooting 

sessions to get into creating great images for the museum’s use. If you’re interested in being part of this service to 

the community, or just want to find out more about the opportunity, shoot me an email: 

educationworkshopsrcc@gmail.com  Thanks, Frank 

________________________________________ 

 

Film cameras and Lenses Needed  
 
A group of photo-enthusiasts at Riverside Community College needs FILM cameras and lenses to use in their 

studies. If you have such equipment you’re willing to donate to a worthy cause, please contact RCC member 

Constance St Jean and let her know what you have. Contact her by email at constancestjean@gmail.com 

 

________________________________________ 
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Photogram Editor – Debra Dorothy 

A Note from The Photogram Editor 
 

The theme for the January’s Photogram is ―Pets‖.  Send me your best pix and I will include 

them in the next Photogram.  
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Debra Dorothy 
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