
 
 
 
 
 
 
 
 
 

R e d l a n d s  C a m e r a  C l u b                        www.RedlandsCameraClub.com 

Established in 1896 
 Redlands Camera Club is a group of amateur, serious-amateur, and professional photographers who are interested 
in sharing experiences and advancing their skills.  Anyone with similar interests is encouraged to attend a meeting: 
no cost or obligation.  We meet at 7:00 pm on the first and third Mondays of every month at Redlands United 
Church of Christ, 168 Bellevue Avenue, Redlands, CA. 
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Meet the judges

Vis

November  5 

DIGITAL IMAGE 
COMPETITION 
Visitors Welcome! 
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Distributed on the 1st of each mon
Deadline for all submissions is th

4th Thursday of each month. 
ovember,  2007

 

 for this month’s Digital Competition 
OK, don’t get all wigged-out; 
maybe these won’t be the judges.  
But you can be sure that ours will 
be just as serious when scoring 
your images. 
So submit only your best, and 
work on them to ensure they’re as 
good as they can be.  After all, you 
don’t want low scores, do you? 
Our members-only competitions 
are always fun and inspirational.   

itors are encouraged to attend.

th

November 19 

PHOTOSHOP 
TOPICS         

Frank Peele 

December  3 

PHOTOGRAPHING 
PEOPLE IN 

FOREIGN LANDS 
Woody, Bill, Judy &  Joe 

©©  RReeddllaannddss  CCaammeerraa  CClluubb  aanndd  iittss  CCoonnttrriibbuuttoorrss..  
The  contents of the Photogram are copyrighted. 

No material herein may be reproduced in any manner 
without the written permission of the Editor 

or the material’s specific contributor. 
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December  17 

HOLIDAY 
BANQUET 
Members and          
eir guests only 
Editor: Steve Felber 
(951) 769-6898 

NFelber@Yahoo.com



 
THROUGH THE PRESIDENT’S LENS 
 Kish Doyle 

 
 
 

The last ten days have been an amazing time of highs and lows as: 
• I bought my first motorhome and planned my first trip. 
• I evacuated off the mountain because of the fires.   
• I am currently living in the motorhome in Rancho Cucamonga across 

the street from work.   
I would like to take this opportunity to thank everyone who offered their 
homes, their driveways, and any available space to me.  Although I was 
directly affected, I still have a home; but there are many who lost theirs. 
Please take a moment to think about what you have and how lucky we 
are to have a roof over our heads.  If you want to know the way many 
people felt, give yourself one hour; go through your house and take only 
what will fit in one vehicle.  Ask yourself what things you cannot live 
without, and what things you need to start your life over and give a new 
home a touch of your old life.  It’s a very surreal feeling and it forces us 
to consider what is really important! 
Go take some pictures and hold close our family and friends.  
Kish

 

Redlands Camera Club   P.O. Box 7261  Redlands, CA  92375 
www.RedlandsCameraClub.com 

CLUB OFFICERS 
President: Kish Doyle  Vice President: Judith Sparhawk  Past President: Frank Peele 

Secretary: Jerry Reece  Treasurer: Dennis Jackson 
CHAIRS 

Circulation: Dennis Jackson      Competition: Bruce Bonnett 
 Education: T.B.D.  Exhibits: Allison Hiebert     Field Trips: Rick Strobaugh 

Hospitality: Cindy Morley       Librarian: Mike Reid 
 Member-At-Large: Bill Nord   Membership: Carol Jensen   Photogram Editor: Steve Felber 

Programs: Judith Sparhawk  Publicity: Nancy Yowell  Webmaster: Allen Jaszcar 
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UPCOMING PROGRAMS 
       Judith Sparhawk 

 
 
 
 

NOVEMBER 5TH        
Digital Image Competition

The first meeting of this month will be the second Digital Image Competition of this 
year.  And it will be the first competition using our new projector and screen!  This 
promises to be even more exciting, as the screen is now ceiling mounted and much 
larger than our previous screen. 
Members have submitted their entries, which will be evaluated and scored by a panel 
of judges.  Awards will be presented at the following meeting.   
In previous competitions, we have seen upwards of two hundred images.  So this 
meeting should be a great opportunity to see lots of great images by club members. 
 
 
 
NOVEMBER 19TH        

Photoshop Topics: Frank Peele

This meeting will be a great educational experience, with Frank Peele sharing some of 
his extensive knowledge of the Photoshop programs.   
He recently attended an Advanced Photoshop Seminar and learned new skills and 
techniques he wants to share.   
He is an excellent instructor, and this should be an exciting and valuable evening not 
to be missed! 
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BRIDGE  & PHOTOSHOP TIPS 
      Excerpted from Layers magazine 

 
(PC keystrokes}, [Apple/Mac keystrokes] 

Bridge Tips 

Edit from Slideshow mode:  If you’re sorting images in Bridge’s Full Screen 
Slideshow mode (Control-L), [Command-L], and you want to edit one slide in 
Photoshop, just press the letter O and that image will instantly open in Photoshop. 
Add copyright info to multiple photos:  Open Photoshop and create a new 
document.  Go to File>File Info and type your information (example: © 2007 Your 
Name) (Alt 0169 is the quick way to make the copyright symbol).  Go to the dialog’s 
flyout menu and choose Save Metadata Template.  Name it (example: 2007 copyright) 
and click Save.  Close Photoshop.  
To apply this data to photos in Bridge, just open Bridge and (Control-Click), 
[Command-Click] each desired photo, then go to the Metadata palette (bottom left 
corner of Bridge).  From the flyout menu under Append Metadata, choose “Embed My 
Copyright”.  Every selected photo will now have your info embedded in the image. 

Keep the best; Trash the rest:  While reviewing photos from a group, you find you 
want to keep less than half of them.  (Control-Click), [Command-Click] the keepers, 
then go to the Edit menu and choose Invert Selection.  This switches the selection to 
every photo except the keepers.  To Delete them, simply press (Control-Backspace), 
[Command-Delete]. 

Photoshop Tips (applicable to CS2 & CS3, may apply to older versions) 

Controlled Burn:  To Dodge & Burn with more flexibility, start by selecting 
Layer>New>Layer from the menu.  In the New Layer dialog, name it (example: Dodge 
and Burn).  Set the blend mode to Overlay or Soft Light, and check the box to fill with 
50% gray.  Then use the Brush tool with a soft-edge (0% Hardness) and low Opacity 
(10% - 15%), painting with white to lighten and with black to darken. 

Sharpen the Haze out of it:  To clean up a photo with strong haze, apply Unsharp 
Mask (Filters>Sharpen>Unsharp Mask) with a very high Radius (around 50 pixels) 
and a low Amount (20% - 50%). 

Straighten a Horizon:  Select the Measure tool (it’s hidden behind the Eyedropper 
tool in the Toolbox; click on the little black triangle in the bottom right corner of its 
square to see it).  Drag a line in the image along something that should be perfectly 
horizontal or vertical.  Select Image>Rotate Canvas>Arbitrary from the menu and 
click OK.  The rotation will be set automatically based on the Measure tool.  Then 
just Crop to clean up the corners! 
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 EXHIBITS 
       Allison Hiebert 

 
There’s gonna be a hangin’; don’t miss it! 

 
 

Where
Redlands Comm

Redl

Redlands Comm

Redl

Redlands Comm

Redl

Redlands Comm

Redl

Redlands Comm

Redl

Redlands Comm

Redl

This month, we’ll hang our work at        
Redlands Community Hospital   on 
Saturday,      November 10th    from 
10:00 – Noon. 
Please make an effort to bring some prints 
to display.  And if you have any prints 
currently hanging there, please retrieve 
them at that time. 
Do not incur a $3 per piece storage fee!  

 
 
 
 
 

 

Member Exhibit Rules 
The work must be yours, a member of R

It must be ready to hang using wire eyes & wire; no s
You may use a frameless presentation, but it must be glaze

Your name, title of the picture, and sale price (if for sale)
There is a $3.00 fee for each work hung: cash

Work left for another hanging will be charg
Work not retrieved after a new hanging will be charged

 
 
 
 
 
 
 
 
 
 

 
 
 FIELD TRIPS 

       Rick Strobaugh 

The next scheduled field trip is to San Juan Capis
November 17th.  Their hours are 8:30 AM to 5:00 PM a
$6.00 for those over 60.  Parking is free.   
We plan to meet at our club’s regular meeting location a
want to carpool; we will leave very close to that time.  Th
also a transportation option.  They stop right down th
Capistrano.  
My computer died so I have no e-mail capability until I 
be contacted at my cell, 909-915-4013 or home 909-795
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Exhibit Schedule for 2007
Hanging 

Dates
Take-In 
Times

unity Hospital January 6 10 - 12 

ands City Hall February 1 3 – 5 

unity Hospital March 10 10 – 12 

ands City Hall April 12 3 – 5 

unity Hospital May 12 10 – 12 

ands City Hall June 7 3 – 5 

unity Hospital July 14 10 – 12 

ands City Hall August 9 3 – 5 

unity Hospital September 15 10 – 12 

ands City Hall October 18 3 – 5 

unity Hospital November 10 10 – 12 

ands City Hall December 20 3 – 5 

 

CC.   
aw tooth hangers.   

d (glass over the picture). 
 must be on the back. 
 or check. 

ed again. 
 a $3.00 storage fee. 

trano Mission on Saturday, 
nd cost is $7.00 for adults or 

t 7:00 AM for those who may 
e Metrolink from Riverside is 
e street from the Mission in 

get it fixed or replaced.  I can 
-4034 for more information.   



 
MEMBERS’ GALLERY MEMBERS’ GALLERY 

Share Your Work: 300 ppi JPEG; no larger than 5” x 5” Share Your Work: 300 ppi JPEG; no larger than 5” x 5” 

Special Moment Special Moment 
Dorothy Cunningham Dorothy Cunningham 

Redlands Sunset Redlands Sunset 
Scott Gutentag Scott Gutentag 

Reflections Reflections 
Bruce Bonnett Bruce Bonnett 

Protecting the YelProtecting the Yel
Ken WondKen Wond

W d W d ChCh

  Happiness Is A WHappiness Is A W
Char SvChar Sv

 
 

Smokies Fall Smokies Fall 
Jerry ReeceJerry Reece
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low Jersey low Jersey 
erly erly 

Playtime Playtime 
Kathy Posen Kathy Posen 

Hot Wheels Hot Wheels 
ristine French ristine French 
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In The Vineyard In The Vineyard 
Frank Peele Frank Peele 

arm Blonde arm Blonde 
een een 
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Sittin’ Pretty Sittin’ Pretty 
ike Harmonike Harmon
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Smile Smile 
Nancy Felber Nancy Felber 

mmingbird Hummingbird Hu
ancy Rasconancy Rascon

JoJo
each Epie each Epie 
ois Behrensois Behrens
g g 
  

Kite Flying Weather Kite Flying Weather 
Patrick Flood Patrick Flood 
Hitchhiker Hitchhiker 
ayne Wooayne Woo
Great Lakes SentryGreat Lakes Sentry
Alice Anderson Alice Anderson k k 
In Cidni’s GardenIn Cidni’s Garden
Dan Griffith Dan Griffith 
Hwy 1 Bridge Hwy 1 Bridge 
hn McCormachn McCormac
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FOR SALE
Legal and registerable  

Photoshop Elements 4.0
with documentation 

(Elements 6.0 just released) 
 

$30.00 
(sold new for about $70.00) 

 
Steve Felber 

(951) 769-6898 
SNFELBER@yahoo.com 
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Catherine G
putting 
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gone away to  

she has
PhotoSmart
MovieMaker
and is NOT

She’s off
hour

Interested
(909

Please m
C

RCC Bulletin Board 
On a space-available basis, Notices, Requests and For Sale ads may be posted by any member.  300 dpi JPEG pictures may be 

included.  All postings must be photography-related and include your name and contact information.                             
See Photogram Submissions box for deadline and submission information. 
HELP WANTED 
utherie in Yucaipa seeks help in 

together a family slide show.  

elp of grandchildren (who have 
 school and are now unavailable),
 started the task, using HP 
 Premium. She also has Windows 
 and PhotoShow 3 for Windows, 
 interested in buying additional 

software.  

ering $20 per hour for up to 5 
s of qualified instruction.  

 members should contact her at 
) 797-0868 or by email to 

guttax@msn.com .  

ention that you’re a Redlands 
amera Club member. 
 

FREE MUSIC 

r free music to enhance your
e shows (or other things)???
ackson reports this website 
fers free downloads: 
ygratis.com/film-music.html 

Check it out. 



 
 
 
 
 
 
 
  

Want to join or renew your membership? 
Complete this form and bring it to a meeting, along with $20 annual dues. 

Make check payable to: Redlands Camera Club 

Name: _________________________  Phone:  (____)  ____ - ______
Street Address: ___________________________________________
City: _____________________________  ST: ____ ZIP:  __________
E-Mail:  __________________________________________________

New Member    Annual Renewal     

Redlands United Church of Christ 
168 Bellevue, Redlands, CA 

Redlands Camera Club 
7:00 p.m. -- 1st & 3rd Mondays 
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WHERE WE MEET… 


