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Summer’s Here! 

June begins our summer – that wonderful time for vacations, family get-togethers, outdoor 

activites of many sorts.  To my mind, it’s the best time of year. 

It’s also the best time for making photos.  Notice I didn’t say ‘taking’ photos.                              

No; we leave that mundane activity for snapshooters.  We know better; don’t we?                      

We know that our images can be vastly improved from what the camera captured.   

All it takes is a bit of editing in our computer.  Too busy, you say?  Too much trouble, you say?  

How about 15 seconds; is that too much to ask?  Photoshop Elements has become so darned easy 

to use, that’s all it takes to improve the exposure, color, and contrast of those camera captures.   

Open your photo in the Photo Editor and select the Quick edit tab.                                                 

Click on Exposure, then hover over the nine exposure choices; click on the one you like.                              

Then in the Levels and Color tabs click the three ‘auto’ buttons. 

That’s it; your done!  You’ll be amazed at how much better your photo looks                                            

in the 15 seconds you just spent. 

But here’s the danger; after becoming comfortable spending those 15 seconds,                                   

you’re gonna want to explore Elements to see what more you can do! 

Click HERE for 2014 Calendar of coming events (linked to RCC.com website) 

 

  

Redlands Camera Club is a group of amateur, serious-amateur, and professional photographers who are interested in sharing 

experiences and advancing their skills.  Anyone with similar interests is encouraged to attend a meeting: no cost or obligation.   

We meet at 7:00 pm on the first and third Mondays of every month at 

First Presbyterian Church, 100 Cajon St., Redlands, CA. 

E s t a b l i s h e d  1 8 9 6  

June 16 

Christine French 

July 7 

Submit 1 Image

June 2 

Rob Sheppard

July  21 

Officer Installation & 

Comp. Awards Banquet 

mailto:SNFelber@Yahoo.com
http://www.redlandscameraclub.com/calendar.htm


 

 

 

“You can't depend on your eyes when your imagination is out of focus.”  Mark Twain 

I really enjoyed the images that were displayed at Members’ Night.  The gamut of subject matter 

and technical skill were wonderful.  The image of the dandelion was particularly wonderful.  It 

had something special, and that was originality.  I have seen many images of a full dandelion, 

some great themselves, but this one had the virtue of being different.   I don’t really know what 

the stages of development in a photographic artist are, but I think they may be something like 

this:  learning how to use the medium, following the photographic rules, emulation of an 

artist/genre they admire, expansion on that artists’ theme, then developing your own vision.  We 

are all at different places along that path, and some are content with what they do, and not 

interested (now) in developing their vision.   

My goal for the camera club is to educate and inspire the members to become better 

photographers.  I think the majority of the members have fairly decent technical skills, but I think 

that I, and many of the members, need to try something different.  When you go on that road trip 

to take pictures, sure, you want to get that shot you have seen in Arizona Highways or a 

photography magazine, and I think you should.  But I don’t think you should stop there.  Find 

something different to shoot, from a different perspective, with a different lens, with a different 

treatment.  One of the images at Members Night was a hyper-saturated flower; I don’t recall it 

getting any gasps from the audience.  But you know what I liked about it?  It was original!  The 

maker was pursuing their own vision, and not afraid to get out there for better or worse.   Just like 

the first time you enter a competition, it takes some courage, self-confidence, and a thick skin.  

Get your own vision, and maybe you can change the whole arena of what an image should look 

like.  Picasso could have painted realistic portraits, but he had a new idea, and he pursued it with 

great success.  Where will your imagination take you? 

We have some great programs coming up.  I am particularly looking forward to Rob Sheppard, 

who has an extensive professional landscape photography history, and great teaching skills.  I 

have been to some of his programs in the past, and one of the things he stressed, was to find an 

original angle on an image.  Then we have Christine French, with travel photo tips; and then, the 

summer competition.  Get your images tuned up now!   

 

 

 

PREZ SEZ 
      Steve Oberholtzer 

http://www.brainyquote.com/quotes/quotes/m/marktwain131203.html


 

 

 

 

Why do you photograph?  For the gear?  For what others say?  For 

Facebook likes?  Find a deeper connection to photography that comes 

from your heart.  

Rob Sheppard will talk about what it means to photograph from the heart 

and how this can lead to richer, more satisfying photography, no matter 

what skill level you are at.  Technique and gear are important, but only as 

tools that help you better express what is coming from your heart. Learn 

how to put them in their proper perspective.  

Rob relates that he is proud of the work he has done as a photographer, author, naturalist, nature 

photographer, editor, and videographer.  He loves the natural world, whether it’s a native bee in his native 

plants garden or a vista of a national park.  Rob and his family are from Minnesota; but now enjoy the 

variety and very long growing season of Southern California.   

 

 

It’s going to be the vacation of a lifetime and you want to come back with some decent photographs, not 

just 1,000 snapshots.  Any good photograph begins with the preparation for the shot.   

Redlands Camera Club member Christine French recently took that dream vacation to Antarctica, and will 

share with us how she prepared for the trip and captured some of those spectacular images we’ve seen in 

Members’ Nights and competitions.  

 

 

 

The June field trip will be to the Safari Park at Escondido on Wednesday, June 11.  Hopefully, we will not 

have record breaking heat this time.  The park has lots of African wildlife, cactus/botanical gardens, birds, 

lagoons, a Cheetah run and animal shows.   

The new Tiger habitat opens on May 24 and is supposed to give great views of the six Sumatran Tigers.  

In the Lion camp, there are two lion cubs now playing in their habitat from 9:15 to noon each day.  

Ticket prices are $46.00 for adults, which includes the Cheetah run, shows, and the tram ride.  A variety 

of food court areas are in the park, or bring your own and use the break to relax back at your car while 

eating lunch.  You can find more info at their web site www.sdzsafaripark.org. There is a $10.
00

 parking 

fee, so carpooling would be a good plan.  Some people may have a year-round pass that includes parking.  

The address is 15500 San Pasqual Valley Rd, Escondido; it is about 90 minute drive, 87 miles from 

Redlands.  Contact me if you are interested in carpooling from Coco’s in Redlands at 7:30. 

 

 

 

PROGRAMS 

      Carl Detrow 

JUNE 21ST                                

Preparing to Photograph Your Vacation:  Christine French 

JUNE 7TH                                      

Dare to Photograph from the Heart: Rob Sheppard 

 

FIELD TRIPS 

Rick Strobaugh                                         RpdRunner@msn.com 

www.sdzsafaripark.org
mailto:RpdRunner@msn.com


 

Preserving Transparent Backgrounds (excerpted from Ask Tim Grey eNewsletter May 28, 2014) 

Question: Is there a way to save a photo in Photoshop with a transparent background?  I made a 

decal in layers; the background is transparent so I can use it in projects.  But when I flatten the 

layers or save it as a JPEG, the background turns white.  Any help is appreciated. 

Answer: The first step is to create an image with transparency.  That means seeing the 

checkerboard pattern that Photoshop uses to indicate areas of transparency.                                    

Once done, creating a file that maintains the transparency is relatively straightforward.   

Start by choosing File > Save for Web from the menu.  From the Preset popup at the top-right of 

the Save for Web dialog, choose “PNG-24”.  This will select PNG (Portable Network Graphics) as 

the file type.  Make sure the Transparency checkbox is turned on, and then click the Save button. 

In the Save Optimized As dialog that appears, navigate to the folder where you’d like to save           

the image, and type a filename.  Then click Save to save the resulting image.                                       

The PNG file will have transparency, which will be respected by most applications                             

that support PNG files. 

 

 

From now on all the videos on our web site will be hosted by Vimeo.com instead of YouTube.  We have 

created an account with Vimeo and the hosted videos will be much higher quality and allow me to do 

much more when it comes to customizing the videos.  For instance, I can now place our logo on each 

video and choose from any frame in the video to be displayed as the thumbnail.  I hope you enjoy the 

"new look". 

Don't forget that our upcoming Summer Competition will be a special one.  Judges will critique each 

image as they score it.  You may upload one image via our web site starting the morning of June 2. 

 

 

 

 

The Images from last week’s Members’ Night were terrific.  I would not be surprised that some of them 

show up in our Summer Digital Competition on July 7
th

.  There were some outstanding images.  The 

Summer Competition is where you can only submit ONE image.  The panel of judges will score and 

critique   the image.  Their comments are very helpful in improving everyone’s photographic skills.   

You may upload your image beginning June 2, though June 16, 2014 at 11 PM.  The competition is on 

July 7
th

 and Awards will be handed out on July 21
st
 meeting.  I am looking forward to your images. 

 

 

 

 

The Annual S4C Awards and Installation Banquet will be held Saturday, June 7
th

 at Almansor Court, 700 

South Almansor Street, Alhambra, CA 

If you have not already done so, register for S4C's gala Annual Awards and Installation Banquet.  

Register here.  This is the time when we celebrate our photographers by presenting awards to high-point 

winners of our monthly competitions and for winning images from our end-of-year competition. We also 

celebrate those who newly receive S4C Honors. 

It's a great time to meet and socialize with photographers from across Southern California!  Bring 

spouses, partners, friends, children, grandchildren and enjoy the best photo slideshow! 

WEBMASTER 
      Wayne (Woody) Wood 

COMPETITION 

      Russell Trozera 

S4C (SOUTHERN CALIFORNIA COUNCIL OF CAMERA CLUBS) 
      Debra Dorothy 

http://s4c-photo.us5.list-manage1.com/track/click?u=3a0985fde9874ed047d02dda0&id=d0c39df8da&e=3881c7ce07


 

Focus Stacking (excerpted from Ask Tim Grey eNewsletter February 12, 2014) 

Question: How should one approach the blending process for focus stacking using Photoshop? 

Answer:  Focus stacking is especially helpful for macro photography, where it can be        

tremendously difficult (or at times impossible) to achieve the amount of depth of field                   

you’d like to have.  I recommend the use of Helicon Focus from HeliconSoft 

(http://www.heliconsoft.com) as a great tool for blending exposures.                                             

However, you can blend multiple images in Photoshop as well. 

The first step is to assemble your multiple captures (each captured at a slightly different                

focal distance) into a single multi-layered document in Photoshop.                                                       

You can do that very easily in Adobe Bridge by selecting the multiple images,                                    

and then choosing Tools > Photoshop > Load Files into Photoshop Layers from the menu.                   

In Lightroom, select the images to assemble and then choose Photo > Edit In > Open as Layers. 

Next, select all of the image layers on the Layers panel by clicking on the thumbnail                         

for the top-most layer, then holding the Shift key and clicking on the thumbnail                                 

for the bottom-most layer.  Choose Edit > Auto-Align Layers from the menu;                           

Photoshop will process all of the images and adjust their alignment based on the                         

content of each photo.  This is an important step, even if you captured the sequence of images           

on a tripod, to ensure optimal alignment of all details within the series of photos. 

Finally, select Edit > Auto-Blend Layers from the menu.  In the Auto-Blend Images dialog,          

choose the Stack Images option, and turn on the Seamless Tones and Colors checkbox,                   

then click OK.  Photoshop will blend all of the layers seamlessly.  You’ll almost certainly                  

need to crop the image to remove artifacts or areas where all images didn’t overlap. 

Under ideal circumstances, the result will be an image that reflects an optimal expansion                   

of depth of field without any visible artifacts.  Unfortunately, in my experience the results               

are a bit mixed.  So again, I find that products such as Helicon Focus provide a better solution            

But if you already have Photoshop, it is worth trying out the blending feature                                    

for focus stacking before spending money on additional software. 

GIVE US YOUR BEST SHOT(S) 

Our club has a great opportunity to show off our great photographic images at a two-month- long show at 

the First United Methodist Church in Redlands.  For those of you who have not seen art shows at this 

location, the church has a large “gathering place” which doubles as an art gallery.  It is well-lit and can 

accommodate 20 or more large framed works of art.   The show will run from August 27
th

 to October 29
th

. 

At our regular meeting on August 4
th

, any member may bring in up to three images for consideration.  

You may bring in prints, at least 8x10, but preferably 11x14 or 12x18, for jurying.  Please understand that 

if your image is selected, you will be responsible for preparing it for hanging.  Because of the size of the 

room at the church, we will be hanging only “big bold and beautiful” photographs in the show.   

Preference is for images 16x20, framed appropriately.  Pieces framed up to 18x24 or larger or 24x30 are 

acceptable.  Take-in for the framed images is on August 27, so there will be over three weeks between 

jurying and hanging. 

We will have a reception for this show, which is an opportunity to invite friends and family to come and 

admire your work, and that of your fellow club members.  So let’s take a look at all those favorite photos, 

or get out and shoot some new ones.  It’s two full months before jurying night; let’s get busy and give us 

your best shot(s).  

Judith Sparhawk 

 

 

 



 

MEMBERS’ GALLERY 

2014 Spring Digital Competition: 3rd Place Ribbons 

Scanning slides (excerpted from Ask Tim Grey eNewsletter August 1, 2013) 

Question: We have many slides to scan and store on digital media.  They can be scanned as 

relatively small files.  We also have a thousand images to scan that needs to be edited in 

Lightroom 4, so they need big files.  What’s the best scanner for us? 

Answer:  This is a surprisingly challenging question these days, as film scanners aren't exactly     

that plentiful anymore.  For many years I recommended a variety of scanners from Nikon,            

which I considered to be among the best, when balanced with overall cost.                                       

There were others, such as Imacon, that were better, but also considerably more expensive. 

Today, there are issues with the Nikon scanners.  They are no longer being manufactured,         

though you can still find some apparently new (and plenty of used) from various sources.           

Perhaps the more significant issue is that newer operating systems are not supported                         

by the Nikon software.  However, it is worth noting that VueScan from Hamrick Software 

(www.hamrick.com) and SilverFast from LaserSoft Imaging (www.silverfast.com)                               

do support Nikon scanners. 

One of the better film scanners currently available is the Plustek OpticFilm 8200i Ai.                          

It offers 7200 dpi resolution, 16-bit per channel color depth, and a variety of other nice features.           

I consider this to be a very good option for producing high-resolution scans.                                         

You can get more information here: http://amzn.to/1bI0VgY 

 

 

 

 

http://www.hamrick.com/
http://r20.rs6.net/tn.jsp?e=0019xR9keodVCUpB7DbqMN63FyjX-djA4YGqmMLbzrtVPCAoZYZbXF6iNpHHDtpw6cy7ULykCcDgn7i7T6KAFxL3PiPt2Y9gfm0Xdop6Di3_Y0T2pxk4ud56Fd_WXrn7Ha3
http://r20.rs6.net/tn.jsp?e=0019xR9keodVCU9u_sNNekDxyBKv0cRK6fai02-dU0ZNXfsb0VusPatuYOMAIXRPQ5LGUOf6x6mBtTeAwzG1Pt-vF_Q-dwS0QWP71AsSUFBpuleUu5jy5Qu9A==

