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Upcoming QuickPix – There are a few opportunities in April to share your images with the 
rest of the club before our regular meetings.   
 Eastern Sierra – submit images between March 28th and April 4th. 
 Abstracts and Patterns – submit images between April 11th - 18th  
 
Workshop: Critiquing and Judging Photographs – Ever wonder how the judges at a competition 
come to that conclusions they do on scoring your images?  This workshop will give you the answers 
and give you the opportunity critique a few photos and see how it feels to be on the other side of the 
judging table.  See the Education section on page 7 for more details. 
 
ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not 
looked the way you expected?  The problem is probably a difference in how your computer 
and the club projector display colors and brightness.  You can fix this by calibrating your 
computer the same way our club calibrates our projector – with the ColorMunki.  Set up is 
simple and the calibration process only takes a few minutes.  Contact Beverly Brett at 
bbrett55@hotmail.com to reserve the ColorMunki. 
 
Photogram – If you have photo equipment that you are looking to sell, why not let club 
members know.  Send your submissions to carl.oday.rcc@gmail.com by the third Thursday of 
the month to be included in the following Photogram. 

Programs for March & April 2016 

 

Details for the current month’s programs may be found in the Programs article, starting page 3.

  

March 7th March 21st April 4th April 18th 
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Carl Detrow 
 
      

 

 
“I’d like to thank the Academy….” Those or similar ones are some you have likely heard a few times 
lately. Someone is honored for an accomplishment, and then proceeds to talk about all the other 
people that helped him or her to achieve the glory. It seems like the music starts almost immediately, 
and the attempt at thanking everyone falls short.  

I got to thinking about thanking people earlier this month when several Redlands Camera Club Board 
members expressed their thanks to other members who had done a lot for the club. Then came a 
nice e-mail from Les Coombes, who has wowed us for several years with a variety of great images, 
especially his wildlife shots. Les is moving to a retirement home in Orange County, so we probably 
won’t be seeing as much of him in the future, and he wrote to express his thanks to several club 
members who had meant a lot to him. I’ll have Carl O. put the e-mail in the Photogram so you can all 
read it. Thanks, Carl. 

Whenever thanking people, there is always a risk of leaving someone off the list, but here goes. First, 
thanks to all the loyal members who attend our meetings and make them more enjoyable. Some of 
you get to more meetings and activities than others, but I thank you for being there when you can. 
People with a common interest in photography as an art form are a special breed of cat, and I 
appreciate your support and participation. 

When you enter our meeting room, you first see our membership table, where you also see John who 
works tirelessly to keep track of who’s in and who’s out. Look beyond John and you’ll see the 
hospitality table, stock with goodies by Lucy and friends. Lucy also coordinates the setup for our 
dinners.  

Then you notice the chairs set up and ready. If you come a little earlier, you may get to help set up 
the room with chairs and sound equipment. Thank you.  (We’re looking for someone to come in about 
6 and take responsibility for the setup for every meeting. Any volunteers?) 

Look toward the front and you will see Jim setting up sound gear and getting ready for the program 
he has prepared for you. Jim’s job is tough, and probably requires a lot more work than just about any 
other club job, but he does it happily and well. Be sure to thank him personally if you like the program, 
and give him some suggestions for future events. 

Then there’s Frank over at the table, setting up the laptop and getting the information slide show (built 
by Steve) on the screen, installing program images, and readying the flag video for the opening 
pledge. Announcements are next with information from Debra on field trips, Deborah on S4C, Russ 
on competitions, Woody on the website, and Frank on classes and workshops.  

The program follows, Bruce photographs it, the lights come back on, and everybody helps with the 
chairs. I haven’t come close to naming everyone who has a hand in making every meeting 
meaningful.  

Take a look at the list of board members on the web site or in the Photogram and you’ll see that I also 
didn’t mention everyone with an official responsibility. It’s not because I’ve chosen to ignore anybody, 
it’s just that the music started playing and they want me off the stage. So thanks again to everyone in 
this club who contributes something, whether it’s readily apparent or not. And thank you members, for 
making this the best camera club there is. 

Happy shooting! 
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Jim Hendon 

 

 

March 7
th

 – Spring Competition 

March 21
st

 – Awards Pot Luck and Officer Installation 

 

April 4
th

 – Shooting the Eastern Sierra 

With Bob Fletcher and Friends 
The Eastern Sierra Nevada -- it’s “our Yosemite,” offering easy photo 
access to Mt. Whitney, the Alabama Hills, the Owens Valley, soaring 
peaks and jagged canyons. And don’t forget Bodie, the ancient 
Bristlecone pines, Mono Lake and blazing autumn colors. We can 
never exhaust this photographer’s paradise. But with inspiration, we 
can try! First, we’ll enjoy Eastern Sierra Quickpix from RCC members 
(submit to RCC web site March 28 to April 4). Then, three 
handpicked panelists will share stories, secret spots and best times 
to shoot. To top off the program, we’ll hear from pro Canon shooter 
Bob Fletcher, the intrepid Eastern Sierra explorer and photo 

workshop leader. Stick around for a lively Q&A and take home some tips for your next Eastern Sierra 
adventure! 

April 18
th

 – Discovering Abstracts and Patterns 
With Jerry Reece 

Photography offers us limitless artistic possibilities, and nothing sets 
the shooter free like abstract subjects and compositions – light, color, 
shadow, patterns. Come explore this topic with RCC past president 
Jerry Reece, who recently began focusing on abstracts after finding 
patterns in both wild and urban settings. What’s an “abstract” image? 
Perhaps it’s when a composition itself becomes more visually 
powerful than its literal subject. With words and pictures, Jerry will 
share how to “see” abstracts and where to find them in nature, 
around town and even around the house. He’ll also talk about his 

recent foray into camera-in-motion abstracts. Beyond image capture, Jerry will discuss using 
Photoshop filters and plug-ins to create a variety of abstracts. Jerry last challenged us in 2105 with 
his presentation on fisheye photography. Join us April 18 for some fresh creative inspiration from this 
veteran photographer. For fun before the program, we’ll also share Quickpix of abstracts and patterns 
(submit to RCC web site April 11-18). 
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John Williams

 

 

Now is the time to renew your Membership for FY 2016-2017! 
 

Our membership year runs from April 1, 2016 to March 31, 2017.  So, please bring your check (or 
cash) to the next meeting.  Renewal applications forms will be available at our regular club meetings.  
It's easy for you to renew.  The only thing you need to do is to check the information, note any 
changes and turn it in with your dues.  Membership is $25.00 for an individual or $45 for two 
memberships if the second person is in the immediate household.  Please make checks payable to 
Redlands Camera Club.  Note if you are a new member and joined between Jan 1 to March 31, 2016, 
you are considered to be a member in good standing until March 31, 2017. 

This year, we are printing a Club Roster for distribution to our membership.  Please indicate on the 
renewal form if you want to release your personal information (name, phone number and email 
address). 

We have a total of 157 members in good standing.  Please help welcome our new members and 
direct them to members who can help them become a better photographer.  We try to get a brief Bio 
from each of our new members.  Contact me by email (jhwr@earthlink.net) if your Bio has not 
appeared and you wish to have it included in the Photogram. 

Prospective members please note:  At Redlands Camera Club you’ll find a group of photo-
enthusiasts with a wide range of interests, a ton of experience and a willingness to share.  Our 
regular club meetings offer stimulating programs, members’ nights and competitions; in addition, we 
offer field trips, workshops, classes and opportunities for mentoring.  You can obtain an application 
form at one of our regular meetings or from our website by going to the club web site 
(www.redlandscameraclub.com), clicking on the “Downloads” tab and then clicking on “Membership 
Application” tab.  Follow the instructions on the form and your all set!  Dues are the primary sources 
of club revenue allowing us to provide you with quality programs and training.  Only currently paid 
members can take part in RCC classes, events, free workshops, field trips and competitions. 

Please welcome our newest members who joined in the month of February: 

 
Valarie Boone 
John Fernald 
David Mills 
Rebecca Smith 

mailto:jhwr@earthlink.net
http://www.redlandscameraclub.com/
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Rick Strobaugh

 

 

Best Flowers in Years  

Spring has already started with the warmer weather we have been receiving. All of my fruit and nut 
trees are in full bloom. With the rain we did get this winter, some areas are possibly going to have a 
lot of wildflowers. Death Valley has just started what is being referred to as a possible Super Bloom, 
the best wildflower bloom since 2005. Joshua Tree and the Poppy Preserve in Antelope Valley may 
also get a strong flower bloom. Other great options for flower photos are local botanical gardens such 
as Descanso Gardens, Huntington Library, LA Arboretum, the Living Desert, Safari Park or many 
more smaller gardens in the area. Get out and explore the options. If we don't get some cloudy or 
foggy days, remember to take a white umbrella to put the flowers and background in softer, muted 
light. 

  
Russ Trozera 
 

 

2015 Winter Competition 

The Professional Photographers of California recently held their 2016 Photographic Image 
Competition.  The competition and broadcast over the internet. It was a pleasure to watch.  It was 
impressive to view the images that were shown. It should be noted that some of the judges have 
participated in our competition were judging their competition. Some of them have spoken our club 
meetings.  It is very impressive to see the level of photographic skill that the members of our club 
have and the level they bring to our competition.  The Redlands Camera Club Spring Competition is 
on March 7th hoping to see you there. The judges will comment on each image after they are scored. 
It is a great learning experience. Hope to see you there 
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Debra Dorothy  

             
 

Safari Park + Scavenger Hunt 

 

Date:  Saturday March 19th 

Location:  15500 San Pasqual Valley Road, Escondido, California 

Ticket Price: $50.00 

Parking: $12.00 

This will also be our scavenger hunt so you are encouraged to print 
out the scavenger hunt list. If you have never gone on one of our 
scavenger hunts before, the way it works is this. I will give you a list 
of items I would like you to photograph. Try to be creative in your 
choices. We will share some of the images in one of our meetings. 
Hopefully you will have fun with this. 

We will meet at the Coco's Bakery Restaurant 1140 W Colton Ave, 
Redlands, CA 92374 at 6:45am and leave at 7:00am to carpool to 
event. Please email me ahead of time to let me know if you are 
attending and also if you want to carpool.  

Debbiedsd.dorothy@gmail.com 

If you have any questions you can call me at 909 633-2913 or email me at 
Debbiedsd.dorothy@gmail.com 

Hope you all can make it! 

 

Please download and print this list to use at the park. 

Scavenger List 

1. Horns 
2. Stripes 
3. Kids And Animals Interacting 
4. Something Funny 
5. Flowers 
6. Something Red 
7. Other Photographers 
8. Macro of “Skin” Re: Elephant, Zebra, Feathers or Fur 
9. Water 
10. Human Like Faces 
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Frank Peele  
 

RCC School of Photography Courses and Workshops 

 

Field Photographic Techniques beginning Tuesday, Apr. 19 at 6:00 p.m.   
This course consists of an introductory classroom meeting and 4 field shooting sessions, each of 
which is followed by a classroom critique of that week’s student photographs. Field sessions will be in 
photogenic locations in and around Redlands, on days and at times arrived at by mutual agreement 
of the class members. Students will photograph a variety of subject matter in differing lighting 
conditions, putting into practice the principles learned in earlier lecture and discussion courses. 
Because of the extensive one-on-one coaching involved, enrollment is limited to 15 students. 

Tuition is $100. Prerequisite is the club’s course Fundamentals of Digital Photography or, with 
permission of instructor, equivalent course work or experience. Classroom sessions are held from 
6:00 to 9:00 p.m. Additional classroom meetings will be Apr. 26, May 3, 10 and 17, in addition to the 
field sessions. 

For full information about this class or to register, go to the club website here and click on “About 
RCC”, then on “Education/Workshops”. If you have specific questions about this class email Frank at 
educationworkshopsrcc@gmail.com  

 

Workshop: Critiquing and Judging Photographs 
On March 28 we’ll be delving into Critiquing and Judging Photographs. There’s no better way to 
improve your own photographic skills than by thoughtfully evaluating competition-winning images. In 
this session you’ll see a number of excellent winners and learn what made them stand out to the 
judges. Following that you’ll get to practice scoring and giving verbal critiques to anonymous images 
in a safe and supportive environment. 

Whether you want to make your own images more competition-worthy, or would like to share your 
photographic skills by critiquing the work of others, this workshop is for you. It will be held on Monday, 
March 28, from 6:00 to 9:00 p.m. in our regular meeting hall at Redlands First Presbyterian Church. 
It’s free to RCC members in good standing. If you have specific questions about the workshop, email 
Frank at educationworkshopsrcc@gmail.com  

  

 

If you have any questions, please email:  educationworkshopsrcc@gmail.com. 

 

http://www.redlandscameraclub.org/education%20workshops.htm
mailto:educationworkshopsrcc@gmail.com
mailto:educationworkshopsrcc@gmail.com
mailto:educationworkshopsrcc@gmail.com
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Wayne (Woody) Wood 

 
 

John Ferlong  

 

OK, let's get a couple of things straight upfront! I am the "new kid on the 
block", ("kid" is a real stretch) and consider myself a rank amateur! 
Basically an old dog trying to learn a few new tricks. I was born, raised and 
educated in Colorado then served in the U.S. Army for 13 years, followed 
by 27 years in Federal and State law enforcement. 

My earliest associations with the world of photography were of the family 
"happy snap" and "home video" variety. While serving in Viet Nam an 
afterhours darkroom exposure (no pun intended) broadened my interest. 
This led to the pursuit of underwater still and video endeavors, which 
ultimately replaced a commitment to spear fishing. Through photography I 
could share the beauty of the ocean but gave up a great source of fresh 
seafood. For over 45 years my photographic world was underwater stills 
and video, as well as a collection of "happy snap" travel and family photos. 

After moving from Hawaii to California over a year ago it became obvious 
that oceanic access would be substantially limited. Having been bitten by 
the photography bug it became apparent that a land based pursuit of this 

hobby was the answer. Fortunately the acquisition of a new set of photographic equipment did not threaten my 
marriage, but boosted the value of Canon and Nikon stock. I thoroughly enjoy the hunt for, and capture of, 
various types of subject matter as well as the challenges of post processing. One thing that I have discovered 
is that the learning process never ends and thanks to the assistance of others and resources found on the 
internet, this Old Dog might be able to learn some new tricks. 
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2015 Winter Competition – Third Place 
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Judith Sparhawk 
Redlands Art Association Photography Show  

RCC has again been invited to show our flower or garden photography in conjunction with Redlands 
Horticultural Society’s annual Garden Tour.  For the last two years we have had display space in the 
beautiful Cutler Building, and we will again have this attractive site. 

The Garden Tour will be held on Saturday and Sunday, April 16 & 17th, and the framed prints will be 
brought in on that Saturday morning for hanging, with pick-up on Sunday.  The exact times will be 
announced closer to the time. 

We will be choosing flower prints for the show at our second meeting in March, our Annual Dinner on 
March 21st.  Our take-in time for the prints will be between 5:00 to 6:00 pm that night, so by the time 
the dinner meeting begins, the prints will be available for viewing and voting.  Prints brought for voting 
must be at least 8x10 in size, but may be larger for better viewing.   

For those images selected, the makers will need to prepare them for hanging in the show, framed to 
at least 16x20 inches, matted and framed, with wire on the back for hanging.  For images printed on 
metal plates or on canvas do not need to be framed, but should have wire for hanging. You will have 
about a month between voting and the show to prepare your framed prints. 

The Horticultural Society has been very impressed with our work, and have reported many great 
comments from the visitors.  Let’s make this another beautiful and successful show.  Questions?  
Email Judith Sparhawk at jsparhawk746@yahoo.com. 

 

Club Calendar   

             Information that was available to the editor at the time of publication.  
 

March 7 Spring Competition 

March 18 Field Trip – Safari Park + Scavenger Hunt 

March 21 Competition Awards and Pot-luck 
Also, image selection for the Garden Tour in April 

April 4 Shooting the Eastern Sierra with Bob Fletcher and Friends 

April 16 & 17 Redlands Garden Tour 
RCC images displayed in the Cutler Building 

April 18 Discovering Abstracts and Patterns with Jerry Reece 

April 19 Field Photographic Techniques course begins 
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Redlands Camera Club member Les Coombes has been very active in our club, but is now leaving Redlands for a 
retirement home in Orange County. You will remember Les for his wonderful wildlife photography as well as his images 
that appeared on the Imaging Resource Photo of the Day page (http://www.dailydigitalphoto.com/cgi-bin/potd/potd.pl). 
Although Les has faced some tough times in the past year, he took the time to express his appreciation to our club. The 
following is a portion of an “Open Letter” e-mail Les sent last week. We will miss you, Les. 

Dear Friends, 

I am determined to put life back on a positive track this new year by giving kudos to the RCC as a 
whole  along with some of its members that helped me most, not only in being a better photographer, 
but also in being a better person. for those of you who do not already know, this club is second to no 
other. I defy you to find another club that offers all the benefits, hands on help, and diversity that the 
RCC does.     

Personal thanks to the following:  

FRANK PEELE, for always greeting me warmly from day one and sharing his knowledge and 
wisdom willingly in and out of classes. 

WAYNE "WOODY' WOOD, for creating and maintaining a web site beyond compare. it has 
something for everyone and if you are not using it, shame on you! he is also a role model for me not 
only in photography but in life philosophy.   

JUDITH SPARHAWK, for all the times she helped me when i could not deliver or pick up my photos 
at events. she also helped with constructive criticism on my photos when i asked. 

BRUCE WOODCOCK, for donating his personal time to help me with photoshop procedures 
including coming to my home. 

BRUCE BONNETT, for taking time from his own activities to help with camera related questions.  

DEBRA DOROTHY, for sharing her expertise with me and producing photos that set the bar for my 
future achievements. 

To all the other members that were instrumental in helping me be a better photographer and for being 
my friend. 

To the general membership i will pass on these tidbits of wisdom: 

Like many things in life we tend to take for granted those things we become accustomed to through 
repetitive exposure. Don't let that happen! Be appreciative and recognize all those who help you, 
along with the officers and committee members who give their time and effort to make the club what it 
is. 

Use all the club has to offer. much of it is free and that which isn't is extremely cheaper than what you 
can find elsewhere. 

Go on field trips and other outings. you will learn a lot and make friends to share like interests with, 
even outside the club. Plus you will have fun! 

Participate in the competitions and members night and be willing to have your photos critiqued. This 
helped me immensely to look at my photos in a way I could never have imagined on my own (My 
photos were mediocre when I started). 

Don't be afraid to ask other members questions. Most will be glad to help and it makes them feel 
helpful.  

Use the mentor program. I regret that I did not, because I felt their time was already limited and I 
would be taking time that someone else may need more than myself. Now I realize that they were 

http://www.dailydigitalphoto.com/cgi-bin/potd/potd.pl
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more than capable of letting me know if their schedule was full or not, plus they were being 
underutilized. 

Again I give thanks to the RCC and especially those members who contributed to elevating me from 
rank amateur to an above average photographer.       

My best to all,      

Les Coombes  

(Note:  The views expressed in this article are those of the author and do not    

necessarily reflect the views of the Photogram or of Redlands Camera Club.) 

 
Adobe Photoshop/Lightroom Quick Tips 

By John Williams 
 

PHOTOSHOP QUICK TIPS: 
Change the color of Type or a Fill Layer: 

 Select a color by clicking on the Foreground color swatch to bring up the Color Picker or use 
the eyedropper to select a color in the image.  You can also select a color from the Swatches 
panel.  The Foreground color swatch will change to the color you select. 

 Highlight the layer you want to change the color (Type or Fill layer). 

 Then click on the Alt+Backspace keys to immediately change the color of the type or Fill 
layer. 

Change color of an object using the Paint Brush tool: 

 Depress the Create a new layer icon at the bottom of the Layers panel. 

 Change the layer blend mode to Color.  The Color blend mode creates a monochrome effect 
by combining the luminance of the base color with the hue and saturation of the blend color.  
Note: cycle through a couple of different blend modes to see what works best, but Color, Hue 
(retains the luminosity or brightness and saturation values of the base color and substitutes the 
hue value of the blend color).  Hard Light tends to work best when changing colors. 

 Depress the Foreground color swatch to bright up the Color Picker to select a color or the 
eyedropper tool to select a color in the image. 

 Select the Paint Brush tool and start painting over the object you want to change its color 

 If you make a mistake or go beyond the area you want to paint, switch to the Eraser tool (E) 
and carefully erase the mistake area. 

Rotate View tool (R): 

 The Rotate View tool is used to rotate the canvas non-destructively; it does not transform the 
image.  Rotating the canvas can be useful to facilitate painting or drawing since it is normally 
easier to draw horizontally vs. vertically.  Your Graphics Card must support OpenGL.  
OpenGL (Open Graphics Library) is the computer industry's standard application program 
interface for defining 2-D and 3-D graphic images.  Choose 
Edit>Preferences>Performance.  Check the Use Graphics Processor box and click on 
the Advanced Settings button.  Check the Use OpenCL box. 
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 In the toolbox, select the Rotate View tool  (shortcut R).  This tool is collocated with the 
Hand tool.  

 Do any of the following: 

 Click-and-drag on the document until you reach your desired rotation.  A compass 
will indicate north in the image, regardless of the current canvas angle. 

 In the options bar, enter degrees in the Rotation Angle field for more precisions. 

 

 Click or drag the circular Set Angle of Rotation control. 

 To restore the canvas to the original angle, click Reset View button in the Options bar. 
Reverse layer order: 

Sometimes when you bring several layers into Photoshop using File>Scripts>Load Files into 
Stack, they can be loaded in the opposite order that you desire.  To reverse the layer order, 
highlight all the layers by clicking on the bottom layer, holding down the Shift key and click on 
the top layer.  Then choose Layer>Arrange>Reverse. 

Determine exact Image Center: 

 Go to View>Rulers (shortcut Ctrl+R) and then View>Snap. 

 This procedure will not work on a Background layer; therefore, duplicate the layer (Ctrl+J) or 
do a visible stamp (Ctrl+Shift+Alt+E). 

 Zoom out on your image (Ctrl+0) so that you can see the whole image and then select the 
entire image (Ctrl+A). 

 Next, choose the Move tool (V) and in the Options bar check the Show Transform Controls 
box.  This will show a “target” mark in the center of your image. 

 Move a ruler guide to the mark and it will snap in place. 

 You can show/hide the guide lines by using the shortcut Ctrl+;.  Uncheck the Show 
Transform Controls box to remove the target mark. 

Targeted Adjustments 

 To apply a targeted adjustment begin by creating a selection with no feathering applied.  
Then add an adjustment layer of the desired type (i.e., Curves adjustment) which will then 
have a layer mask that automatically reflects the selection you created. 

 Adjust the settings for the adjustment layer.  In many cases apply an adjustment that is 
initially stronger than you really intend to use for the photo, so you can more clearly see the 
effect on the photo. 

 Feather the Mask:  When you use a selection as the basis of a targeted adjustment the 
transition between the areas that were selected versus not selected may be a very abrupt 
transition.  Feathering enables you to create a smoother transition between the two areas.  
Click on the Mask and increase the Feather slider while viewing your image in the Document 
Window which gives you the ability to preview the final effect.  To see the 
Mask in the document window, click on the Mask thumbnail while holding 
down the Alt key.  The document window will turn into a black & white 
image (white area will be the area adjusted).  Then in the Properties panel 
increase the Feather slider to an amount you desire. 

Painting with gray on a Mask: 
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To paint a layer mask with 50% gray in order to reveal the background and partly hide the 
foreground, first click on the White Foreground Color swatch to bring up the Color Picker.  
Then change the Brightness (B) value to 50%.  Notice that the RGB values all change from 
256 (white) to 128 (gray).  If you want a quarter of the effect then change the Brightness value 
to 25%.  You can also decrease the Opacity in the Options bar to 50%; however, this method 
is not recommended since every time you release the mouse and repaint over the gray color, it 
will become darker. 

Layer Mask –Density slider: 
When you paint with black on a Mask, it hides completely the content of the layer.  If you want a 
portion of the underlying layer to come through the mask, then 
do the following: 

 Click on the Mask thumbnail which will bring up the 
Properties panel. 

 Drag the Density slider to adjust the mask opacity.  As you 
lower the density, more of the area under the mask will 
become visible.  Note:  If you reduce the Opacity of the 
layer, the unmasked areas won't show 100% anymore and the underlying layer will bleed 
through the unmasked areas. 

Match the Color Space between Lightroom and Photoshop: 
When you select Edit In>Edit in Adobe Photoshop CC 2015 in Lightroom and the image 
looks differently in Photoshop, make sure the color profile in Lightroom and Photoshop are the 
same (ProPhoto RGB).  To switch to ProPhoto RGB in Photoshop choose Edit>Color 
Settings (shortcut Shift+Ctrl+K) to bring up the Color Settings dialog box.  Under the Working 
Space section change the RGB field to ProPhoto RGB and click OK. 

Quickly cycle through tools: 
All tools groups have shortcut keys assigned to them.  The shortcut is the letter on the right of 
the tool name.  To access the last used tool in the tool group press the respective shortcut key.  
If you hold the Shift key while pressing the key you will cycle through all the tools in that group.  
However, if you choose Edit>Preferences>Tools and uncheck Use Shift Key for Tools 
Switch box then it's not necessary to hold down the Shift key to cycle through the tools.  For 
example: you can repeatedly depress the J key to cycle through the Spot Healing Brush, 
Healing Brush, Patch, Content Aware Move, and Red Eye tools without having to hold down 
the Shift key. 

 
Adobe Photoshop CC 2015 Keyboard Shortcuts: 

 Keyboard shortcuts can improve your efficiency by reducing your mouse clicks when selecting 
a tool or adjustment.  Keyboard Shortcuts are keystrokes used to quickly invoke a command 
and they can involve a modifier key such as Ctrl, Alt/, or Shift (e.g., Ctrl+J to duplicate a layer).  
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If you choose Edit>Keyboard Shortcuts, a dialog box will open allowing you to create, 
change or delete keyboard shortcuts. 

 Adobe Photoshop CC 2015 Keyboard Shortcuts Sheet:  You can print out a handy 
keyboard shortcut sheet by going to http://makeawebsitehub.com/wp-
content/uploads/2015/04/photoshop-a4-keyboard-shortcuts-print-pdf.pdf or 
http://makeawebsitehub.com/wp-content/uploads/2015/06/lightroom-keyboard-shortcuts-cheat-
sheet.pdf. 

LIGHTROOM QUICK TIPS: 
Adjustment Brush:  

 Reset all sliders to 0:  You can quickly reset the sliders to 0 by holding down the Alt key and 
clicking on the word Effect. 

 Return the Effect back to Custom:  Select one of the Exposure through Color Effects.  Then 
move a slider and you will be switched back to a custom brush. 

 Reduce the effect of several sliders at once:  After you 
moved multiple sliders and painted somewhere in your 
image, you can decrease or increase the effect.  Click the 
disclosure triangle to the right of the word “Effect” (note the 
arrow is nearly black and difficult to see).  The Amount 
slider will be revealed.  Use the Amount slider to modify 
(increase or decrease) all of the Effect sliders at once.  To 
return and see all the adjustment sliders, click on the side facing disclosure triangle so that the 
triangle faces down. 

Hide/Show a Parent Folder in the Library module Folders section 

 Hide a Parent Folder:  If you have too many levels of folders showing you can use this 
procedure to remove the parent folder which will move the subfolder(s) one indentation to the 
left.  To hide a parent folder right-click on that folder and choose Hide This Parent option.   

 Sometimes when you import images, the folder will show in the Folders panel, but you may not 
see the parent folder that it resides in Lightroom.  To show or restore the parent folder, right-
click on the current top level folder and select Show Parent Folder.  This doesn’t import new 
photos—it just adds an additional hierarchy level to your Folders panel. 

 If the Show Parent Folder and Hide This Parent options don’t appear in the menu, you’re 
right-clicking on the wrong folder.  You have to right-click on the top level folder, rather than a 
subfolder. 

Use Star rating system for picking photos vs. Pick Flags. 

 Pick and reject flags are a Lightroom-only feature.  Unlike star ratings, pick flags do not 
make use of a standard metadata field.  As a result, pick and reject flag information is not 
written to the metadata for your photos when you choose that option.  You can only make use 
of pick and reject flags within Lightroom.  Therefore, if you open Bridge or other software 
program, you will not see any pick flags but will see the star ratings. 

 Using the star rating system to pick your photos, assign a one-star rating (depress the 1-key) 
to pick a photo.  To speed up your star ratings, have the Caps Lock enabled so that Lightroom 
will automatically advance to the next photo each time you rate a photo.  Note if you do not 
pick a photo and want to advance to the next photo, depress the 0-key (unflagged). 

Manually Geotag your Photos  
Geotagging images allows you to input location information within your image EXIF data so 
that you can know precisely where that particular image was taken.  The Map module in 

http://makeawebsitehub.com/wp-content/uploads/2015/04/photoshop-a4-keyboard-shortcuts-print-pdf.pdf
http://makeawebsitehub.com/wp-content/uploads/2015/04/photoshop-a4-keyboard-shortcuts-print-pdf.pdf
http://makeawebsitehub.com/wp-content/uploads/2015/06/lightroom-keyboard-shortcuts-cheat-sheet.pdf
http://makeawebsitehub.com/wp-content/uploads/2015/06/lightroom-keyboard-shortcuts-cheat-sheet.pdf
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Lightroom makes use of Google Maps. To manually add GPS data directly to the Google map 
do the following: 

 Make sure the photographs you want to geotag are located along the filmstrip.  Select 
(highlight) the photo(s) that were taken at the same location. 

 Find the location on the Google map.  Scroll your mouse wheel to 
zoom in or out, click and drag to move across the map.  Zoom in 
close where you took the photo.  You can use the Navigator 
located at the top left side to help refine your location.  

 Geotag the photo:  Right-click on the map where you took the 
photograph(s) and choose “Add GPS Coordinates to Selected 
Photos”. 

 Add photos to a Tagged coordinate:  Drag-and-drop (drag the 
center of the photo, not the edge) onto the tag. 

Filmstrip Preferences: 
The Filmstrip at the bottom of Lightroom has its own set of 
preferences (options) for what you see, and how things react in the 
Filmstrip.  To get to these options; right-click on one of your 
thumbnails in the filmstrip and when the pop-up menu appears, go to 
the bottom and at the bottom of the popup list select  View Options.  
Choose your options from the popup list.  If you find yourself 
accidently clicking on a Badge, then you may want to check Ignore 
Clicks on Badges. 
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