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Exploring Digital Photography – This eight-week course is designed not only for those who 
are relatively new to using a digital camera, whether they have previous experience shooting 
film or not, but as well for those of any experience level who want a better understanding of 
how to use their cameras.  More details are on page 6. 

Kelby One Photo Walk – Join the Scott Kelby Worldwide Photo Walk in historic downtown 
Redlands with our own Frank Peele. On October 1, thousands of photographers will enjoy 
photo walks in their local areas in the legendary Worldwide Photo Walks founded by Scott 
Kelby. For the third year in a row, Frank Peele will lead a group in Redlands. To find out more 
and register for this free fun experience, click here. 

ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not 
looked the way you expected?  The problem is probably a difference in how your computer 
and the club projector display colors and brightness.  You can fix this by calibrating your 
computer the same way our club calibrates our projector – with the ColorMunki.  Set up is 
simple and the calibration process only takes a few minutes.  Contact Lois Ritchie-Ritter at 
loisritchie@yahoo.com to reserve the ColorMunki. 

Photogram – If you have photo equipment that you are looking to sell, why not let club 
members know.  Send your submissions to carl.oday.rcc@gmail.com by the third Thursday of 
the month to be included in the following Photogram. 

Programs for August & September 2016 

 

Details for the current month’s programs may be found in the Programs article, starting page 3. 
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http://worldwidephotowalk.com/walk/downtown-redlands/
mailto:loisritchie@yahoo.com
mailto:carl.oday.rcc@gmail.com
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Prez Sez       
Carl Detrow 
 
      

 
 

Getting Creative 

Have you seen the classic view of the Yosemite Valley, El Capitan on the left, Bridal Veil Falls on the 
right, and Half Dome in the distance? If you’ve been there, you’ve probably photographed it, but even 
if not, you’ve seen the image so many times you can reconstruct it from my description. If you’ve tried 
to photograph it, you’re also probably aware of the crowd of photographers gathered at the same 
location, jostling for THE shot. The problem is that just about everybody comes away with the SAME 
shot. So what can we do as artists to capture the image in a way that reflects how we felt about the 
scene when we were there? We can get creative. 

I recently attended a presentation by photographer Kristi Sutton Elias, one of the most creative 
people I have ever met. She’s had an exemplary career in photography, from celebrity portraits 
(“Lindsay Lohan drove me to product photography.”) to fine art. Her portraits of current clients do not 
feature the big toothy smiles we’ve become accustomed to. They’re more like “Dark Shadows.”  And 
they are gorgeous! (See examples at www.kristielias.com) What sets Kristi apart as a photographer is 
that she gets creative. She starts with an idea, and ends up with a masterpiece. She had a few words 
of advice for her fellow photographers. 

Art is subjective. Kristi told the story of an image she had entered in a competition, and received a 
disappointing score of 79. She entered the same image in another competition and walked away with 
a best-of-show 98. Same image, different judges. What one person doesn’t like, another may love. 
You can’t please everyone, because art is subjective. “If everyone gets your work, you’re not trying 
hard enough,” Kristi says.  Remember that the next time you have a disappointing score in a 
competition. If there are technical problems such as lighting or distracting elements, fix them. But 
don’t give up. 

Don’t throw out the initial thought. When you have an idea for a photograph, you probably have a 
concept right up front of what you’d like that image to look like in the end. Don’t give up on it. Even if 
you tossed it years ago, it may be worthwhile to revisit that old image and apply your current skills 
and the latest technology. You may be pleasantly surprised with the results.  

Be creative with your ideas, no matter how wild they seem. In a class she teaches at West Coast 
School, Kristi uses an internet gimmick, “The Abstract Art Title Generator,”  to assign random topics 
to her students. The titles can be quite unusual, but they can also stimulate some thought.  
“Mediterranean Dimensionality”  or “Apparition of Silent Movement” could be the title of your next 
best-of-show.  

One thing that impressed me about Kristi was the amount of work she puts into an image. She starts 
with a concept and gets the composition and lighting the way she wants it. Then she deals  with 
problems. For example, in her underwater photography dappled lighting led to and EZ-Up balanced 
on chairs sitting on the bottom of the pool. You don’t have to get wet, but you do have to think 
creatively. 

Happy Shooting! 

http://www.kristielias.com/
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Programs       
Jim Hendon 

 

 
 

 
September 5th – Annual RCC Forum with Free Ice Cream  

Come for the ice cream, stay for the fellowship and discussion! Young, 
old, beginner, expert -- we need RCC members of all kinds on Sept. 5 
to tell RCC leaders what we’re doing right, wrong and in between. We’ll 
start with a summary Year In Review presentation, then kick off the 
forum by inviting ideas, complaints, suggestions, whatever! We’ll also 
provide 3X5 cards to help capture all the good feedback. Scheduled to 
join us, listen and respond will be a host of key RCC leaders: Carl 
Detrow (president); Jim Hendon (VP, programs); Frank Peele, Bruce 
Woodcock (education); Debra Dorothy (field trips); Rick Strobaugh 

(mentoring); Russ Trozera (competitions); and Carl O’Day (RCC BLOG). Let’s make this the most 
productive forum ever. See you on Labor Day!      

 
September 19th – Up Close and Amazing: Mastering Macro  

With Frank Peele 
In photography, there's close and then there's really close. Macro 
photography reveals the beauty, detail and drama of small worlds all 
around us, providing unlimited prospects. Join Frank Peele, director of 
RCC's Schoolhouse, for a program on macro equipment, composition, 
lighting, setup and more, with special emphasis on the toughest 
challenges: image sharpness and controlling depth of field; when to 
minimize the zone of sharp focus; and how to maximize it when that’s 
what will create a great image. Frank recently taught a five-day course 
in macro at the West Coast School of Professional Photography, 

University of San Diego, and he'll teach it again next year. He'll give us a taste of that course at our 
Sept. 19 program, then lead an RCC workshop on macro Sept. 26.      
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October 3rd: Simple is Beautiful: Minimalist Photography  

With Tom Windeknecht 

Join Redlands shooter Tom Windeknecht for a program on 
"minimalism" in photography, which emphasizes extreme simplicity in 
subjects and composition. Tom's a self-taught Canon shooter who also 
fires away at the wide world with his Android phone. He captures 
compelling, simple images while networking on Instagram with 
hundreds of fellow minimalists in a 24/7 online camera club. Inspired by 
nature, architecture, lines and shadows -- and emphasizing clean, 
minimal compositions with bright colors -- Tom seeks to provoke an 
emotional response and provide a unique visual experience. He'll tell us 
about it, share his work plus images from others, and talk about his web 
site and the Instagram experience. Many of us have experimented with 

minimalism. Here's a simplicity specialist to show us what's possible and cheer us on! 
 

 

Membership   
John Williams 
 

 

Now is the time to renew your Membership for FY 2016-2017! 
 

Membership Renewal – Thanks to all of you who have renewed your RCC membership.  It's not too 
late to renew your Membership.  $25 is a great deal for all of the benefits that Redlands Camera Club 
offers.  Only currently paid members can take part in education classes, competitions, events, free 
workshops, and field trips.  Dues are the primary source of club revenue allowing us to provide you 
with quality programs and training.  Contact John Williams at jhwr@earthlink.net if you have any 
questions about your membership renewal. 

Prospective new members please note:  At Redlands Camera Club you’ll find a group of photo-
enthusiasts with a wide range of interests, a ton of experience and a willingness to share.  Our 
regular club meetings offer stimulating programs, members’ nights and competitions; in addition, we 
offer field trips, workshops, classes and opportunities for mentoring.  You can obtain an application 
form at one of our regular meetings or from our website by going to the club web site 
(www.redlandscameraclub.org), clicking on the “Downloads” tab and then clicking on “Membership 
Application” tab.  Follow the instructions on the form and your all set! 

All members please introduce yourself to our newest members and help direct them to members who 
can assist them become a better photographer.  We try to get a brief Bio from each of our new 
members.  Contact me by email (jhwr@earthlink.net) if your Bio has not appeared and you wish to 
have it included in the Photogram. 

A big welcome goes to the following newest members: 

Lee Gagnon 

Tom Jones 

mailto:jhwr@earthlink.net
http://www.redlandscameraclub.org/
mailto:jhwr@earthlink.net
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Field Trips  
Debra Dorothy  

             
 

San Diego Sites 

 
 
Date: Saturday September 10 

Time: 10:00 to 4:00 

Location: Ocean Institute - 24200 Dana Point Harbor 

Dr., Dana Point, CA 92629 

Price: $10.00 for an Adventure Pass. 

 
Your pirate adventure pass includes:  
-Admission for the day 
-Access to Vendor Village, exhibits, crafts, and more inside the Ocean Institute 
-Tours of the ships from 10 am to 3:30 pm 
-Entertainment  
 
Additional tickets can be purchased if you wish to ride aboard one of the ships during the Cannon 
Battle. These range from $30-$65.00. These should be purchased early because they sale out 
quickly.  
 
You can find more information and buy tickets online at: http://www.ocean-institute.org/tall-ships-
festival 
 
We will meet at the Coco's Bakery Restaurant 1140 W Colton Ave, Redlands, CA 92374 at 8:30AM to 
carpool to event. 
 
If you have any questions you can call me at 909 633-2913 or email me at 
Debbiedsd.dorothy@gmail.com 

http://www.ocean-institute.org/tall-ships-festival
http://www.ocean-institute.org/tall-ships-festival
mailto:Debbiedsd.dorothy@gmail.com
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Education/Workshops /Exhibits 

Frank Peele  
 

RCC School of Photography Courses and Workshops 

 

 
New Session of RCC School of Photography Classes Starts in the Fall 
 
The 2016-2017 session of the Redlands Camera Club School of Photography begins Tuesday, 
September 13 with Exploring Digital Photography. This eight-week course is designed not only for 
those who are relatively new to using a digital camera, whether they have previous experience 
shooting film or not, but as well for those of any experience level who want a better understanding of 
how to use their cameras. Choosing the best camera and lenses, considerations of focus and 
exposure, understanding light, the principles of composition, an introduction to managing and editing 
your images in the computer – and much more – will be covered. There will be a strong hands-on 
emphasis, giving students the opportunity to put into practice the principles being taught. 

Tuition is $90. Class sessions are held from 6:00 to 9:00 p.m. Additional meetings of this class will be 
on the following Tuesday evenings: Sep. 20 and 27, Oct. 4, 11, 18 and 25, and Nov. 1. 

Instructor for this class is Frank Peele. Prerequisite for all classes is membership in the Redlands 
Camera Club. Dues are $25 per year, and membership allows taking multiple courses. In addition, 
free programs, classes and workshops are offered to members throughout the year.  

 
It’s time to get Up Close and Amazing!  
Following the Sep. 19 program (see Jim Hendon’s programs info in this issue) we’ll host a hands-on 
workshop on Sep. 26 to explore the equipment and techniques of many facets of macrophotography. 
Want to know what gear fits your macro needs? There will be a variety of equipment options available 
to experiment with, ranging from auxiliary close-up lenses to extension tubes to bellows units and 
dedicated macro lenses. Want to learn the best techniques for copying flat art and large documents? 
Use the copy stand and your camera to see what works best. Want to explore lighting techniques and 
styles? There will be studio strobes and hot lights, light tent and other accessories for you to use. If 
you already have the macro gear you need, come to the workshop to learn new techniques and 
practice with your peers. 

Bring to the workshop: camera and any macro optics if you have them, macro lights if you have them, 
tripod, and at least one subject you’d like to explore close up – perhaps a figurine or piece of jewelry, 
for example. 

The workshop will be held in John Knox hall, our regular meeting room in the First Presbyterian 
Church. We’ll start at 6:00 p.m. and finish about 9:00. If you have questions, contact Frank here. 

 
Exciting news is coming from Bruce Woodcock, who will teach a Digital Workflow class 
beginning on Nov. 8.  
 
If you have specific questions about these classes or the Redlands Camera Club’s educational 
offerings, call (909) 798-7999 or email educationworkshopsrcc@gmail.com  

mailto:educationworkshopsrcc@gmail.com
mailto:educationworkshopsrcc@gmail.com
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RCC Photo Blog  
Carl O’Day 
 

 

 

51 users and 370 images later the RCC Photo Blog is still 

going strong.  If you do not already have an account, send 

an e-mail to signup@rccphotoblog.com and we will get you 

set up.   

The blog is a great place to get input on your images – 

particularly with a competition coming up.  Other Members’ 

images can help you find some inspiration (and perhaps 

some motivation). 

Sign up today! 

 

Exhibits 

Judith Sparhawk 

Call for Entries for the Methodist Church Show 

As was announced at the August 15th meeting, RCC has again been invited to have its annual exhibit 
at the Methodist Church in Redlands.  The exact dates of the exhibit have not been established, but it 
will be for 2 months, sometime in Sept/Oct/Nov.  At any rate, we need to select the entries for the 
show, and although it is short notice, jurying of the entries will be at our Labor Day meeting, Sept 5th.  
Take-in of entries will be from 6 to 7 pm, so jurying can be done early in the meeting, and the results 
announced later that night. 

Any member in good standing may enter up to 3 images.  All entries must be submitted as 8x10 or 
larger prints (larger provide for easier viewing, but 8x10 is OK.)  For those entries that are selected, 
the maker will need to provide enlargements, typically matted and framed, up to at least 16x20, larger 
appreciated.  All must be framed, with the exception of canvas or metal prints, suitable for hanging.  
All frames must be wired on the back for hanging. 

I’m sorry for the ambiguous nature of this exhibit, but let’s go with the flow and dig out our best 
images for this fun exhibit.  Once the show is hung, a reception will be held to celebrate and show off 
our great work.  So come on Labor Day and bring your best shots!  For anyone who cannot come that 
night, but really wants to enter, contact me by email and we will try to figure out a way to make it 
work.  My email is:  jsparhawk746@yahoo.com.     

 

mailto:signup@rccphotoblog.com
mailto:jsparhawk746@yahoo.com
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RCC Featured Photographer - September 2016 
Wayne (Woody) Wood 

 

Alex Woodcock 

My how time flies! It’s hard to believe that I’ve been a Redlands 
Camera Club member for almost ten years!  When I first joined RCC 
I was still working full time in my career as a librarian. Photography 
has always been important to me but, by 2010 photography was 
becoming a passion. At the Rancho Mirage Library I had the 
opportunity to photograph the Library’s many programs such as the 
Rancho Mirage Writer’s Festival and the Young Americans. So 
began my interest in event photography. During that time I also 
began to photograph my daughter’s jewelry and to do model shoots 
featuring her creations. These experiences made me realize how 
much I enjoyed “people” photography. So in 2012 I decided to retire 

so that I could devote more time to photography and to improve my skills.  

After attending an excellent workshop by pet photographer, Ann Gordon, I was inspired to try my 
hand at pet photography. Animals have always been a vital part of my life so what could be better that 
to combine my two loves – animals and photography? To get some experience under my belt I spent 
most of the year after retiring persuading friends and their pets to model for me. I also volunteered as 
a photographer at the Redlands Animal Shelter with my husband Bruce – who is my “wrangler” during 
photo sessions. Now, three years later I am still working part time as a librarian but, I also have more 
time to follow my passion as a photographer. I love to capture the expressions between pets and their 
humans. One of the most emotional aspects of my photography is taking photos of older or ill pets so 
that their owners may have a beautiful photographic memory of their beloved fur kid after they are 
gone.  In the near future I plan to renew my efforts for the rescue and shelter communities by 
photographing pets that are desperately seeking forever homes. When I’m not pointing my lens at a 
furry subject, I enjoy photographing people, events and all the beauty that surrounds us 
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Members Gallery 

2016 Summer Competition – Best In Show 

 
Tussle 

Debra Dorothy 
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2016 Summer Competition – First Place Winners 

 
 
 

 

Club Calendar   

             Information that was available to the editor at the time of publication.  
 

  

September 5 RCC Round Table Discussion – ask questions and provide your 
input into club activities 

September 19 Mastering Macro with Frank Peele 

October 3 Minimalist Photography With Tom Windeknecht 

October 17 Members’ Night 
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Here’s What I Think! 
(Note:  The views expressed in this article are those of the author and do not  

necessarily reflect the views of the Photogram or of Redlands Camera Club.) 

 
By John Williams 

 
Recently Scott Kelby released a tutorial covering the reasons you will want to edit a photo in Adobe 
Photoshop after making your Lightroom adjustments.  A summary of his tutorial is detailed below. 

 Lightroom to Photoshop:   

 Open single image into Photoshop:  After making adjustment to an image in Lightroom, you 
can further make adjustments in Photoshop by Photo > Edit In > Edit in Adobe Photoshop 
CC 20xx (shortcut key Ctrl+E). 
Photoshop will open with all of your Lightroom adjustments as explained below. 

 There are three ways to send an image into Photoshop from Lightroom: 

1. Right-click the photo and select Edit in Adobe Photoshop CC 20xx: 

2. Use the shortcut key Ctrl+E. 

3. Choose Photo > Edit In > Edit in Adobe Photoshop CC 20xx 

 Explanation of the 'Edit Photo with Adobe Photoshop' dialog box: 

o If you’re exporting a camera raw file, Photoshop opens the photo directly with your Lightroom 
adjustments. 

o An Edit Photo with Adobe Photoshop CC 20xx 
dialog box appears with the following options if you 
are exporting a TIFF, PSD or JPEG file. 

 Edit a Copy with Lightroom Adjustments:  
Creates a copy of your photo with all the edits you 
made in Lightroom and sends a copy over to 
Photoshop.  

 Edit a copy:  Ignores any changes you’ve made 
in Lightroom, and sends a copy of the image to 
Photoshop. 

 Edit Original:  Ignores any changes you’ve made 
in Lightroom, and sends the original over to Photoshop.   
IMPORTANT:  Once you make changes to your saved Photoshop image, DO NOT make 
further adjustments in Lightroom since you will lose all the layer information when you 
reopen the image in Photoshop using the first option (Edit a Copy with Lightroom 
Adjustments).  The Edit Original option is used to send the photo back to Photoshop will 
all the adjustment and layers you originally made in 
Photoshop. 

 Returning the Photoshop adjusted image to Lightroom: 

o Saving file from Photoshop:  After you processed the 
photo in Photoshop, choose File> Save.  When you return 
back to Lightroom, a new version of your photo appears 
next to the original in the Film Strip.  The new photo 
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contains the edits you made in Photoshop and the original photo is untouched.  To close the 
Photoshop file, depress the “X” on the tab or choose File > Close. 

o File format:  You select the file format (TIFF or PSD) by choosing 
Edit>Preferences>External Editing tab. 

o In Lightroom, you can determine the name of the file by choosing Edit>Preferences>External 
Editing tab.  At the bottom of the tab you can add a custom name (example below shows 
Edited in Photoshop prefix to the Original File Number). 

 

 Main reasons you would leave Lightroom (after editing) and edit in Photoshop: 

 Removing distractions:  The Spot Removal tool in Lightroom was designed to remove 
sensor dust and is not a Healing brush or Patch tool.  Most distraction removals should be 
done in Photoshop.  You will probably use the Spot Healing Brush tool the most.  When the 
Spot Healing Brush tool doesn't work then try using the Healing Brush tool (you select the 
source by Alt-clicking the source area).  The Clone Stamp tool will generally be a good 
choice followed by the Patch tool (to remove and replace large areas).  Do not overlook 
Content-Aware Fill.  Also you can make a selection from top to bottom of your image using 
the Rectangular Marquee tool, free transform it (Ctrl+T) and stretch it to the edge of the 
photo. 

 Make a selection:  Selections are used to confine your adjustments to the selected area 
(marching ants).  The selections tools that are used the most are: Rectangular Marquee, 
Elliptical Marquee, Quick Selection, Magic Wand (selection by color), Lasso, and 
Polygonal Lasso. 

 Layers:  Layers allow you to stack different images on top of one another and move them as 
well confine your adjustment to a selected area. 

 Blending:  You can cycle through the different blend modes by depressing Shift & Plus keys.  
The most used blending modes are: Multiply (darken), Screen (Lighten), Overlay (strong 
contrast) and Soft Light (less contrast).  Be sure to use the Opacity slider to reduce the 
effect. 

 Masking:  To blend a top layer with a bottom layer, add a Mask and use the Gradient tool 
(black to white) or brush tool to hide or reveal the top layer.  With the Gradient tool start from 
the center of the image and draw the gradient outward in any direction.  If you don't like the 
results, undo (Ctrl+Z). 

 High Contrast image:  When you have very dark areas with bright areas such windows, you 
could use HDR to take the scene.  However, if you expose two shots — one for the shadow 
areas and one for the bright areas, then you can blend the two photos using a Mask.  Start 
by placing the brightest image on the bottom layer and add a Black Mask to the top layer 
(hold down the Alt key and click on the Add layer mask icon).  Paint with white in the areas 
you wish to reveal.  If you have several windows, make a selection of each one and then 
click on the Black Mask.  Make sure the Foreground color swatch is white and depress the 
Alt+Backspace keys to fill the selected areas with white.  Decrease the Layer Opacity if 
necessary. 

 Replace half of a symmetrical image:  Sometimes when the right and left sides of an image 
are identical, one side may have distracting elements such as scaffolding which you want to 
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hide.  First make a selection of half the good side (Rectangular Marquee tool) and then 
duplicate the selection (Ctrl+J).  On the duplicated layer do a Free Transform (Ctrl+T) and 
then right-click and select Flip Horizontal.  Move the flipped image to cover the bad side.  
You can darken or lighten the replacement by duplicating the layer (Ctrl+J) and changing the 
blend mode to 'Multiply' or 'Screen'.  Lower the Opacity to taste. 

 Reduce eyeglass reflection:  Take two photos, one with the eyeglasses on and the second 
with the glasses off (removed by a third person so the head remains in the same positon).  
Place the image without glasses on the top layer and then align the two images (Edit>Auto-
Align Layers>Auto).  Add a black mask and paint with a white brush over the glass portion 
of the glasses to reveal the unobstructed eyes. 

 Portrait Retouching:  Photoshop is much more powerful when retouching portraits than 
Lightroom.  Some of the retouching tools to consider are: 

o Liquify:  Choose Filter>Liquify. 

 Two tips to make Liquify work better: (1) use a brush size slightly larger than the area 
you want to move, and (2) slowly nudge areas.  Use the Liquify tool to smooth out 
bulging items such as hair, and clothes.  Also smooth out teeth by zooming in close to 
a smiling mouth and nudge uneven teeth. 

 Face-Aware Liquify:  Use the sliders to adjust the Eyes, Nose, Mouth, and Face 
Shape. 

o Whiten teeth:  Use Hue/Saturation adjustment to remove yellow from teeth by changing 
'Master' to 'Yellow' and reducing the Saturation slider (left).  Add a black mask (or 
change a white mask to black by depressing the Ctrl+I keys) and paint over the teeth with 
a small white brush so the saturation adjustment only effects the teeth. 

o Reduce Moles and wrinkles:  Generally you will not want to completely remove a mole.  
Select the Healing Brush tool and select a point nearby.  Then click on the mole which will 
remove the mole completely.  Next, choose Edit>Fade Healing Brush and move the 
Fade Opacity slider to the left to partially bring back the mole. 

 Compositing: 

o Sky replacement:  Select the Rectangular Marquee tool and draw a selection around 
the replacement sky area.  Choose Edit>Copy (Ctrl+C) to place the selection on the 
clipboard.  Select the Magic Wand tool and change the Tolerance to 20.  Then choose 
Select>Similar to have the Magic Wand select shades of the color which are little bit 
different from the initial selection.  To add areas to the selection, hold down the Shift key 
and click.  After you have a satisfactory selection, choose Edit>Paste Special>Paste 
Into which will place the replacement sky inside the selection area (note: Edit>Paste 
would place the replacement sky over the entire image and not inside the selection).  Use 
Free Transform (Ctrl+T) to resize the replacement sky and the Move tool to reposition.  
Double-click the layer to bring up the Layer Style dialog box and split the left Underlying 
slider.  Move the right half of the split arrow to the right to blend the replacement sky with 
the original sky. 

o Place a person over a new background:  First make a rough selection of the person 
using the Lasso Tool.  Refine the selection on hard edges (not hair) using the Quick 
Selection tool.  In the Options bar depress the Select and Mask button.  Select the edge 
hair area using the Refine Edge Brush Tool.  Switch to the Black and White view to see 
if you need to fill in any areas using the Brush Tool.  When completed refining your 
selection, Output To: New Layer. 

 Special Effects: 



~ 14 ~ 
 

o Reflections:  To add a reflection to a body of water below a horizon line, make a 
selection from the horizon ling to the top of the photo using the Rectangular Marquee 
tool and place the selection on its own layer (Ctrl+J).  Flip the selection by selecting Free 
Transform (Ctrl+T), then right-click and choose Flip Horizontal.  Move the flipped 
selection to where the horizons meet together.  Next stretch the Flipped layer down to 
elongate the image using Free Transform (Ctrl+T).  Blur the image by choosing 
Filter>Blur>Motion Blur and set the angle to 90°, moving the bottom slider to the 
desired blur.  To darken the reflection go to Filter>Camera Raw Filter and lower the 
Exposure slider.  Finally lower the Opacity slider to reveal some of the water in the 
original photo. 

o Texture:  Add a texture to give your photo a timeless or aged look by opening a Texture 
photo (your own or from a stock photo company).  Choose Select>All (Ctrl+A) and 
choose Edit>Copy (Ctrl+C).  Then choose Edit>Paste (Ctrl+V) the texture above the 
Background layer of the photo you want to add a texture.  Resize the texture to fit the 
image (Ctrl+T).  Change the blend mode to one that looks best (cycle through the blend 
modes by depressing Shift+ keys).  Finally lower the Layer Opacity. 

o Oil Painting:  First choose Filter>Stylize>Oil Paint.  In the Oil Paint dialog box, make 
sure the Preview box is checked to see the preview in the Document window.  Move the 
four sliders (Stylization, Cleanness, Scale and Bristle Detail) to your liking. 

o Add a white border or stroke:  First Create a new layer and make a selection with the 
Rectangular Marquee tool (the location you want a stroke).  Make sure the Foreground 
color swatch is White (for a white stroke) and choose Edit>Stroke.  Change the Width 
to 4-px and Center location and depress OK.  Remove the selection (marching ants) by 
depressing the Ctrl+D keys.  To move the stroke, use the Move tool or the keyboard 
arrow keys. 

 Important Photoshop shortcuts you should memorize: 

o Duplicate a layer:  Depress the Ctrl+J keys. 

o Zooming:  Ctrl + (zoom in) and Ctrl – (to zoom out). 

o Fit image to fill the screen:  Ctrl+0. 

o Resize (Free Transform):  Ctrl+T.  Remember to right-click inside the Transform box to 
selection different options such as Warp, Flip Horizontal/Vertical, and Rotate. 

o Foreground/Background color swatches:  Default color is black for the Foreground 
and white for the background (depress the letter 'D' for default colors).  To switch the 
Foreground and Background color swatches depress the letter 'X.' 

o Fill a color Background Layer with any solid color:  First change your Foreground 
color swatch and depress the Alt+Backspace keys. 

o Undo several steps:  Depress the Ctrl+Alt+Z keys. 

o Cycle through Blend Modes:  To cycle through all the blend modes quickly using the 
keyboard, use the Shift-+ (plus) to change to the next mode, and Shift-- (minus) to 
change to the previous mode. 
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For Sale / Member Announcements 

     
For Sale: New in Box 

Tascam DR-60D Digital Audio Recorder 
 

Want to greatly improve the audio quality of videos made with your DSLR, Mirrorless or other digital 
camera? Tascam, the professional division of Teac Audio, has your solution – the DR-60D 4-channel 
audio recorder. Built to mount under your camera either on or off a tripod, this recorder offers 2 
professional balanced XLR or ¼” TRS mic inputs plus a 3.5 mm stereo mic input. Its many modes 
allow you to capture very high-quality sound, tailor the sound to your preferences, and use 
microphones of widely different types. The LCD screen is fully visible in any lighting condition (even 
direct sunlight), and complete controls put you in charge of your recordings. Unit is in original box, 
has never been used, and comes with all included accessories. Sells on Amazon for $199; priced for 
quick sale at $150.  
Frank Peele, 909.798.7999, or email to FrankPeele@verizon.net  
 
 
 
 
 
 

Redlands Camera Club    P.O. Box 7261 Redlands, CA 92375 

www.RedlandsCameraClub.com 

Officers (2016-2017) 

President:  Carl Detrow     Vice President/Programs:  Jim Hendon     Secretary:  Judith Sparhawk    

Treasurer:  Joe Ligori      Past President:  Steve Oberholtzer      Member-at-Large: Jerry Reece 

Chairs (2016-2017) 

Color Munki:  Beverly Brett      Competition:  Russ Trozera     Education/Workshops:  Frank Peele    

Facebook/Event Photographer:  Bruce Woodcock        Field Trips:  Debra Dorothy      

Historian:  Bruce Bonnett       Hospitality/Events:  Lucy McGee      Librarian:  Mary Ann Ponder      

Membership:  John Williams       Mentor:  Rick Strobaugh     Photogram: Carl O’Day       

Publicity: Alex Woodcock         S4C:  Deborah Seibly      

Webmaster: Wayne (Woody) Wood       Welcome:  Stephanie Billings 
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