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Eye On The World                      

_____________________________________________________ 
 
ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not looked 
the way you expected?  The problem is probably a difference in how your computer and the club 
projector display colors and brightness.  You can fix this by calibrating your computer the same way 
our club calibrates our projector – with the ColorMunki.  Set up is simple and the calibration process 
only takes a few minutes.  Contact Jim Selby at jim1423@earthlink.net to reserve the ColorMunki. 

Puppy Portraits Help Shelter Pets Find New Homes 

Click HERE  for Slide Show 

Monday, Oct 16, 2017  NBC4 News 

RCC Member Alex Woodcock helps shelter pets find new homes by taking portraits 
of them. The photos of these furry creatures were taken at 
the Redlands Animal Shelter.  
 
"I love photographing animals," Woodcock said. "So it's a 
rewarding way to use my photography skills to make 
shelter pets look more appealing and adoptable."  
 
She says the photos help bring more people in to adopt 

animals that are waiting for good homes.  
 
The shelter is open from 10 a.m. to 5 p.m. Tuesday through Friday and 10 a.m. to 4 
p.m. Saturday. For more information, call 909-798-7644. 

 
Want to learn more about your hobby? 
Click the link below to go to B&H Learning Video Site: 
Click HERE 
 
 

PHOTOGRAM 
Monthly Newsletter of the Redlands Camera Club 

February 2018 
Photogram Editor - Wayne (Woody) Wood 

Deadline for entries is the 25th of every month 
 

Redlands Camera Club meets:  1st& 3rd Mondays, 7:00 pm 
First Presbyterian Church - 100 Cajon St - Redlands, CA 

Guests are always welcome 
 
 
 

http://www.redlandscameraclub.org/alex%20woodcock%20animals.htm�
https://www.bhphotovideo.com/c/promotion/13486/optic-2017.html?utm_medium=Email%201654964&utm_campaign=Promotion&utm_source=WeeklySpecials%20170916&utm_content=Retail&utm_term=optic-2017�
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Programs for February 2018 

 
 
 

 

Programs 
Jim Hendon 

 
 
 
 

 
Feb. 5 – Respecting and Protecting the Wildlife We Love to Photograph M 

i 
Michael Vamstad, a wildlife ecologist at Joshua Tree National Park, 
sees a lot in his job covering this vast desert preserve: coyotes, sheep, 
rattlers, tortoises, roadrunners -- and a whole lot of people with 
cameras seeking photos of these creatures, sometimes with 
unfortunate results. Mike will share his observations and knowledge, 
and help RCC explore the issue of wildlife photography ethics. With 
more shutterbugs pursuing more animals and birds each day, and 

habitats shrinking, the time is right for us to take a look at how to photograph wildlife 
respectfully. More details to follow. 
 
 
 
February 19 -- Landscape Photography & Field Trip with Rick Strobaugh 
 

Grand Canyon. Yosemite. Mono Lake. Zion. Yellowstone. Big Sur. All 
are rich in scenic wonders, enticing photographers with endless 
prospects, both color and black and white. But capturing great 
landscapes is tough! Which lens or filter? What time of day? Bright 
sun or dark shade? Where to set up? Moonrise? Sunset? How do you 
compose the photo for impact? What is your "subject" or main point 
of interest? And what are the keys to fine tuning landscape photos 
into print-worthy winners with computer editing? Rick Strobaugh, 

RCC landscape shooter and chair of our Mentoring function, will answer these and many 
other questions in this special program. Soon after being energized and educated by Rick, 
we'll head out for a landscape photo field trip with friendly coaching from selected RCC 
photographers (location TBA). Move over, Ansel Adams! 

 
 

© Redlands Camera Club & Contributors The contents of the Photogram are copyrighted.  No material herein may be reproduced 
in any manner without the written permission of either the Editor or the material’s specific contributor. 
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. 2, 2015, terrors killed pd id 22 ots a mass 
shooting at government offices in San Bernardino. On Oct. 1, 2017, a lon 

Lightroom Classic CC Basic Course 
 
 

Classes:  Tuesdays   Feb 6, 13, 20          6:00 p.m. – 9:00 p.m. 
Presented by John Williams. 
This class will cover the basics of using Lightroom Classic to 
manage and enhance your digital images.  The course 
concentrates on the Library and Develop modules and covers 
topics such as managing and organizing your photos, culling 
your photos, easily finding your photos at a later date, 
collections, developing your images, including localized 
adjustments and sharing your photos.  A 300 plus page PDF 

document will be provided that covers all the topics you need for later reference.  
Students will be provided sample images and encouraged to bring their laptop 
computers to practice during the course.  Both beginners and seasoned users can 
benefit from this course.  Two additional instructors (Carl Detrow and Dave Ficke) 
will provide over-the-shoulder instruction. 
 
Tuition: $25.  No Textbook required. 
 
Requirements:  Highly recommend you subscribe to Adobe Creative Cloud 
(Photography plan – $9.99/mo.) and install the latest Lightroom program 
(Lightroom Classic CC).  Lightroom 6 users can also benefit from this course. 
Class sessions are held from 6:00 to 9:00 p.m. at Redlands First Presbyterian 
Church (100 Cajon St., Redlands, CA), in a classroom immediately adjacent to our 
main Redlands Camera Club meeting room. 
 
Objectives:  Create stunning Images and make your photos "pop."  Learn to 
manage your photos and to backup your photos/Lightroom. 
If you have any questions, call John at (909) 793-6861 or email: jhwr@earthlink.net  
Note:  Anyone can sign up for the course.  However, if you are not a Redlands 
Camera Club member, a membership fee will be included when you register ($25 + 
$35).  Maximum of twelve people, so enroll soon to reserve your spot. 
 
 
  Class is sold out - This is just a reminder for those who signed up a 
Las Vegas hotel room sprayed bulloverot crowd, 58 and injung more 
than 50.  Rick Sforza, photo editor for the  

mailto:jhwr@earthlink.net�
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 Field Trips - Debra Dorothy 
 

 The Great Los Angeles Air Raid of 1942 
 
 
 
 
 

 
Date: February 24th 
 
Time: 3PM-8:PM 
 
Location: The Fort MacArthur Museum 
3601 S Gaffey St. San Pedro 
California, 90731 
 
We will meet at the Coco's Bakery Restaurant 1140 W Colton Ave, Redlands, 
CA 92374 at 1:30PM 

 
Please take a look at the Fort MacArthur Museum 
Website for more information about this event. 
This will mainly be an evening shoot so please 
bring appropriate equipment for night shooting. 
 
If you have any questions you can call me at  
909 633-2913 or email me at 
Debbiedsd.dorothy@gmail.com 
 

 
 
 
 
 
 
 

http://www.ftmac.org/�
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Prez Sez -  
Dave Ficke 
 

 My passion for the out of doors began when I was young and my family 
went on camping trips.  We enjoyed the beach, deserts and the 
mountains.  These excursions were relatively inexpensive vacations and 
all it involved was driving and some camping gear.  My hiking/backpacking 
experience began around age18, living on my own in the Upland area, 
and every day I would look up and see three compelling images calling to 
me: Mt Baldy, Ontario and Cucamonga peaks.  That is when my journeys 
into the backcountry began, with a few day hikes to Mt Baldy and a trip to 
Ontario peak.  Those day hikes only wetted my desire to plan for my first 

overnight trip to Cucamonga peak.   
 
I do not remember how much weight I was carrying, but I do know it was way too heavy, and 
it took me all day to get to the top, but I made it!  I laid my ground cloth and sleeping bag 
down and cooked something that was semi-organic to eat. I watched the sun set as I took 
some photographs with my vintage 35mm Nikkormat camera with a 50 mm lens attached, 
that I still have to this day.   
 
Since then I have done many more backpacking trips and seen so many more sunrises and 
sunsets, and never recall seeing a bad one.  But the interesting thing about the sun’s rise and 
fall is that it doesn’t always cooperate!  There could be no cloud in sight, or the view could be 
clouded over, or big beautiful cumulus shapes could dance across the sky, but the sun’s rays 
may not light them artistically enough.  I can’t tell you how many times I have gone out to 
shoot a sunset and although they are really great to enjoy, photographically they become just 
another day’s end!   
 
This last Saturday, January 20th, after a quick storm came through, the clouds were really 
impressive; the prospect for a great sunset was in sight!  As the late afternoon progressed, 
the clouds dissipated and the prospects for a glowing sunset evaporated quickly. But I went 
out anyway, and as I looked towards the west, still no clouds sat on the western horizon. As I 
turned toward the southeast, I noticed a cloud stretching from the Rialto area all along the 
valley eastward to the Banning pass; suddenly the prospects of a good shot began to take 
shape.  My plan was to wait patiently and hopefully the sun’s rays would light up both the top 
and bottom of the cloud minutes before sunset. The shot that illustrates this tale is the product 
of that patience, and I am very pleased with it!  
 
Nature does not always cooperate with our own agenda; nonetheless, we are not the ones in 
control, and although our desire is to try to photographically capture what nature displays, it 
should also be our goal to simply sit back and enjoy it!  I went out with the intention to 
photograph a sunset, but was rewarded instead with a shot that lit up southern clouds whose 
forms were beautifully lit up by the sun setting behind me!      
Dave 
Every Day is Earth Day 
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Membership - Stephanie Billings          

                                                                               NEWS FLASH! 

                                                 You may now join RCC or renew your membership via PayPal 
                                                     Just go to our WebSite at www.redlandscameraclub.com and 
                                                       click on the link 
 

Membership Renewal – We want to give a BIG SHOUT OUT to all 
our club members for renewing their 2017-18 membership.   Thanks 
everyone!! 
 
As of November 11, 2017 we have 120 members in good standing and 
our club just continues to grow. Since the beginning of our fiscal year 
we have received 17 new members.  
  
   All club members please introduce yourselves to our newest members 

and help direct them to members who can assist them with their photography needs.  
 
   If you are a new member we would like to get to know you better.  One way to do that is for 
you to give us a brief bio. We will post one in the Photogram each month.  Contact me by email 
(HeartandSoul4@yahoo.com) 
if you are interested in having your bio in the Photogram. 
 

Welcome Committee: I want to thank Jacque Sneddon for volunteering to be a part of 
the welcoming committee. We now have four committee members, Debbie Seibly, Carl 
Detrow, Jacque Sneddon and myself Stephanie Billings.  We are more then willing to help out 
with any questions club members may have. If we don’t have the answers we will direct you to 
the right person.  

 
Prospective new members please note: At Redlands Camera Club you’ll find a group of 
photo-enthusiasts with a wide range of interests, a ton of experience and a willingness to help 
you become a better photographer. Our regular club meetings offer stimulating programs, 
members’ nights and competitions; in addition, we offer field trips, workshops, classes and 
opportunities for mentoring and all of this for just $35.00! You can obtain an application form 
at one of our regular meetings or from our website by going to the club web site 
(www.redlandscameraclub.org), clicking on the “Downloads” tab and then clicking on 
“Membership Application” tab. Follow the instructions on the form and your all set!         
                          
 
 

mailto:HeartandSoul4@yahoo.com�
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Competitions 

Russ Trozera 
 
 

                               2018 Spring Competition  

The Redlands Camera Club is making some changes to our Spring Competition. 
Each photographer will be allowed to enter two  images.  
 
The judges will critique each of the images. The judges can challenge the scoring 
when there is more than  a 10 points difference between the high and low score of an 
image. I know this  a little late for  changes. We do apologize for any inconvenience. 
We are trying  something different in hopes that our members will get more out of 
the competition and increase their photography skills.  
 

Category X is  for Abstract photography. The Competition is on March 5, 2018. You can start uploading  
your images February 5, 2018 at 11AM through Feb. 19, 2018 at 11 PM.  Ribbons will be awarded at our 
annual installation dinner on  March 19, 2018. You may feel free to call Russell Trozera  at (760) 486-
5269  if you need help  or have questions. You can contact him by email at photosbuyruss@yahoo.com 
 
 
 
 
 
RCC 2017 
Winter 
Competition 
Second Place 
Ribbons 
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Here’s What I Think!  
(Note: The article covers different Adobe Photoshop/Lightroom tips.  The 

views expressed in this article are those of the author and do not 
necessarily reflect the views of Redlands Camera Club.)  

By John Williams 
What's new in Photoshop CC 2018 

IMPORTANT:  Before installing Lightroom Class CC, download and installed the latest Graphics driver from the 
manufacturer's website.  If you are experiencing problems (crashes or problems), then uncheck Use Graphic 
Processor box in the Edit>Preferences>Performance tab. 
You will need a supported graphics processor (also called a graphics card, video card, or GPU) for Photoshop to 
properly perform its tasks.  Adobe recommends the following GPU's for window computers:  

• AMD: Radeon GPU with DirectX 12 or OpenGL 3.3 support. 

• Intel: Skylake or newer GPU with DirectX 12 support. 

• NVIDIA: GPU with DirectX 12 or OpenGL 3.3 support. 

• OpenGL 3.3 and DirectX 10-capable video adapter for GPU-related functionality. 

• You need a least 1 GB of Video RAM (VRAM). 2 GB of dedicated VRAM (4 GB recommended) for large, 
high-resolution monitors, such as 4K- and 5K-resolution monitors. 

PS 2018 has improved GPU support for smoother editing on high resolution screens. (Requires Mac OS 10.11+ 
or Windows 10.0.14393 or later in addition to a graphics card with more than 1GB VRAM.  Earlier OpenGL 
support is still available for older hardware/software.) 
Features that won't properly work without a supported GPU:  3D, Oil Paint, Render – Flame, Picture 
Frame, and Tree, Scrubby Zoom, Birds Eye View, Flick Panning, Smooth Brush Resizing 
Features that require a GPU for acceleration:  Artboards, Camera Raw, Image Size – Preserve Details, 
Select Focus, Blur Gallery - Field Blur, Iris Blur, Tilt-Shift, Path Blur, Spin Blur (OpenCL accelerated), Smart 
Sharpen (Noise Reduction – OpenCL accelerated), Perspective Warp, and Select and Mask (OpenCL 
accelerated). 
Personal note:  My AMD GPU was old and didn't support some features in Photoshop 2018.  RCC member 
Woody Wood (computer guru) recommend the following GPU to replace my AMD GPU (purchased on Amazon 
for $140). 
EVGA GeForce GTX 1050 Ti GAMING, 4GB GDDR5, DX12 OSD Support (PXOC) Graphics Card 04G-

P4-6251-KR 
Access to Synced photos in Lightroom Classic: 

You can now use the Photoshop Start Screen to access photographs 
that are synced in the cloud via Lightroom.  If you have synced files 
using Collections in Lightroom Classic, Photoshop can access your 
photos using a lower resolution proxies called Smart Previews.  
Smart Previews have a maximum dimension of 2560 px on the long 
side. 

1. When you launch Photoshop 2018 and have chosen 
Edit>Preferences>General and checked the Show "Start" 
Workspace When NO Documents Are Open box, you will 
see workspace as shown in the figure to the right. 

2. You will see three buttons at the upper left sided of the 
Photoshop start screen including RECENT (photos you have 
recently processed in Photoshop), CC FILES (those files 
synched to the cloud using Lightroom CC), and LR PHOTOS 
(collection synced to the cloud using Lightroom Classic). 

3. If you click on the LR PHOTOS button, you will see your 
synced Collections (Collections are called Albums in the Photoshop Start screen).  
Click on an album to view its contents.  To help identify Smart Previews, Photoshop 
displays a black/white striped circular icon in the lower right of the thumbnail (see 
figure to the right). 
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4. This will show your synced photos with Recently taken photos on the top line and your collections you 
synced on the second line. 

5. You can select several photos to import into Photoshop by clicking on the photos (thumbnail will be 
highlighted with a blue line) or select one photo. 

6. After selecting your photos (s), depress the    button. 
Save a LR Photo (Collection photo): 

When you are finished making adjusting to your photo, choose File>Save (in the Photoshop menu) to save the file. Photoshop 
downloads a copy of the original photo and changes made in Photoshop won’t affect the original. 

Quick Share: 

• Note that Quick Share only works with newer Computer Operating Systems (Windows 10 — not Windows 8.1). 

• If you opened a document from LR PHOTOS (synced photos), then you want to use Quick Share to save your work back to 
Lightroom.  To do this do the following: 

1. You can share your creations to several services directly from within Photoshop by selecting 
File>Share or, clicking the Quick Share icon.  For most services and social media channels, 
Photoshop will automatically convert the document to the JPEG format before sharing. 
Your computer OS (Operating System) determines the actual list of services appearing in the 
Share panel so different operating system will display different options. 

 
Windows always shares the current size of the open document.  Mac computers gives you the ability to share the 
original or smaller size constrained to 1200 px on the long side. 

2. To add the file to Lightroom (after saving), click the Quick Share icon located at the very top right of the workspace.  In 
the Share popup dialog, choose Lightroom Photos. The new file will be uploaded to the cloud and will be synchronized 
across your devices.  Note: when using Quick Share to Add to Lightroom Photos, Photoshop will always share the 
original size. 
Note:  When using Quick Share to Add to Lightroom Photos, Photoshop will always share the original size. 
Note: if you are using a computer that has either of the Lightroom desktop applications installed (the all-new 
Lightroom CC or Lightroom Classic CC), you may prefer to launch the desktop application, select the desired images, 
and use the Edit-In Photoshop command to hand-off a copy of the file to Photoshop.  The advantage of this workflow 
is that, when you’re finished editing the image in Photoshop and chose to save and close the file, Photoshop will then 
hand the file back to Lightroom where it will be added to the Library automatically. 

Improvements to Adobe Camera Raw — Range Masking for fine selection control: 
• Range Masking allows you to make precise color or tone-selection for local adjustments (Adjustment Brush, 

Radial or Graduated Filters) to define a rough mask, and then refine your selection using new Range Masking 
options.  
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The new Color Range Masking and Luminance Masking tools allow you to 
build complex masks for local adjustments.  This means you can now mask 
detailed areas, such as trees and make localized HSL-type adjustments, 
which was previously impossible without editing in Photoshop (better 
selection tools). 
To use the Range Mask, you need to first add a Gradient/Radial or 
Adjustment Brush. 

 
Then select either Color or Luminance from the Range Mask dropdown 
menu. 

• Color Range:  To use the Color Range Mask, first add a Gradient/Radial 
or Adjustment Brush, then select Color from the Range Mask dropdown 
menu. 

 Select the Color Range Selector (eyedropper) and click on your chosen color in the photo you wish to 
adjust.  You can add up to 5 samples by holding down the Shift key to add those selected colors.  For 
greater accuracy, click and drag rectangles around the colors you want to adjust. 

 Adjust the Amount slider to narrow or broaden the range of selected colors.  If you hold down the Alt 
key, and move the Amount slider, it will display the mask as grayscale while moving the slider, so you can 
easily refine your selection.  You can also depress the letter O to see the Mask overlay (reddish color). 

 

               
• Luminance Range:  To use the Luminance Range, first Mask your area first (using a gradient/radial or 

adjustment brush).  Then select Luminance from the Range Mask drop down menu. 

 Adjust the Luminance Range slider to set the endpoints of the selected luminance range.  Consider the 
Range as a black & white gradient with the left side being pure black and the right side pure white.  If 
you move the left Range slider inward, the darker areas will not be adjusted. 

 Then use the Smoothness (Feather) slider to adjust how smooth the falloff is at either end of the selected 
luminance range.  

 For both sliders, hold down the Alt key to display the mask as grayscale while moving the sliders, so 
you can easily see the selection (white areas). 
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New Brush Preset Management in Photoshop CC: 

• Improvement have been made to the way you work with brushes in Photoshop 2018 including more powerful brush 
presets, new default brushes, drag and drop organization, and more 

1. New default brushes by Kyle Webster.  All Creative Cloud customers will gain exclusive access to over 1,000 high-
quality, digital brushes at no additional cost. 

2. Renamed panels, the zoom slider and independent controls to display brush attributes. 

3. Reordering brushes and organizing into Groups. 

4. Saving tool options with Brush Presets. 

5. Loading legacy brushes and tool presets. 

• Brushes Panel:  This panel is used to store all of your brushes (Window>Brushes).  Working with brush presets is much 
easier in this release of Photoshop.  You can now organize brush presets into folders—including nested folders (formally 
called Brush Presets Panel).  Users can preview brush stroke from Brushes panel. 

1. Any brush-enabled tool preset can be converted into a brush preset; all of its attributes—such as opacity, flow, and 
blending mode—are preserved. Once you've converted brush-enabled tool presets into brush presets, you can choose 
to remove them from the tool presets list. 

2. Click on the Brushes panel flyout menu and toggle between the different views to see any combination of the brush 
name, brush stroke preview, and brush tip. 

 
3. You can scale the brush preview using the zoom slider (located at bottom of the panel) to view more or less brushes.  

Click on a listed brush to drag and drop the brush presets to reorder them in the list.  Also you can collapse or expand 
folders to see only the brushes you need. 

4. When you scroll down to the bottom of the listed brushes and see the default brushes.  If you don't seem them, click 
on the fly-out menu and select Restore Default Brushes.  The default brushes are: 
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5. You can order your brushes in groups (folders): 

 Click on one or multiple brushes (hold down the Ctrl key) to select them (blue border indicating selection) and 
drag them to a folder. 

 Create a new folder by clicking on the Create a new group icon (folder icon).  In the popup dialog give your group 
an appropriate name. 

 Note:  If you selected your brushes in an established group, the new group will be nested as a subgroup.  To have 
the group on its own level drag the group name up the panel until you see a solid blue line and then release your 
mouse 

 You can reorder a group by dragging them up or down the panel. 

 Expand all the groups at once:  Hold down the Ctrl key and click on any disclosure triangle (the "V" shape icon 
next to a group name).  Depress the disclosure triangle again to collapse all the groups. 

6. Make changes to a brush:  Click on the brush you want to change its settings.  Then make changes in the Brush Option 
bar such as Opacity, Blend mode and Hardness or use the Brush Settings panel to make your brush changes.  If you 
want the Brush to have a different color, then change the Foreground Color swatch to 
your desired color.  The changes will automatically be updated and the changed Brush 
will be highlighted with an orange rectangular line.  To save the setting, click on the 
Create new brush icon (folded paper sheet icon) and the bottom of the 
Brushes panel.  In the popup menus, select the options you want to be applied to the new brush. 

 
The new modified brush will be added to the unmodified brush you first selected. 

7. Delete a Brush or Group:  Right-click on the name and from the popup menu select Delete Brush/Group. or drag the 
Group/Brush to the Trashcan icon. 

• Brush Settings:  This panel is used to change the settings of the brushes (Window>Brush Settings or depress the third icon 
in the Brush Options bar). 
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Brush Smoothing: 

• Brush stroke smoothing that filters out jitters in your paint strokes for brush, eraser, pencil and mixer brush.  If you 
increase Smoothing to 100% in the Brush Tool options bar, you will get better result as shown in the figure below. 

 

• Brush Tool Option bar:  

 To engage smoothing, increase the Smoothing percentage from 0% (off) to 100% (full smoothing).  You can change the 
value by using the scrubby slider (place cursor over the word Smoothing) or depress and hold the Alt key while you 
enter any numeric value between 0–100.  To turn Smoothing off, double-click the 0 key twice and to set Smoothing to 
100%, click the 0 key once. 

 
 When you click on the gear icon, you can select different Smoothing Options. 

1. Pulled String Mode:  Paints only when the string is taut.  Cursor movements within the smoothing radius leave no 
mark.  This option is very useful when you have an abrupt change in direction. 
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2. By default Stroke Catch-up is selected.  When you paint, the brush will be slightly ahead of the painted line.  You 
will see a colored thin line (magenta leash) between the laid down painted line and the brush cursor (cross-hair 
inside the circle).  This option allows the paint to continue catching up with your cursor while you've paused the 
stroke.  Disabling this mode stops paint application as soon as the cursor movement stops. 

3. Catch-Up On Stroke End:  Completes the stroke from the last paint position to the point where you released the 
mouse/stylus control. 

4. Adjust for Zoom:  Prevents jittery strokes by adjusting smoothing.  Decreases smoothing when you zoom into the 
document and increases smoothing when you zoom out. 

• Change the Leash Color: 

 While using stroke smoothing, you may choose to view the brush leash, which connects the current paint location with 
the present cursor position. 

 Choose Edit>Preferences>Cursors. 

 To turn off the Leash, uncheck the Show Brush Leash While Smoothing box. 

 To change the color from magenta to another color, click on the color swatch 
box and choose another color (Color Picker will launch). 

Technology Preview — Paint Symmetry: 

• Symmetry painting creates mirrored brush strokes along a symmetry axis.  This features is not yet production-ready, so 
exercise discretion when using this feature. 

• First choose Edit>Preferences>Technology Previews.  Check the Enable Paint Symmetry box.  

• Photoshop lets you paint symmetrically while using the Brush, Pencil, and Eraser tools.  In the Option bar for each of these 
tool, a Butterfly icon will appear in the far right area side of the bar indicting this technology feature is enabled. 

 

 

• To use this feature, click the butterfly icon ( ) in the Options bar.  Choose from the several 
available types of symmetry (see figure to right).  After choosing symmetry option, depress 
the Enter key and start painting.  Paint strokes are reflected live across the line of symmetry, 
allowing for easier sketching of faces, cars, animals, and more.  
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You can set any path as a symmetry path.  Right-click the path in the Paths panel and select Make Symmetry Path.  To 

modify a symmetry path, select it and then choose  > Transform Symmetry. 

• Example shown below uses the New Dual Axis symmetry option (note all painting was done in the top left quadrant): 

 
Technology Preview —Improved Image Resize: 

• Preserve Details 2.0 uses Sensei A.I. technology to minimize quality loss when enlarging an image.  Adobe says the tool is 
better in most cases, but not in every situation, which is why the feature is launching as a technology preview and not a 
fully integrated tool.  This feature has an improved image size algorithm designed to detect and preserve the most 
important details and textures in images when resizing images, without introducing over-sharpening of prominent edges or 
smoothing out lower contrast details.  In addition to skin tones and hair textures, the technology improves preservation of 
harder-edged details like text and logos. 

• To enable the Resize technology, choose Preferences>Technology Preview>Enable Preserve Details 2.0 Upscale.  
Note:  When using Image Size, Photoshop uses Preserve Details 1.0 when the Resample option is set to Automatic, even 
if the technology preview is enabled. 

• To use this technology when resizing your image, do the following: 

1. Choose Image>Image Size. 

2. In the Image Size dialog change the Resample field to Preserve Details 2.0 (see figure below). 

 
Pen Tool: 

1. The anchor points are larger and easier to select. 

2. Depress the gear icon in the Pen Tool options bar to change the color of the path and the line 
thickness (up to 3-points). 

Curvature Pen Tool: 

• This tool simplifies making curve paths.  You can create paths by simply clicking points in the shape of a curve, rather than 
the click–drag motion the traditional Pen tool requires.  It allows you to add, subtract, reposition, and convert control 
points.  To draw a path do the following: 

1. Select the Curvature Pen tool from the toolbar. 
Note:  If you are using a saved Workspace, you probably will not see the new tool.  Choose Edit>Toolbar to launch the 
Customize Toolbar popup dialog and add the Curvature Pen tool. 
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2. Select Path in the Options bar so you can make a selection from the path. 

3. Curved lines:  Click your first control point and then add another control point.  This will result in a straight line; 
however, when you add a third control point, a curved path will be formed.  Keep adding control points to define the 
curve and to close the path, click on the initial control point.  Consider the path as a string where you can add control 
points by clicking anywhere on the path to bend and better define the path. 

4. Straight lines:  Double-click the control point and then single click in another location to draw a straight line.  Then 
double-click the last control point before single clicking in another location. 

5. Delete a control point:  Click on a control point and depress the Delete key. 

6. Sharp corners:  To make a sharp redirected path, double-click on the path control point. 

   
7. Make a selection from the path:  Click on the Paths panel and at the bottom of the panel click on the dotted circle 

icon (Load path as a selection).  After turning the Path into a selection, you can refine your edges by choosing 
Select>Select and Mask.  

• Visualize your paths better: 

1. Click the Path Options button (gear icon) in the Options bar.  Adjust path Thickness and Color. 
Note:  This only affects a path’s appearance and helps you to visualize the shape better. It has no effect on the stroke 
— you’ll specify later when you apply color to shapes. 

2. Rubber Band option lets you previsualize a path based on your cursor’s movement. 
Variable Fonts: 

• A variable font is a single font file that behaves like multiple fonts.  Variable Font is a new OpenType font format supporting 
custom attributes such as weight, width, slant, optical size, etc.  Photoshop ships with several variable fonts for which you 
can adjust weight, width, and slant using convenient slider controls in the Properties panel.  As you adjust these sliders, 
Photoshop automatically chooses the type style closest to the current settings.  For example, when you increase the slant 
for a Regular type style, Photoshop automatically changes it to a variant of Italic. 

• In the Character panel or Options bar, search for variable in the font list to look for variable fonts.  Alternatively, look for 

the icon (  ) next to the font name.  Variable fonts loaded in Photoshop are Minion and Myriad Variable Concept, Skia, 
Source Sans, and Source Serif.  In the Properties panel figure below, Gingham Regular font is used for the example since it 
is a variable free downloadable font (do a Goggle search for this free font). 

1. A variable font allows you to change the weight (thickness) and width (spacing between letters) of 
the font. 

2. You can change the Weight and Width of the font by moving the appropriate sliders in the 
Properties Panel (red box). 

3. Depress the Advanced button to launch the Character and Paragraph panels. 
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Learn Panel: 

1. The Learn panel provides interactive step-by-step tutorials guiding you through basic concepts of Photoshop including: 
photography, retouching, combining images, and graphic design fundamentals. 

2. To display the Learn panel, choose Windows>Learn. 

3. Selecting a tutorial, automatically opens a sample file.  In addition to the instructions in the panel, 
pop-ups appear to help guide you through the steps. 

Rich Tooltips: 
1. Hover your cursor over many of the more popular tools in the Tool panel PS displays a description and short animation of 

the tool in action (the animations will play twice, then disappear). 

2. Some Rich Tooltips have links that, when clicked, display the Learn Panel. 

3. Rich Tool Tips don't offer much value in the real world.  In fact, they can quickly become annoying, taking up too much 
space on the screen without any real purpose for being there.  To hide rich tool tips, select Preferences>Tools and uncheck 
Use Rich Tooltips box. 

Rich tooltips replace the existing simple tooltips in the toolbar with more helpful graphical style tooltips. The top 20 used tools 
also have animated GIFs showing the tool in use like this one for the Dodge tool. 
Copy and paste a layer into another document: 

 You can now copy and paste a single layer or multiple layers in Photoshop—within a document and between 
documents—using the Copy, Paste, and Paste into Place commands (this includes any type of layer:  shape, 
type, smart object, etc.).  If the pixel dimensions of the two images are not the same, the copied layer may appear 
smaller or larger than you’d expect. 

 Do the following to copy and paste: 

1. Open the two images you want to use. 

2. In source image, select the layer that you want to copy. 

3. Copy the layer (Ctrl+C). 

4. Click on the destination document tab. 

5. Depress Ctrl+V keys to paste the layer into the destination image (it will be placed in the center of your image).  
Normally you will want to use the Paste in Place command (Shift+Ctrl+V or Edit>Paste Special>Paste in Place) to 
place the object in the same position as the source image..  This will preserve object coordinates when pasting 
(e.g., copy your signature in the lower right corner of an image and past it in the same location in another). 
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NOTE:  To align your pasted layer to the center of the destination image, highlight the layers, select the 
Move tool and depress Align horizontal layers button in the Options bar. 

 
Complete spherical 360 Pano workflow in Photoshop 2018: 

• 360 files can be imported using the spherical panorama options from the 3D menu options and exported 
through the same menu to maintain scrolling format when sharing.  The compatibility brings Photoshop tools, 
such as cloning and healing brushes for removing objects, into 360 photography. 
Note:  Ricoh Theta V 360 Degree Spherical Panorama Camera ($430) allowing you to take 14 megapixel stills 
and high-resolution 4K videos for uploading to Facebook. 

• Important:  While adjusting your 360 photograph, don’t save over the original file.  Instead, save your progress 
as a PSD file until you reach the final export step. 

• First open you 360 photograph into Photoshop.  Then choose 3D>Spherical Panorama>New Panorama 
Layer From Selected Layer(s). 

• Use the Move tool to scroll around the image. 

• Make any changes that apply to the entire image.  These adjustments include options found inside the 
Image>Adjustments menu such as exposure, saturation, and black and white conversion, as well as options 
accessible from the Filters menu, such as the unsharp mask or turning the photo into an oil painting.  You can 
make adjustments that use layers such as Text, Shapes or Adjustment layers. 

• To save you adjusted 360 photograph, choose 3D>Spherical Panorama>Export Panorama.  From the 
popup menu, choose a new file name so you don't override your original file. 

Properties panel improvements: 
• You can now adjust leading and tracking for type layers in the Properties panel. 

• You can now adjust settings, such as color, font, and size, for multiple type layers using the Properties panel. 

• Work with Adobe Stock assets in the Properties panel: 

 View the asset on stock.adobe.com by clicking the asset ID. 

 License a preview image directly from the Properties panel. 

 Find stock assets similar to an image on stock.adobe.com. 
Deeply Integrated Adobe Stock Content:  In the Properties panel, you can now: 

• View the asset on stock.adobe.com by clicking the asset ID (Adobe Stock File #). 

• License a preview image directly from the Properties panel. 

• Click Find Similar to quickly find additional stock assets on stock.adobe.com. 
Microsoft Surface Dial: 

Photoshop supports the Microsoft Dial on Bluetooth-enabled computers running the latest version of Windows 10 
as a technology preview.  The dial enables customers to change tool parameters such as brush size, opacity, 
hardness, flow, and smoothing without taking their attention from the canvas. 

Save As PNG: 
• When saving as PNG, Photoshop applies much better compression in far less time. 

High Efficiency Image Format (HEIF): 
Photoshop now supports Apple’s High Efficiency Image Format (HEIF).  If the HEIF file contains a depth map, 
Photoshop can read, edit, and utilize the depth map (an alpha channel) to create a depth-of-field effect using the 
Lens Blur filter (Filter> Blur> Lens Blur). 
Note: Adding contrast to the alpha channel can improve the alpha channel for the Lens Blur effect. 

Performance Improvements:  Photoshop has improved the performance of many common tasks including: 

• File>Open and File>New launch times. 

• Startup performance on Windows. 

• Common blending and compositing operations, Surface Blur, and Noise>Median filters. 

https://stock.adobe.com/�
https://stock.adobe.com/�
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• Virtual memory system. 
Improved Retouching Tools: 
• Face-Aware Liquify detects more faces and gives more accurate results in when heads are smaller, 

rotated/turned or have more of their forehead concealed. 

• Face details are more protected when using Content-Aware Move, Auto Levels, Curves, Tone, Brightness, 
Contrast, and skin tone color range. 

• Content-Aware Crop and Content-Aware Fill creates better results on edges. 

• Select and Mask task space improvements include: 

 Improved Refine Edge tool accuracy (especially when the foreground and background color are visually 
similar). 

 Improved blending of original selection and matting results. 

 Transparency settings are no longer shared between Select & Mask and Quick Mask view modes. 

 Overlay view mode transparency settings are now decoupled from On White and On Black transparency 
settings. 

 New Decontamination slider control. 

 Ability to change Hardness, Spacing, Roundness, and angle for the Quick Select tool.  
Removed Items: 
• The preference option for controlling the Recent Files behavior has been removed as has the workspace (and 

extension). 

• The Device Preview extension has been removed. 

• The CC Libraries “Auto-create from document” dialog that often popped 
up when opening files has been removed but, you can still create a CC library from a document through the 
CC Libraries panel pop-out menu.                                                                                

 
           Photo by: Rick Strobaugh 
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Club Calendar 
 
           Information that was available to the editor at the time of publication 
 
Feb. 5 – Joshua Tree NP Ecologist Mike Vamstad on Wildlife Photo Ethics  
Feb 19 – Shooting Great Landscapes with Rick Strobaugh  
March 5 - Spring Competition 
March 19 - Competition Awards 
 
New – Personal Lightroom Coaching with John Williams  
 
RCC Members: Unique opportunity to make a difference 
Frank Peele, Education/Workshops Chair 

This newly-established museum needs quality photography of items in its collection, and has asked RCC for 
support. This sounds like a win-win situation, both for the museum and for our members who want to develop 
skills in “product” photography. I envision a workshop to teach the fundamentals, and one or more shooting 
sessions to get into creating great images for the museum’s use. If you’re interested in being part of this service 
to the community, or just want to find out more about the opportunity, shoot me an email: 

Museum of Redlands 

educationworkshopsrcc@gmail.com  Thanks, Frank 
 
 
         Photo by: Rick Strobaugh 

mailto:educationworkshopsrcc@gmail.com�
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                 RCC Photo Blog 
 
Carl O’Day 
 

 

 Photo by Woody 

We are up to 70 users and almost 1,100 images on the RCC Photo Blog. If you do 
not already have an account,  

send an e-mail to signup@rccphotoblog.com 
and we will get you set up. The blog is a great 
place to get input on your images. Other 
Members’ images can help you find some 
inspiration (and perhaps some motivation). 
 
We are working on the image color issue for 

some images.  When images are submitted they are resized to fit different screens.  
In this process, they are desaturated a bit.  We don’t know the cause of the problem 
yet, but are working on a solution. 
 
I got tired of sifting through photography sites and blogs trying to find useful learning 
material.  In response, I created pbdigest.com – a curated (sort of) collection of 
photography articles from over 100 photography blogs.  Given that this site helps me 
keep track of useful learning resources, I though club members may benefit too.  I 
would also be interested in any feedback you might have.  Thanks for taking a look and 
I hope the site is helpful to you. 
 
 
Film cameras and Lenses Needed  
 
A group of photo-enthusiasts at Riverside Community College needs FILM 
cameras and lenses to use in their studies. If you have such equipment 
you’re willing to donate to a worthy cause, please contact RCC member 
Constance St Jean and let her know what you have. Contact her by email 
at constancestjean@gmail.com     

 

http://www.pbdigest.com/�
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For Sale: New in Box 

Tascam DR-60D Digital Audio Recorder 
 

Want to greatly improve the audio quality of videos made with your 
DSLR, Mirrorless or other digital camera? Tascam, the professional 
division of Teac Audio, has your solution – the DR-60D 4-channel audio 
recorder. Built to mount under your camera either on or off a tripod, this 
recorder offers 2 professional balanced XLR or ¼” TRS mic inputs plus 
a 3.5 mm stereo mic input. Its many modes allow you to capture very 
high-quality sound, tailor the sound to your preferences, and use 
microphones of widely different types. The LCD screen is fully visible in 

any lighting condition (even direct sunlight), and complete controls put you in charge of your 
recordings. In addition to its potential for recording audio for video, its many capabilities make it an 
excellent choice for any high-quality audio recording – music, voice or you-name-it. Unit is in original 
box, has never been used, and comes with all included accessories. Sells on Amazon for                            
$179; priced for quick sale at $119.  
 
Frank Peele, 909.798.7999, or email to FrankPeele@verizon.net 
 
Approximately 30 brand new photo frames for sale. Sized from 8x12 on 
up to 18x24 and much larger. Contact Rick Strobaugh: 
rpdrunner@msn.com                                                                                              
                                                                   "Brooke"  Photo by Woody 
 

 

mailto:FrankPeele@verizon.net�
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     "Firedancer" 
   Photo by Woody 
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