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Eye On The World                      

_____________________________________________________ 
 

ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not looked the 

way you expected?  The problem is probably a difference in how your computer and the club projector 

display colors and brightness.  You can fix this by calibrating your computer the same way our club 

calibrates our projector – with the ColorMunki.  Set up is simple and the calibration process only takes a 

few minutes.  Contact Jim Selby at jim1423@earthlink.net to reserve the ColorMunki. 

Puppy Portraits Help Shelter Pets Find New Homes 

Click HERE  for Slide Show 

Monday, Oct 16, 2017  NBC4 News 

RCC Member Alex Woodcock  helps shelter pets find new homes by taking 

portraits of them. The photos of these furry creatures were taken at the 

Redlands Animal Shelter.  

 

 

"I love photographing animals," Woodcock said. "So it's a rewarding way to use my photography skills to 

make shelter pets look more appealing and adoptable."  

 

She says the photos help bring more people in to adopt animals that are waiting for good homes.  

 

The shelter is open from 10 a.m. to 5 p.m. Tuesday through Friday and 10 a.m. to 4 p.m. Saturday. For 

more information, call 909-798-7644. 

 

 

Want to learn more about your hobby? 

Click the link below to go to B&H Learning Video Site: 

Click HERE 

PHOTOGRAM 
Monthly Newsletter of the Redlands Camera Club 

November 2018 
Photogram Editor - Wayne (Woody) Wood – Debra Dorothy 

Deadline for entries is the 25th of every month 
 

Redlands Camera Club meets:  1st& 3rd Mondays, 7:00 pm 
First Presbyterian Church - 100 Cajon St - Redlands, CA 

Guests are always welcome 
 
 
 

http://www.redlandscameraclub.org/alex%20woodcock%20animals.htm
https://www.bhphotovideo.com/c/promotion/13486/optic-2017.html?utm_medium=Email%201654964&utm_campaign=Promotion&utm_source=WeeklySpecials%20170916&utm_content=Retail&utm_term=optic-2017


~ 2 ~ 
 

Prez Sez - Dave Ficke 

  
I just got back from spending 3 days in The Valley of Fire State Park in Nevada and had a great 

time. It was part of a field trip program that Inland Empire Professional Photographers and 

Videographers (IEPPV) offers its members; we were small group of less than twenty exploring 

Nevada’s first state park.  This workshop explored the various aspects of landscape 

photography, and Southern Nevada’s gorgeous, colorful rock vista was the perfect site! 

Redlands Camera Club (RCC) has a great relationship with IEPPV and we support each other in 

various activities, as one organization cannot do everything for everyone.   

  

At Redlands Camera Club we provide two meetings a month and I think we have some really 

great presentations. I remember one presentation that created some controversy and had 

several members ask some challenging questions and I appreciated that.  The controversy 

brought on a presentation to look specifically at some issues that we needed to look at and prompted each of us to ask 

questions about our own personal ethics of wildlife photography – all good! 

   

In addition to these workshops and classes for our members, John Williams will provide a three-day class on Lightroom and 

Photoshop in November.  Next year, my desire is that we offer a workshop once every 3 months that would include a hands-

on field experience as part of the educational program.  In that way participants will have the opportunity to use the 

workshop/classroom experience in practical application.  When you look at what RCC offers for $35 a year, it is probably the 

best deal around!  

  

Our last club meeting Frank Peele presented a program in which he discussed photo competitions and why it is valuable to 

enter them.  Frank’s advice is correct; when a judge gives input as to why they score a photograph the way they do, it really 

gives you insight on how to improve your work.  I encourage everyone to enter at least one photograph and give it give it a 

shot – please don’t take what he or she says personally and give yourself a chance to grow. 

   

The North American Nature Photography Association (NANPA) will be holding a Nature Photography Summit next February 

21-23, 2019 in Las Vegas.  I have looked at the schedule and there are some great topics that will be covered.  It would be a 

BLAST if a significant number of our members attend and think of what a learning experience, as well as fun it will be!   

  

Redlands Camera Club provides some great opportunities all for $35 a year – what a bargain!  So you may ask what is the 

catch?  No catch, all we ask is that you be supportive, bring friends to our meetings and events, participate in the many 

offerings that RCC provides, and hopefully we have a group of you attending NANPA in Las Vegas next February.  

 

 

 

Photo 

By 

Keith Hong 

 

 
No m  
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Programs – Jim Hendon 
 

Nov. 5 -- Portraits of the Homeless: A Photojournalist’s Endless Journey  

While some photojournalists stalk the rich and famous, Redlands freelancer Greg Schneider aims his 

camera at those on the other end of the socio-economic scale. His subjects, often weather-beaten and 

missing a tooth or two, are the men and women who inhabit the homeless shelters and rescue 

missions which dot our country. Greg will share his moving images and portraits at the Redlands 

Camera Club, 7 p.m., Monday, Nov. 5, John Knox Hall (behind First Presbyterian Church). The program 

is open to the public.  

We’ll learn Greg’s approach to portraiture and hear about his experiences spending 40 days a year at 

gospel rescue missions from Bakersfield to Buffalo. His work helps to help raise money for the 

missions. Last year, the agency which employs him raised more than $250 million for the homeless. 

After a 10-year stint working for the San Bernardino Sun -- where he was nominated for a Pulitzer Prize and was twice named 

California Press Photographer of the Year -- Greg joined the staff of an international Christian ministry and has traveled to 

more than 65 countries making photos for their Worldwide Challenge Magazine. He also plays violin and saxophone in 

community music groups and is an enthusiastic hiker who – ironically – has no interest whatsoever in shooting scenery. He 

offers this advice: “If you love people, it will show in your pictures. If you don’t love people, it will show in your pictures.” For 

more on Greg visit www.gregschneider.com/   

 

Nov. 19 -- Shoot Better Smartphone Photos with Bruce Herwig 

Learn Smartphone photography tips and tricks at this special meeting of the Redlands Camera Club, 7 p.m., Nov. 19, John 

Knox Hall (behind First Presbyterian Church). The program is open to the public.  

Smartphone cameras came out of nowhere and changed photography forever. Their images and videos are everywhere now, 

challenging (some say, threatening) bulky and awkward “conventional” cameras and lenses while transforming the way people 

shoot and share pictures. The relentless flow of improved Smartphone cameras, tiny lenses, accessories and powerful software 

apps shows no sign of slowing.  

What’s an old-school shooter to do? Bruce Herwig, a serious amateur photographer and a Smartphone tech enthusiast, who 

has taught Smartphone photography at the Redlands Art Association, has some answers. We’ll hear from Bruce, debate the 

issues and share our own Smartphone photos – don’t miss it! (Email your Smartphone images to share at the program to RCC 

Program Chair Jim Hendon at  jimthendon@gmail.com 

by Friday, Nov. 16, thanks!).  

 

 
Photo 

By 

Judith Sparhawk 

 

 

 

http://www.gregschneider.com/
mailto:jimthendon@gmail.com
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Field Trips – Carl Detrow 
 

November 2018 Field Trip 
Riverside National Cemetery 

 

 

A field trip to a cemetery seems to be an odd choice, but the Riverside National 

Cemetery is one of the most beautiful and serene sites in Southern California. 

Striking statues and architecture as well as rolling verdant hills are great subjects 

for photographers. You will also find especially moving architecture at the Medal 

of Honor Memorial, one of only four in the United States. If you desire, you will 

also have an opportunity to visit the final resting place of a friend or relative.  

We will visit the Riverside National Cemetery on Thursday afternoon, November 15. The facility closes at 

sunset, 4:45 that day, so we will plan to meet in the parking lot of the administration building at 2:30 PM. 

(The administration building is the first right turn after entering the park from Van Buren Blvd.) Carpools 

will meet at Coco’s in Redlands at 2:00. For more information and informative videos regarding RNC, visit 

www.cem.va.gov/cems/nchp/riverside.asp 

The cemetery staff, advise that the thousands of flags placed at gravesites for Veterans Day will probably 

be removed by the day of our visit. If you wish to photograph them, plan to visit the cemetery closer to 

Veterans Day. 

 

 

 

Please contact Carl Detrow at least one day before the event at 909 792-6341 or e-mail 

csdetrow@verizon.net. There is no charge but signups are required.  
 

 

 

 

 

 

 

 

 

http://www.cem.va.gov/cems/nchp/riverside.asp
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Membership - Stephanie Billings 

NEWS FLASH! 

You may now join RCC or renew your membership via PayPal 

Just go to our Website at www.redlandscameraclub.com and 

Click on the link 

I just want to thank all the members of RCC for continuing to support the club 

with your annual membership dues. 

 

Prospective new members please note: At Redlands Camera Club you’ll find a 

group of photo-enthusiasts with a wide range of interests, a ton of experience and a willingness to help 

you become a better photographer. Our regular club meetings offer stimulating programs, members’ 

nights and competitions; in addition, we offer field trips, workshops, classes and opportunities for 

mentoring. You can obtain an application form at one of our regular meetings or from our website by 

going to the club web site (www.redlandscameraclub.org), clicking on the “Downloads” tab and then 

clicking on “Membership Application” tab. Follow the instructions on the form and your all set!  

 

All members please introduce yourself to our newest members and help direct them to members who 

can assist them with their photography needs. 

 

Please help me welcome our newest 2018 members: 

Erik Sveen 

John White 

Clay Hodson 

 

 

 

 

 

 

Photo 

By 

Ann Kramer 
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RCC School House – Education - Frank Peele 

 
---Adobe Lightroom and Photoshop for Photographers —  

Nov 2018 
 

Classes held: Tuesdays   Nov6, 13, 20, 20186:00 p.m. – 9:00 p.m. 

Presented by John Williams. 

Course Description:  This is an intermediate level Lightroom and Photoshop knowledge course and 

we will dive deeper into more advanced processing skills.  The course begins by reviewing 

Lightroom’s Develop module to post-process your images, including Cropping (competition judges 

number one critique item), Print module and processing dark photos (No Light, No Problem).  The Photoshop portion of the 

course will cover making selections to change colors, reducing noise when shooting high ISO night photos, Color Luminosity 

masking to enhance colors, Color Grading, adding a spot of light/vignette using a radial gradient, Artistic (Stylize/Creative) 

processing using Lookup Tables (LUT’s), oil painting, changing your photo to a grayscale (Black & White) image, and Portrait 

retouching including Frequency Separation. Support photos, files and materials are included for this course.  The handout will 

sufficiently cover all the topics presented.  Two additional instructors (Carl Detrow and Dave Ficke) will provide over-the-

shoulder instruction. 

Tuition:$30.  No Textbook required. Practice photos on an USB drive and a 50-page handout which outlines step-by-step 

procedures will be provided. 

Prerequisites for Course:  Attendees need to have completed the Photoshop and Lightroom Classic CC basic courses or have a 

working knowledge of Lightroom’s Library and Develop modules as well as a basic understanding of Photoshop.  Also you 

must have a good working knowledge of your computer, operating systems, using a mouse, keyboard, standard menus and 

commands.  This is a hands-on workshop where you will learn by doing so you are highly encouraged to bring your own 

laptop computer to the class with Lightroom Classic CC and Photoshop CC 2018 installed (not mandatory if  you use an older 

version).  If you don’t have a laptop computer, the instructor will accommodate you so you can learn the 

procedures/techniques presented. 

Time/Location: Class sessions are held from 6:00 to 9:00 p.m. at Redlands First Presbyterian Church (100 Cajon St., Redlands, 

CA), in the courtyard classroom immediately adjacent to our main Redlands Camera Club meeting room and restrooms. 

If you have any questions, call John at (909) 793-6861 or email: jhwr@earthlink.net 

Note:  Anyone can sign up for the course.  However, if you are not a Redlands Camera Club member, a membership fee will 

be included when you register ($35).  Maximum of twelve people, so enroll soon to reserve your spot.  If you are not able to 

enroll and want to attend, email me to be placed on a waiting list. 

Registration for this class is accomplished through the Redlands Camera Club website:  http://www.redlandscameraclub.org/ 

 

 

 

 

 
Presented by John Williams 

 

 

Sold Out 

mailto:jhwr@earthlink.net
http://www.redlandscameraclub.org/
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Competitions - Russ Trozera 

 

Upcoming Winter Competition 

Picture an image, in your mind, of a river turning around a bend in the river where 

the next turn is the unknown. Sometimes when I do photography I feel like that, 

going where I have not been before. A new adventure could be just around the 

corner.   The Disney film Pocahontas has the song "Just Around the River bend" which 

gives us that feeling "I want" song, where she decides if she will follow tradition and 

the safe choice, or whether she will explore the unknown and have new adventures. Each of our 

competitions gives us each that exploring the unknown. There is a lot of unknowns in our next 

competition. These competitions are new opportunities to see wonderful images taken by our members.  

Image submissions for the Winter competition start on November 5, 2018 through November 19, 2018.  

Our winter competition will be held on December 3, 2018. Ribbons will be awarded at our annual holiday 

dinner December 17, 2018. 

Category  X this time will be  “Night Lights”. We recently had a workshop shooting the Milky Way, and 

night lights at the port of Long Beach There have been a lot of nice images posted to the RCC Blog.  The 

definition of “Night Lights” category is photographing light captured at night.  I have seen some 

wonderful images from our members on the Blog and on face book and look forward to seeing your 

pictures in our Winter Photo Competition.  

I am thankful for Ya All & the wonderful images you produce.  Happy Thanksgiving 

 

 
 

 

 

 
 

 

 
Photo by 

Russell Trozera 

 

 

 

 

 

 

 

https://en.wikipedia.org/wiki/%22I_want%22_song
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S4C Coordinator – Deborah Seibly   

 

Results of the S4C October Competition 

 

 

The results from the first competition of the 2018/2019 year now published. 

Russ Trozera won an Award for his photo “Among the Giants” in the Pictorial-

Individual Color division for skill level E. Russ also won an Honorable Mention 

in the same category for his photo “Mount Morgan”.  Another winner from 

our club is Beverly Brett. Bev won an Honorable Mention for her photograph 

“Umbrella Abstract One” in the Pictorial Creative division for skill level A.  I urge each of you to go to the 

S4C web site (s4c-photo2) and review the catalogue for October to see these winning images as well as 

those from other clubs.  

The November competition opened on, October 22nd and will close on November 3rd. Although, due to 

the volume of entries, the photos will be scored remotely, the results will be viewed and reviewed live at 

the University of Redlands on November 10th. Everyone is welcome to attend.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photo By Stephanie Billings 
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Mentoring Session- Rick Strobaugh 

Mentoring Session November 19 
 

 

     I will be holding another Mentoring session at the church just before our club 

meeting on November 19. Meet at 5:30 PM or whatever point after, that you can 

get there. We usually move into the small room at the northwest corner of our 

regular meeting area. I will discuss any questions you might have ref photography, 

equipment or anything else related. Please send me any discussion topic you want me to cover 

beforehand to rpdrunner@msn.com. This way, I will be sure to discuss topics that you are interested in. 

This is a great learning opportunity for whatever level you are at 

  

Photo 

By 

Deborah Seibly  

                           

mailto:rpdrunner@msn.com
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Here’s What I Think!  
 

(Note: The article covers the new updates to Lightroom/Photoshop 

2019.  The views expressed in this article are those of the author and do 

not necessarily reflect the views of Redlands Camera Club. 

By John Williams 

 

Lightroom Classic CC 8.0 New Features 

 
On October 15th, Adobe updated Lightroom Class CC to version 8.0 to coincide with the Adobe Max conference in 

Los Angeles.  There were a handful of technology improvements in this update, which include: 

 New Process Version:  This release now includes a new process (Version 5).  The October 2018 release of 

Lightroom Classic CC includes new Process Version 5.   While a new process version has typically involved 

the addition of significant new features in the Develop module, with this release the updates are more 

modest. 

This release does not upgrade your catalog format, so you can roll back to 7.5 if you need to. It uses the 

same preferences file, so you can treat it as just like another dot release. 

Support for MacOS 10.11 El Capitan and Windows 8.1 has been dropped in this release.  If you’re on Windows 

10, you’ll need v1703 or later, which means you need to have installed Windows Updates at some time in the 

last 18 months. 

 Merge HDR Panoramas in One Step:  With the new update, you can simply select all of the captures that 

represent bracketed frames of the full panorama, and then merge all of the images into an HDR panorama 

with a single process, instead of having to merge the HDR files and then merge into a panorama (saving you 

considerable time). 

 

 Noise and Dehaze improvements:  High ISO photos could turn purple in the shadow areas in some 

circumstances, but these issues are fixed with this release.  The Dehaze adjustment has been improved to 

help reduce noise and giving you a better result when using a negative Dehaze value.  Make sure you use 

Process Version 5 (Calibration Panel). 

 Masking by Depth Map: 

If you have a dual lens iOS device that can create HEIC photos with embedded depth map data, then you 

can leverage the new option added to Range Mask in the local adjustments (Graduated Filter, Radial Filter, 

and Adjustment Brush).Due to the depth information contained in the photo, you can now limit the range of 

the mask based on that information. Create an initial selection mask over a specific area of your photo that 

you want to correct. From the Brush settings area in the Adjustment panel, choose the Range Mask type as 

Depth from the drop-down list.  Check the Show Depth Mask box and adjust the Range slider to define the 

endpoints of the selected depth range. 

To benefit using this feature, you’ll need an iPhone with dual cameras (7+, 8+, X, XS, XS Max). 

 Improved Tethering for Canon Cameras: 

Canon tethering has been updated to improve reliability and faster performance.  Two new checkboxes are 

now included in the Tether Settings window – Disable Auto Advance and Save a Copy to Camera. You can 
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also now select the shutter speed, aperture, ISO and white balance from the Tether window instead of 

having to set them in the camera. 

 HEVC Video Support: 

The HEVC video format is essentially the video version of the HEIC (or HEIF) capture formats for still images. 

With the October 2018 release, Lightroom Classic CC now supports HEVC video captures, so you can import 

videos created in this format. At the moment, this update primarily relates to videos captured with an iPhone 

using the latest operating system update.  Note:  It’s not yet supported in Windows. 

 Updated Camera and Lens Support:  The October 2018 release also adds support for additional cameras and 

lenses. This translates to support for additional proprietary raw capture formats, as well as automatic Lens 

Corrections adjustments for photos captured with newer lenses. 

Photoshop CC 2019 New Features 

IMPORTANT: Make sure your desktop icon is for Photoshop CC 2019 and not 2018 (Photoshop installation will not 

remove and replace your desktop icon during the installation process). 

 Faster performance:  Startup for windows is faster. Select Subject rendering is now twice as fast as before 

(click the Quick Selection tool and depress the Select Subject button).Export As feature loads faster, exports 

faster, and offers a simultaneous preview of multiple art boards. 

 Photoshop CC 2019 Home Screen: 

There is a Home button on the top left of the Options bar that you can click to return you to the  home 

screen even when a document is open (to create new or open recent files, discover Learn content and access 

LR Photos).  To return back to your document, click on the PS icon (or back-arrow) located at the very top 

left of the Home screen. 

 
If you want to disable the Home Screen, you can disable it by going to the Edit>Preferences and checking 

"Disable the Home Screen" from General preferences. 

 Learn Panel: 

Photoshop CC 2018 introduced in-app learning with the Learn panel, which guides users through a series of 

tutorials with step-by-step directions. Photoshop CC 2019 adds the capability to do those same tutorials with 

your own images to get even closer to mastering the skills.  To access the in-app tutorial go to 

Window>Learn. 

 Undo/Redo: 

The Edit>Undo menu item appends the name of the command that will be undone, and Edit>Redo menu 

item appends the name of the command that will be reinstated. 

Ctrl+Z now continues to step back in time (do not add the Alt key as before). 

Ctrl+Shift+Z moves forward in time to redo a step you want to undo. 

Ctr+Alt+Z now toggles between the current history state and the previous one. Step Forward and Step 

Backward have been removed from the Edit menu, but are still available from 

the fly out menu in the History panel (Window>History). 

 Blending Mode Preview: Hover over each blend mode to preview the result 

on the Image Preview area (canvas area). 

 Color Wheel:  When choosing colors, you can now use a Color Wheel in the 

Color panel (Window>Color), which makes it far easier to choose 

complementary colors. After clicking on the Color panel, click on the fly out 

icon (red arrow) and select Color Wheel.  Primary colors display around the 
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circle, while the center triangle indicates the currently selected color and at the other corners are black and 

white, which helps with selecting tints and shades. 

 

 User Interface Size(Edit>Preferences>Interface):  This preference panel now allows you to select the UI Font 

Size, a checkbox lets you choose to change the size of icons, buttons, and other UI elements along with the 

font (see figure below). 

 

 Hide Reference Point (Pivot Point):  In Photoshop, all transformations are performed around a fixed point 

called the Reference Point (also known as the Pivot Point). By default, this point is at the center of the item 

you are transforming. In Photoshop CC 2019, the reference point is hidden and you can enable it by 

checking the reference point check box. 

 

 Proportional Transform: Dragging any anchor point while in Transform will transform proportionally by 

default. To distort the transformation, add the Shift key.  Note, when transforming Vector shapes, you will 

need to hold down the Shift key to transform proportionally. 

 Auto-Commit – Crop, Transform, Place, and Text entry:  In Photoshop CC 2019, you now have the ability to 

Auto-Commit changes by simply clicking outside the object boundaries, or anywhere else in the UI (User 

Interface).You no longer need to click on the Commit Changes Checkmark in the options bar or press Enter 

(Mac: Return) key. 

 Dummy Text on Click: 

When you select the Type Tool and click to create a text layer, a placeholder text will automatically be placed 

with the words Lorem Ipsum allowing you to preview the font, size, color etc. With the Move Tool selected, 

you can double-click on a text layer thumbnail to edit it or double-click on the text in the Image Preview 

area. To disable the placeholder text, choose Preferences>Type and uncheck Fill New Type Layers With 

Placeholder Text box. 

 Flip Canvas View Horizontally:  You can quickly flip the canvas horizontally by choosing View>Flip Horizontal. 

 Long Layer Names:  When displaying layers with long names, the Layers panel now truncates the middle of 

the name (not the end) making it easier to identify the layer. 

 History State: There's now an option to create a history state when you click on a visibility icon (eye icon) in 

the Layers panel. You can turn this option on or off in the History Options dialog, by clicking of the History 

Panel fly out button and in the popup menu select History Options. 

 Crop Tool:  The Crop tool now displays the handles outside of the cropped area, no longer obscuring the 

edges of the document. 

 Lock Workspace:  It can be frustrating when Photoshop panels get accidentally moved around. Photoshop 

CC 2019 now allows you to lock the workspace to prevent panels from moving. To Lock your Workspace, go 

to Window>Workspace>Lock Workspace. This will block you from re-positioning your panels, but you can 

still resize the panels. 

 Frame Tool: Photoshop's new Frame tool (K) lets you create placeholders for images that you place 

later. After you create a frame, you can drag-and-drop an image into it from either your 
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computer's file system or Photoshop's Libraries panel (Window>Libraries).  The image will automatically scale 

to fit the frame. Content within a frame becomes a smart object, which means you can subsequently resize 

the frame and its content without losing image quality. To replace an image in a frame, just drag a new 

image onto it. 

 New Content-Aware Fill Workspace: 

The most significant change in Photoshop CC 2019 is the New Content-Aware Fill. This version of Content-

Aware Fill gives you complete control over what pixels Photoshop samples from, how it applies the fill 

algorithm, and how it outputs the fill. 

To activate the New Content-Aware Fill feature, select anything (normally the Lasso tool) in your image that 

you would like to remove. Then choose Edit>Content-Aware Fill.  You can still use the Edit>Fill dialog to 

remove objects. 

After the new workspace launches, you can click on the Lasso tool icon in the tools panel (left side of 

workspace) and click on either the Expand or Contract button (located in the Options bar).  Right of the 

buttons you can change how many pixels these buttons effect your selection. 

The new workspace allows you to redefine the areas to fill, define the sampling area, change the algorithm 

settings, and see a live full-resolution preview of your adjustments.  When the workspace opens, the panel 

will show you the results of the Fill, as well as the original image with a green masked overlay which indicates 

what part of the image is used in the fill calculation. 

 Sampling Brush Tool: Use the Sampling Brush Tool to add or remove areas that Photoshop uses to sample 

to generate the fill.  By default, a green overlay covers the areas that Photoshop CC 2019 uses to sample 

pixels to generate the fill.  To add or remove from the sampling area, paint directly on the overlay.  You 

can use the Add or Subtraction buttons on the Options bar to control how the brush behaves (or 

depress the Alt key to reverse the brush action).  You can use the bracket keys to adjust the size of the 

brush. 

 Content-Aware Sampling Options:  The settings in the Sampling 

Options control the overlay that indicates the sampling areas: 

o Show Sampling Area:  Check this box to see the sample area 

(in this example green).  To reset the default sampling area, 

click the arrow icon (after you paint in or out sampling areas). 

o Opacity:  Changes the strength of the visibility of the green 

overlay. 50% is default. 

o Color:  Changes the color of the overlay from green to any 

other color you like. 

o Indicates:  Selects what the overlay targets. The sampled areas, 

or excluded areas. 

o Fill Settings:  Change the Fill Settings in the Content-Aware Fill 

panel to get the best results. 

o Color Adaptation: Allows contrast and brightness to adapt for 

a better match.  Good for filling content with gradual color or 

texture changes. 

o Rotation Adaptation:  Allows content rotation for a better 

match. Good for filling content with rotated or curved 

patterns. 
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o Scale:  Allows content resizing for a better match. Good for filling content with repeating patterns of 

different sizes. 

o Mirror:  Allows content to be flipped horizontally for a better match. Useful for images with 

horizontal symmetry. 

o Output Settings: 

 Current Layer:  Performs the fill in the currently selected layer. 

 New Layer:  The fill generates the new pixels (selected area) in a new layer for a non-destructive 

workflow. 

 Duplicate Layer:  Generates the fill in a duplicate of the original layer. 

 Recommend you view the following YouTube link (PiXimperfect) explaining the new Photoshop features:  

https://www.youtube.com/watch?v=27RMFuzRvlA&feature=em-uploademail 

 
Photo by 

Jim Hendon 

 

https://www.youtube.com/watch?v=27RMFuzRvlA&feature=em-uploademail


~ 15 ~ 
 

Announcements 
 

New – Personal Lightroom Coaching with John Williams 

 

Contact John Williams for some over-the-shoulder coaching in photo editing, a great way to learn. Using 

your selected images, John will work with you at your level to improve your understanding of key tools and 

techniques to make the most of your photos. John is a regular contributor of articles on Lightroom and 

Photoshop to the RCC Photogram. Reach John at jhwr@earthlink.net or talk to him at our meetings.  

 

RCC Members: Unique opportunity to make a difference 

Frank Peele, Education/Workshops Chair 

Museum of Redlands 

This newly-established museum needs quality photography of items in its collection, and has asked RCC 

for support. This sounds like a win-win situation, both for the museum and for our members who want 

to develop skills in “product” photography. I envision a workshop to teach the fundamentals, and one or 

more shooting sessions to get into creating great images for the museum’s use. If you’re interested in 

being part of this service to the community, or just want to find out more about the opportunity, shoot 

me an email: educationworkshopsrcc@gmail.com  Thanks, Frank 

____________________________________________________________________________________________________________ 

Where the world’s top nature photographers gather to connect, learn and share! 

NANPA’s 21st Nature Photography Summit and Trade Show provides a wide variety of opportunities for 

nature photographers at all levels of experience to meet, share their work, learn more about both the art 

and business of nature photography, get hands-on practice, discover new tools and services, and more. 

Join us at the Westgate Las Vegas Resort and Casino, February 21-23, 2019. 
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RCC Photo Blog – Stan Fry 

 

We are up to 70 users and almost 1,100 images on the RCC Photo Blog. If you do not 

already have an account,  

send an e-mail to signup@rccphotoblog.com and we will get you set up. The blog is a great 

place to get input on your images. Other Members’ images can help you find some 

inspiration (and perhaps some motivation). 

 

We are working on the image color issue for some images.  When images are submitted 

they are resized to fit different screens.  In this process, they are desaturated a bit.  We don’t know the cause of 

the problem yet, but are working on a solution. 

 

I got tired of sifting through photography sites and blogs trying to find useful learning material.  In response, I 

created pbdigest.com – a curated (sort of) collection of photography articles from over 100 photography blogs.  

Given that this site helps me keep track of useful learning resources, I though club members may benefit too.  I 

would also be interested in any feedback you might have.  Thanks for taking a look and I hope the site is helpful to 

you. 

 

 

Film cameras and Lenses Needed  

 

A group of photo-enthusiasts at Riverside Community College needs FILM cameras and lenses to use in their 

studies. If you have such equipment you’re willing to donate to a worthy cause, please contact RCC member 

Constance St Jean and let her know what you have. Contact her by email at constancestjean@gmail.com 
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For Sale: New in Box 
 

Tascam DR-60D Digital Audio Recorder 

 

Want to greatly improve the audio quality of videos made with your DSLR, 

Mirrorless or other digital camera? Tascam, the professional division of 

Teac Audio, has your solution – the DR-60D 4-channel audio recorder. 

Built to mount under your camera either on or off a tripod, this recorder 

offers 2 professional balanced XLR or ¼” TRS mic inputs plus a 3.5 mm 

stereo mic input. Its many modes allow you to capture very high-quality 

sound, tailor the sound to your preferences, and use microphones of 

widely different types. The LCD screen is fully visible in any lighting condition (even direct sunlight), and 

complete controls put you in charge of your recordings. In addition to its potential for recording audio 

for video, its many capabilities make it an excellent choice for any high-quality audio recording – music, 

voice or you-name-it. Unit is in original box, has never been used, and comes with all included 

accessories. Sells on Amazon for                            $179; priced for quick sale at $119.  
 

Frank Peele, 909.798.7999, or email to FrankPeele@verizon.net 
__________________________________________________________________________________________________________________________________ 

 

Approximately 30 brand new photo frames for sale. Sized from 8x12 on up to 18x24 and 

much larger. Contact Rick Strobaugh: rpdrunner@msn.com 
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Redlands Camera Club    P.O. Box 7261 Redlands, CA 92375 

www.RedlandsCameraClub.com 

Officers (2017-2018) 

President:  Dave Ficke - Vice President/Programs:  Jim Hendon - Secretary:  Judith Sparhawk 

Treasurer:  Rick Strobaugh - Past President:  Carl Detrow -  

Chairs (2017-2018) 

 Competition:  Russ Trozera - Education/Workshops:  Frank Peele    Facebook/Event 

Photographer:  Bruce Woodcock - Field Trips:  Mary Ann Ponder/Carl Detrow      

Historian:  Bruce Bonnett - Hospitality/Events:  Lucy McGee - Librarian:  Mary Ann Ponder      

Membership:  Stephanie Billings - Mentor:  Rick Strobaugh - Photogram: Wayne (Woody) Wood – 

Debra Dorothy        

Publicity: Alex Woodcock - S4C:  Deborah Seibly - Color Munki: Jim Selby 

Webmaster: Wayne (Woody) Wood –Debra Dorothy -  Welcome:  Stephanie Billings 
 

 

 

http://www.redlandscameraclub.com/

