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Eye On The World                      

_____________________________________________________ 
 

ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not looked the 

way you expected?  The problem is probably a difference in how your computer and the club projector 

display colors and brightness.  You can fix this by calibrating your computer the same way our club 

calibrates our projector – with the ColorMunki.  Set up is simple and the calibration process only takes a 

few minutes.  Contact Jim Selby at jim1423@earthlink.net to reserve the ColorMunki. 

Puppy Portraits Help Shelter Pets Find New Homes 

Click HERE  for Slide Show 

RCC Member Debra Dorothy   helps shelter pets find new homes by 

taking portraits of them. The photos of these furry creatures were 

taken at the Redlands Animal Shelter.  

 

  

 

 

 

 

 

 

 

 

 

 

Want to learn more about your hobby? 

Click the link below to go to B&H Learning Video Site: 

Click HERE 

PHOTOGRAM 
Monthly Newsletter of the Redlands Camera Club 

December 2018 
Photogram Editor - Wayne (Woody) Wood – Debra Dorothy 

Deadline for entries is the 25th of every month 
 

Redlands Camera Club meets:  1st& 3rd Mondays, 7:00 pm 
First Presbyterian Church - 100 Cajon St - Redlands, CA 

Guests are always welcome 
 
 
 

http://www.redlandscameraclub.org/alex%20woodcock%20animals.htm
https://www.bhphotovideo.com/c/promotion/13486/optic-2017.html?utm_medium=Email%201654964&utm_campaign=Promotion&utm_source=WeeklySpecials%20170916&utm_content=Retail&utm_term=optic-2017
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Prez Sez - Dave Ficke        
 

 I find it interesting that many times when family gathers there is a sharing 

of old photos.  The fascination appears to be in two parts, tactile and 

vocal, as in a narrative: holding the photo and all the talk about Uncle Joe 

or Aunt Sally and remembering when they lived on Mulberry 

Street.  When my daughter and her husband came down from Santa 

Barbara for Thanksgiving much of the photo sharing was done with a cell 

phone, very possibly the new norm as opposed to holding a 

photograph.  During dinner we gave thanks for all the blessings we have 

and remembered all those who have lost their lives or lost everything in 

the California fires.  It is a tragedy that most of us cannot fathom and yet here we are having 

a Thanksgiving dinner.  I know that I have felt a sense of helplessness as to how I could help, 

because for them, their Mulberry Street is no longer.   

 

Frank Peel and I recently had dinner and as we were talking about our club and its purpose, I 

again brought up the topic of having an RCC Outreach project, which the club could get 

behind and support in some way.  Frank suggested taking family photographs for the fire 

victims who have lost everything, and I thought this was a great idea!   

 

To do this will take planning, heart and support; we will need people to help organize this at 

every aspect, from helping get equipment together, to volunteers to set up, getting the 

contact information, and everything in between.  

 

If you are interested in helping with this project then contact me at yosemitedave1@gmail.com. 

 

 

 

Photo 

By 

Carl O’Day 

 
No m  

 

 

 

 

mailto:yosemitedave1@gmail.com
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Programs – Jim Hendon 
 

 

 

Help  Make  our Dec. 17 Holiday Banquet and Winter Competition Awards the Best 

Ever! 

 

     Join fellow shooters and guests starting 6 p.m. on Dec. 17 for a potluck 

dinner, fun, fellowship and the presentation of awards from our Winter 

Competition. At our Dec. 3 meeting, President Dave Ficke and Hospitality chair 

Lucy McGee will be asking members to sign up to bring main dishes, sides, 

salads and desserts, and to help with setup. Please pitch in and help us make this 

the best holiday banquet ever! Or if you can't sign up at the Dec. 3 meeting, 

contact Lucy or Dave to join the team at lucymcgee18@gmail.com or yosemitedave1@gmail.com.   
 

 

 

 

Photo by Stan Fry 

 

 

mailto:lucymcgee18@gmail.com
mailto:yosemitedave1@gmail.com
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Field Trips – Mary Ann Ponder  

 

December Field Trip 
 

 

     Get in the holiday spirit. Attend the camera club field trip on Sunday, December 

9th. We’ll be taking the Metrolink train from the downtown Riverside station, 4066 

Vine Street, departing at 9:20AM and arriving San Juan Capistrano at 11:00AM. The 

round trip fare is only $10 and tickets can be purchased from vending machines at 

the station. I will be at the parking lot/entry way 30 minutes before the train 

departs to meet up with participants. 

 

Anyone who wishes to depart from a different station or plans to drive instead of taking the train should 

contact me to arrange a meet-up in San Juan Capistrano.  

 

The Mission at San Juan Capistrano is walking distance from the train station. Admission is adults $10 and 

seniors(60+)$9. The mission and downtown area should look festive for the holidays. Unfortunately, the 

nightly tree lighting at the mission is not until 5:00PM which is after our return train leaves.  

 

I will make reservations for lunch for those who wish to join me at the El Adobe Restaurant, 31891 

Camino Capistrano. They have excellent Mexican food. Also walking distance from the mission and the 

train station. Other restaurant choices abound in downtown SJC. 

 

Our return train departs SJC at 3:29PM and arrives downtown Riverside at 5:08PM. That is the end of the 

organized field trip; however, those who want to visit two missions the same day will still have time to go 

to the Mission Inn in Riverside on their own.  

 

There is no charge for club field trips but advance sign ups are required. Your host for December is Mary 

Ann Ponder. Please contact her at maponder@yahoo.com or 909-213-5108.  

 

 

 

 

Photo by Carl Detrow 

 

 

mailto:maponder@yahoo.com
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Membership - Stephanie Billings 

Tis the season to reflect on our many blessings and to give thanks 

 

I’m very thankful to be in the midst of such talented artists who inspire and challenge me 

to become a better photographer.  I remember the first night I showed up, I just wanted 

to learn how to use my new camera, WOW was I in for a surprise!  Being a member of 

the Redlands Camera Club has been an incredible learning experience. It’s not only the 

technical aspects of photography that I’ve learned, but how to see the world in an 

entirely different light (no pun intended).  I pay attention more, like seeing the twinkle in 

someone’s eye, or the color in a sunset, I may not photograph them, but I’ve learned to 

stop and appreciate those moments more. THANKS EVERYONE! 

 ~~~Stef~~~ 

 

Redlands Camera Club is filled with a group of photo-enthusiasts with a wide range of interests, a ton of 

experience and a willingness to help everyone become a better photographer. Our meetings offer stimulating 

programs, members’ nights and competitions; in addition, we offer field trips, workshops, classes and 

opportunities for mentoring.  

 

For anyone who would like to join our club, you can get an application form at our meetings or on our website 

(www.redlandscameraclub.org), just click on the ―Downloads‖ tab and then click on ―Membership Application‖ tab. 

Follow the instructions on the form and your all set!  

 

All members please introduce yourselves to our newest members and help direct them to members who can assist 

them with their photography needs. 

 

Please help me welcome our newest 2018 members: 

 

Debbie Strong 

Beverley Muth 

Edwardo Pabros 

Leroy Tanneberg 

William Baird 

Michael Graves 

 

Let’s also welcome our returning members Steve Oberholtzer,  

Nancy and John Testerman 

 

 

NEWS FLASH! 

You may now join RCC or renew your membership via PayPal 

Just go to our Website at www.redlandscameraclub.com and 

Click on the link 

 

http://www.redlandscameraclub.org/
http://www.redlandscameraclub/
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Featured Photographers for December 
 

 

John White: 

 

      I am a semi tractor trailer truck driver (big rigs). I have been doing it for 20 years. I am a trained classical 

pianist. I took lessons for 7 years starting at the age of 11. I have played in many rock and roll bands since the early 

1980's but never hit the big time. Lol. So here is how I got into photography. Last February after a show my band 

played in, we were driving home and my wife said to me, "we should get a nice camera so we can take band 

photo's without having to pay for them." I have always been interested in photography so I immediately said YES! 

We went to Image One Camera and Video after doing some research and bought a Nikon D7200. That was all it 

took for me to get bitten by the photography bug. I have taken 2 online photography courses and have learned a 

lot from those. I actually am no longer playing in bands as of a few months ago BUT I still have my camera! I am 

very much interested in learning all I can about the craft and hope to maybe make some extra money from what is 

now a hobby. Thank you for having me in RCC and I look forward to learning and growing my craft and making 

new friends. 

Kind regards, 

John White 

 

 

Beverley Muth: 

 

     I am interested in taking better photos to use as references for my paintings. I paint in watercolor, pastels, oil 

and acrylic. I mostly paint from photos rather than doing plein-air painting. However, I spend a great deal of time 

out and about trying to get good photos references.  I am hoping the club can help me develop better 

photography skills. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photo 

By 

Bruce  

Herwig 
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Competitions - Russ Trozera 

 

Winter Photography Contest 

 

     Christmas Season is here at the Redlands Camera Club, but instead of  

snow or rain showers, we have  showers of imagers for the Redlands 

Camera Club Winter Competition.  It’s photography dream of wonderful 

images that will be displayed Dec. 3rd at our Winter Competition. There are some 

wonderful images to view.   Some of our members will be having ribbons for their 

presents this Christmas. I would say presents well earned. The ribbons will be awarded at 

our annual holiday dinner on December 17th.  Merry Christmas to all and a Happy New 

Year 
 

 

 

 

 
 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

Photo by Larry Huddleston 
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Mentoring Session- Rick Strobaugh 

 

 

Where to store your thousands of photos taken over years so they will 

be safe and secure? 

 

     That's a question every photographer has to eventually deal with. There are so many different 

options from the cloud, your computer or external hard drives. Some people store all their photos 

on their computer, laptop or PC. I don't do that because as you get more and more photos, along 

with everything else you have on that computer, it will eventually slow your computer down more 

and more. Also, if your computers were to crash or be stolen, everything is gone. I never store any 

photos on my PC.  

 

A very popular option is to store everything in the cloud. There are lots of cloud storage options out there. A cloud based 

system allows you to gain access to you files from just about anywhere. No need to carry around your exterior hard drive. The 

Lightroom/Photoshop photography subscription service at $9.99/month, allows you to store 1 TB worth of photos with 

options to even increase that amount. When picking out a cloud storage service, make sure you get a reputable service that is  

secure and established. You would not want to have others to be able to gain access to your photos or have the service 

suddenly go out of business or have issues and lose all your photos. 

 

My option has always been to have two external hard drives. There are several very good external hard drive brand options 

and they are pretty inexpensive now. I have had Western Digital in the past and currently have two 5 TB Seagates 

(recommended by computer guru and club member, Woody). The reason for two exterior hard drives is that if one goes out , 

freezes up or has some type of catastrophic issue, I always have the second as a back-up. This actually happened to me a 

number of years ago. I immediately bought another exterior hard drive and copied everything from the still good one to the 

new one. Issue averted. Whenever I leave home on a trip, I hide one of the hard drives in the house so if my home were to be 

burglarized, it would not be found. The other, I take with me and hide in my car. If flying, I could just put in my luggage. That 

way, even if the house burned down, I still have one with me and everything is saved. 

 

My saving/downloading process is to download my portable storage device or memory cards to one of the external hard 

drives into a folder established for that trip or shoot location. I will go thru and cull out photos that I don't like and know I will 

never do anything with. A few days later, I will go thru again and usually purge out even more. Anything I am not sure of, I 

may do a little initial, basic processing to see how it looks. I may keep or delete at that point. I may delete 40-50% of what I 

shot on the trip. When I am out shooting, I try different options in composition, settings and subject matter. Sometimes it 

works and sometimes, it doesn't. Once I get down to what I want to keep, I then copy the whole folder to the other hard 

drive. That way, I don't have to go through all the trip photos and purge, twice. Some people like to save every photo they 

have ever taken but I would rather eliminate the photos that don't strike me as keep-able when I go thru them. Makes it 

easier to find particular photos later with fewer photos and keeps your photo folder sizes down quite a bit.  

 

A last option is to have one or two exterior hard drives and a cloud service. That should make you feel pretty secure and sleep 

great at night. 
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Here’s What I Think - John Williams 

 

Here’s What I Think!  

This article covers different Adobe Photoshop/Lightroom 

tips.  The views expressed in this article are those of the 

author and do not necessarily reflect the views of Redlands 

Camera Club. 

By John Williams 

 

Lightroom Tips: 
Import Multiple Memory Cards at Once: 

 If you are someone who often returns from a photo shoot with 

multiple memory cards of photos and you have a card reader with 

slots for multiple memory cards, then use this method to Import 

your photos 

 Memory cards are listed first under Devices in the Source panel and 

you can only select one device at a time. However, if you look 

further down the Source panel, along with all your hard drives, you 

will see all your memory cards listed at the bottom (see figure to the 

right). 

 To import photos from multiple memory cards at once, you need to 

expand the contents of each memory card and select the folder 

containing the photos on the card, then hold down the Ctrl key and 

select the remaining folder containing photos so that both folders 

are highlighted. Make sure that you check Include Subfolders box (next to the word File) to ensure 

all photos on the card are included. You can confirm the number of photos selected for import in 

the lower left corner of the Import dialog box 

Change The Color of anything using the Adjustment Brush: 

1. Open the Adjustment Brush panel and reset all sliders to 0 (hold down the Alt key and depress the 

Reset button).  In the Brush section, make sure you  

the Auto Mask box and set the Flow/Density to 100. 

2. Turn on the Mask Overlay (depress the letter O).  

Change the Brush overlay color (red, green, white, & 

gray) that will give you a good contrast over the 

object you are painting by depressing the Shift+O 

keys multiple times.  For example, you wouldn’t want 

to paint red over a red jacket; therefore, change the 

overlay color to green.  Paint over the object you want 

to change its color such as a red jacked.  Make sure 

the brush crosshair is over the color you want to 
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change. You can remove painted mask areas by holding down the Alt key (center of brush turns to 

a negative icon) and paint over masked areas you want to remove. 

3. Decrease the Saturation slider to —100 and you may notice that you will need to further paint over 

areas you missed. 

4. To change the color of the object, click on the Color swatch (located below the last slider).  Select a 

color with the Eyedropper.  Make sure you move the Eyedropper along the top of the color section 

and then depress the cursor to select a color.  To close the Select a Color dialog, click on any blank 

area in the Adjustment Brush panel. 

5. You can adjust the new color with any of the Adjustment Brush sliders. 

Photoshop Tips: 

Layer Essentials: 

Filtering Complex document with many layers: 

 To just see adjustment layers when you have a complex document with many layers, make sure 

Kind shows in the search field.  By default, the filter type is set to Kind which allows you to filter 

the different types of layers: image layers, adjustment layers, text layers, shape layers, or smart 

object layers.   

 Next depress the generic Adjustment icon (red arrow).  The ―light 

switch‖ to the right of the Filter will turn to red (filtering on).  

Note: when filtering by Kind, you can click on more than one icon 

at a time.  Click an icon again to toggle if off. 

 To turn off the Search Filter, depress the red circle icon (it will 

return to white).  The best way to turn off the Search is to click on 

the Filter icon and the red dot icon will return to white. 

Copy and Paste Layers to another document: 

 If you do not have any selection active, you can copy a layer and 

paste into another document.  After highlighting a layer (making it active), choose Edit>Copy.  

Then open your second document and choose Edit>Paste. 

 If you want to move a document into another larger size document to do a montage of several 

photos, do the following: 

1. Unlock your Background Layer and then highlight all your layers.  Depress Ctrl+G key or 

choose Layer>Group Layers.  Name the new group. 

2. Change the blending move of the Group from Pass Through to Normal.  If you don’t change 

the blending mode to Normal, the entire larger document will be affected. 

3. Finally copy the group (Edit>Copy or Ctrl+C).  Then open your second larger document and 

choose Edit>Paste or Ctrl+V. 

Retouching an image and using Adjustment Layers: 

 If you know you are going to use Adjustment Layers (such as Curves and Hue/Saturation) and 

retouch the image (using the Clone Stamp tool, Healing Brush tool, etc.), then you will want to 

have your retouching layer just above the bottom most layer containing your photo (normally the 
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Background layer).  Then add all your Adjustment Layers above the Retouching layer.  By doing 

this you will not run into problems if you readjust an Adjustment Layer. 

NOTE:  If you want to retouch an area later, you can always add a New empty layer above the 

other Retouch layer and retouch the layer.  If you are working with a retouching tool that has 

Sample All Layers checked box (such as Healing Brush Tool), you will need to turn the Visibility 

off for all Adjustment Layers above before retouching.  Therefore, it is more advantageous to 

use a too that has a Current & Below  option such as the Clone Stamp tool.  If the Adjustment 

Layers introduce problems (such a Haloes), then you should add a retouching layer above the 

all the Adjustment Layers. 

 If you hold down the Alt key and click on the Retouch layer you will be able to see what areas are 

retouched. 

 When retouching a Sky, make sure you are using 16-bits/channel mode (Image>Mode>16 

Bits/Channel) in order to have a smoother graduation transition. 

Link Layers: 

 You can link two or more layers or all layers.  Linked layers retain this relationship until you unlink 

them.  If you move a layer (using the move tool), then all the linked layers will retain their 

relationship until you unlink them.  To link layers do the following. 

1. Select the layers or groups in the Layers panel. 

2. Click the link icon ( ) at the bottom of the Layers panel. 

3. To unlink layers do one of the following: 

o Select a linked layer, and click the link icon.  

o To temporarily disable the linked layer, Shift-click the Link icon for the linked layer. A red X 

appears. Shift-click the link icon to enable the link again. 

o Select the linked layers and click the Link icon. To select all linked layers, select one of the 

layers and then choose Layer>Select Linked Layers. 

 Normally before linking all the layers, you will want to lock the bottom layer if it isn’t already 

locked (usually the Background Layer).  To 

lock the bottom layer click on the layer to 

highlight it and then depress lock icon to 

the right of the word Lock  located above 

the layers section . 

 

 

 

 

Photo 

By 

Robin Grube 

 

 



~ 12 ~ 
 

Announcements 
 

New – Personal Lightroom Coaching with John Williams 

 

Contact John Williams for some over-the-shoulder coaching in photo editing, a great way to learn. Using 

your selected images, John will work with you at your level to improve your understanding of key tools and 

techniques to make the most of your photos. John is a regular contributor of articles on Lightroom and 

Photoshop to the RCC Photogram. Reach John at jhwr@earthlink.net or talk to him at our meetings.  

 

RCC Members: Unique opportunity to make a difference 

Frank Peele, Education/Workshops Chair 

Museum of Redlands 

This newly-established museum needs quality photography of items in its collection, and has asked RCC 

for support. This sounds like a win-win situation, both for the museum and for our members who want 

to develop skills in ―product‖ photography. I envision a workshop to teach the fundamentals, and one or 

more shooting sessions to get into creating great images for the museum’s use. If you’re interested in 

being part of this service to the community, or just want to find out more about the opportunity, shoot 

me an email: educationworkshopsrcc@gmail.com  Thanks, Frank 

____________________________________________________________________________________________________________ 

Where the world’s top nature photographers gather to connect, learn and share! 

NANPA’s 21st Nature Photography Summit and Trade Show provides a wide variety of opportunities for 

nature photographers at all levels of experience to meet, share their work, learn more about both the art 

and business of nature photography, get hands-on practice, discover new tools and services, and more. 

Join us at the Westgate Las Vegas Resort and Casino, February 21-23, 2019. 

 

  

 

 

 

 

 

Photo 

by 

Beverly Brett 

 

 

 
 

 

 

 

mailto:jhwr@earthlink.net
mailto:educationworkshopsrcc@gmail.com


~ 13 ~ 
 

RCC Photo Blog – Stan Fry 
 

We are up to 70 users and almost 1,100 images on the RCC Photo Blog. If you do not 

already have an account,  

send an e-mail to signup@rccphotoblog.com and we will get you set up. The blog is a great 

place to get input on your images. Other Members’ images can help you find some 

inspiration (and perhaps some motivation). 

 

We are working on the image color issue for some images.  When images are submitted 

they are resized to fit different screens.  In this process, they are desaturated a bit.  We don’t know the cause of 

the problem yet, but are working on a solution. 

 

I got tired of sifting through photography sites and blogs trying to find useful learning material.  In response, I 

created pbdigest.com – a curated (sort of) collection of photography articles from over 100 photography blogs.  

Given that this site helps me keep track of useful learning resources, I though club members may benefit too.  I 

would also be interested in any feedback you might have.  Thanks for taking a look and I hope the site is helpful to 

you. 

 

 

Film cameras and Lenses Needed  

 

A group of photo-enthusiasts at Riverside Community College needs FILM cameras and lenses to use in their 

studies. If you have such equipment you’re willing to donate to a worthy cause, please contact RCC member 

Constance St Jean and let her know what you have. Contact her by email at constancestjean@gmail.com 

 

                                                                                                       
 

 
 

 

 

 

Photo 

By 

Carl Detrow 

                       

  
 
 
 
 
 
 
 
 
 
 

 
 

mailto:smailto:photosbyfry@gmail.com
http://www.pbdigest.com/
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For Sale: New in Box 

 

Tascam DR-60D Digital Audio Recorder 

 

Want to greatly improve the audio quality of videos made with your DSLR, Mirrorless or 

other digital camera? Tascam, the professional division of Teac Audio, has your solution – 

the DR-60D 4-channel audio recorder. Built to mount under your camera either on or off 

a tripod, this recorder offers 2 professional balanced XLR or ¼‖ TRS mic inputs plus a 3.5 

mm stereo mic input. Its many modes allow you to capture very high-quality sound, tailor 

the sound to your preferences, and use microphones of widely different types. The LCD 

screen is fully visible in any lighting condition (even direct sunlight), and complete 

controls put you in charge of your recordings. In addition to its potential for recording 

audio for video, its many capabilities make it an excellent choice for any high-quality audio recording – music, voice or you-

name-it. Unit is in original box, has never been used, and comes with all included accessories. Sells on Amazon for                            

$179; priced for quick sale at $119.  

 

 Frank Peele, 909.798.7999, or email to FrankPeele@verizon.net 
______________________________________________________________________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 
An AOC and Yamakazi 28inch 4k monitors for sale. Less than a year old. $150 apiece or $300 for both.  

 

Contact:  Wayne Wood (Woody)  wayneswood@verizon.net or 951 231-3639 
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