
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Eye On The World 

 PHOTOGRAM 
 Monthly Newsletter of the Redlands Camera Club  

      November 2020 
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                        Guests are always welcome 

 
Photo by Dorothy Cunningham 

 
ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not looked the way 

you expected? The problem is probably a difference in how your computer and the club projector display colors 

and brightness. You can fix this by calibrating your computer the same way our club calibrates our projector – 

with the ColorMunki. Set up is simple and the calibration process only takes a few minutes. Contact Carl Detrow 

at csdetrow@verizon.net  to reserve the ColorMunki. 

 
__________________________________________________________________________________________ 

 
Want to learn more about your hobby?  

Click the link below to go to B&H learning Video Site: 

Click HERE

mailto:csdetrow@verizon.net
https://www.bhphotovideo.com/c/promotion/13486/optic-2017.html?utm_medium=Email%201654964&utm_campaign=Promotion&utm_source=WeeklySpecials%20170916&utm_content=Retail&utm_term=optic-2017
https://www.bhphotovideo.com/c/promotion/13486/optic-2017.html?utm_medium=Email%201654964&utm_campaign=Promotion&utm_source=WeeklySpecials%20170916&utm_content=Retail&utm_term=optic-2017
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President’s Message – Russell Trozera 

 
 
President Message for November 

 

This year has been a remarkable year for the Redlands Camera Club. We 

have faced Covid-19 and fires that have plagued California. The Redlands 

Camera Club has been able to continue and offer opportunities for growth 

and education. We continue to offer ways that members can display their 

photographic skills and abilities. There have certainly been some hiccups 

along the way.  Thanks to our members, we continue to grow and help 

others to improve their photographic skills. 

 

The year is almost gone and I am looking forward to the New Year where we can meet again. We 

have several exciting programs for November and January in the works that will provide opportunities 

to learn about different places to photograph and then later in the year to plan trips to visit these sites. 

I know that some of our members have taken the opportunity to visit a variety of places and keep 

their social distancing while photographing. They have some exciting images. 

 

The club’s fiscal year begins in April 1, 2021 and ends March 31, 2022.  December and January is the 

time of year that the board forms a nominating committee to nominate members for the board of 

directors and committee chairs. If you are interested in filling a position on the board of directors or 

serving on a committee please contact Russ Trozera or one of the other board members. I have grown 

immensely from serving as the competition chair, program chair and president. I am very grateful for 

the members that have shared their talents, ability and knowledge of photography. I am looking 

forward to seeing all of you at our next zoom meeting. I hope that everyone will have a safe and 

enjoyable Thanksgiving.  

 

Thanks Everyone, 

 

Russell Trozera 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Photo by Carol Abidin 
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Programs Chair – Dave Garner 
 
 
November 2, 2020 

 

Nick Stover: “Photographing California”. Nick will have an 

opportunity to critique  some of our members images. 

 

If you would like to have one of your images critiqued please send 

them to Russ Trozera at photosbuyruss@yahoo.com Please call 

and let know you have sent them. 

 

November 16, 2020 

 

To Be Announced 

 

December 7, 2020 

 

Members Night: “Celebrating the Holidays”. Members can submit up to 2 images using 

the same format as our competitions. Images can be from any holiday. Members can 

also submit a brief description what they like about the images, or why they took it or 

the camera setting they used. 

 

December 21, 2020 

 

Happy Holidays to everyone - No meeting 

 

January 4, 2021 

 

Happy New Year there will be a meeting. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photo by Judith Sparhawk 
 

 

mailto:photosbuyruss@yahoo.com
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Competition Chair – Carl Detrow 
 

Competition 

 

Celebrate the Holidays 

 

For many years the Redlands Camera Club has celebrated the end of 

the year with a Winter Competition and a Holiday Dinner in 

December. Of course 2020 will have to be different. First, there will 

be no Winter Competition. We are currently planning a Spring 

Competition for March 1.  

 

But like everyone else, we especially need something to make us smile. A photographic 

work of art is meant to elicit a feeling or emotion, and is a great way to express the joy 

of a holiday experience. If you have such a photograph (or 3) we invite you to submit 

them for the first RCC digital holiday celebration members’ night to be held December 

7, 2020, at 7PM. 

 

The theme is “Celebrate the Holidays.” Which holidays? It’s your choice: Christmas, 

Hanukkah, Thanksgiving, Festivus, or whatever. It could be a landscape, portrait, 

animal, or perhaps a family snapshot. Just make it a good photograph. Be creative. Club 

members may make constructive comments during the members’ night, but you may 

decline critique if you desire. 

 

You may submit up to 3 images. Format is the competition standard JPG, 1,400 pixels 

on the long side, sRGB color space, 200 dpi, maximum of 3.5 MB.  

 

Members in good standing may submit images from November 16-November 30 via e-

mail to csdetrow@verizon.net. Provide a title for each image in the e-mail, and name 

the files with your last name and a sequence number. (Example, detrow-1.jpg; detrow-

2.jpg) Be sure to mention in the e-mail if you prefer no critique. We don’t want this to 

go all night, so we’ll show all the #1 images from all entrants first, then the rest as time 

permits.  

 

It's not the same as our usual holiday get-together, but it will be fun. You are welcome 

to sip an appropriate holiday beverage during the event. I’ll miss the dessert pizza, 

though. 

 

 

 

 

 
 
 

Photo by Jim Hendon 
 

 

 

 

 

 

 

 

mailto:csdetrow@verizon.net
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Member Recognitions 

 

 

 

Congratulations to Judith Sparhawk, Mary Ann Ponder, Rick Strobaugh, Deborah Seibly 

& Debra Dorothy for their winning “Photo of the Day” images on Imaging Resource.  

 

Congratulations to all of you! 
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If you have a photo competition win and would like to share it with the club members please send me 

the details and I will include it in the next Photogram. Seeing outstanding images not only brings 

recognition to the creator but encourages others to try harder in their own photography. 

Send them to mailto:debbiedsd.dorothy@gmail.com 

_____________________________________________________________________________ 

 

Here are some of Debbie Strong’s amazing photos of the El Dorado Fire.  
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

mailto:debbiedsd.dorothy@gmail.com
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Mentoring Chair – Rick Strobaugh                                                                                                    
 

Are Tripods going Extinct? 
 

With today's cameras able to shoot great photos at higher ISO settings, 

higher dynamic range coverage and better Image Stabilization, do we really 

need tripods now? Quite often, no, but they do still have an extremely 

important purpose, even beyond shooting typical photos. We used to need 

one anytime while shooting in low light but today's cameras are very good at 

shooting, handheld, in somewhat low light. You can now even shoot HDR 

series of photos and panorama’s, handheld. But there are still some very 

important reasons to still use a tripod. It makes you slow down and really take the time to examine 

your composition, make very slight adjustments by zooming in a little tighter or out wider or change 

angle right or left or up and down in position. Makes it so you can examine the borders for any 

distractions. I find myself just about always making slight adjustments that I may have not spent the 

time doing if I was hand holding. 

 

Most club members have long, telephoto lenses up to 600mm or more. A tripod is very helpful when 

zooming way in on subjects in the distance. Any very slight movement will be amplified. I was 

shooting at 600mm recently, while on a tripod and with the level bubble I have on my camera, when 

I carefully pushed the shutter release, I could see slight movement of the bubble immediately after 

and it affected my shot, even while using the two second timer. When zoomed way out, I use the ten 

second timer. This gives plenty of time for any movement to stop. I also always use mirror-lockup 

unless shooting wildlife that is active. A tripod helps tremendously when shooting with a large, heavy 

lens. 

 

One of the big issues with landscape photos in competitions that you hear a judge mark scores 

down for, is a crooked horizon. With a tripod, it is much easier to make sure your horizon is level. 

You can lock it in place but with handheld, even if you do take the time to examine your horizon 

indicator on the back of your camera for every, single shot you take, which you probably aren't,  you 

are then looking away from your composition and it is most likely to slightly change while holding. 

 

Shooting for HDR or panoramic photos are much better if done on a level tripod. You won't have to 

worry about the camera moving up or down across the scene on a panoramic. I have shot up to 11 

overlapping shots to eventually be combined into a panoramic. Trying to cover that much area 

would be a real challenge to get absolutely level all the way across. Same with HDR if you are 

shooting four or five shots without moving the camera. If you are trying to get maximum depth of 

field focus and shoot three, four, five or more shots for focus stacking, you definitely need to be on a 

tripod. Night photography or very low light, requiring half second or much longer would be difficult 

to impossible to work as hand held and still keep at low ISO settings for better quality and less 

"Noise". 

 

If you are traveling to a location to shoot photos, you should always use the best methods available 

to get the best results. You don't want to get home, open the photos and discover there was slight 

movement and the shots are not sharp. So, don't throw out your tripod yet. 

 

A last note: Photoshop came out with a really good Sky Replacement program in their updates for 

mid-October. It is located under the Edit Window. There are 25 preset cloud photos that range from 

nice clouds in blue sky to dramatic sunsets. I recommend never using these presets. The reason is 

that very quickly, anyone using Photoshop will recognize these in your photos and immediately 

know that you replaced the sky. You will have the same sky as many other people. Plus, for 

competitions, either within the club or outside competitions, the photo is no longer all your own 

photograph.  Go out and shoot your own clouds and sunsets/sunrises then use those if needed. That 

way, it is all still your own photograph. Just make sure the clouds you may use, match the scene in 

lighting. 
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RCC Photo Blog – Stan Fry 

 
Redlands Camera Club Group Members Only 

Are you a member of the Redlands Camera Club? Come and join our new Members Only 
group where you can share images, tips, tricks, offer support or insights, ask questions and 
interact with other members without all the other distractions of an open group. Please read 
the rules and you must be a Redlands Camera Club member to join! 

We are up to 70 users and almost 1,100 images on the RCC Photo Blog.  

If you do not already have an account, send an e-mail to signup@rccphotoblog.com and we will get you set up. 

The blog is a great place to get input on your images. Other Members’ images can help you find some 

inspiration (and perhaps some motivation). 

We are working on the image color issue for some images.  When images are submitted they are resized to fit 

different screens.  In this process, they are desaturated a bit.  We don’t know the cause of the problem yet, but 

are working on a solution. 

 

I got tired of sifting through photography sites and blogs trying to find useful learning material.  In response, I 

created pbdigest.com – a curated (sort of) collection of photography articles from over 100 photography blogs.  

Given that this site helps me keep track of useful learning resources, I though club members may benefit too.  I 

would also be interested in any feedback you might have.  Thanks for taking a look and I hope the site is helpful 

to you. 

 
_________________________________________________________ 

 
                                     

 

 
 
 
 
Photo by Bruce Hurwig 
 
                                         
 
 
             
 
 
 

 

 

 
 
 

Photo by Mary Ann 
Ponder 

 

 

 

https://www.facebook.com/groups/2521924061368053/?__xts__%5B0%5D=68.ARCMAALkoRBiKV1gSiQlz6tIFwP9hhA0vDx7b_cNQPtCWsrnFMzm43yvMG4XGCLGF8UwN6ingQLl8pIRVLlFRKC-t81BV15gmBA8fWuptNsT85AI8BJu5BBvlHdKIOPq2ehadlUiqXAE25HwAqNDrKmKcreKuQkyCDhfU2Um_PIjoNfzm-yMmxlb27M_n1MbD0VOrODP5y4kS-ZhpNbY2LxPmu3_rYsXSOvN0WdeXQl7Q-2T7MzbQ_OLg2lLhCYKDuqHemuPluGDQDo-X5EDmnmwkePxpl6cQa4AZrRYCNuceCLnaXdyOfA-jhJQJgHljsQCnUyWfkuT29YQzMFPQQcc4w&__tn__=HH-R
http://www.pbdigest.com/
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Announcements 
 

New – Personal Lightroom Coaching with John Williams 
 

Contact John Williams for some over-the-shoulder coaching in photo editing, a great way to learn. Using 

your selected images, John will work with you at your level to improve your understanding of key tools and 

techniques to make the most of your photos. John is a regular contributor of articles on Lightroom and 

Photoshop to the RCC Photogram. Reach John at jhwr@earthlink.net or talk to him at our meetings.  

 

RCC Members: Unique opportunity to make a difference 
Frank Peele, Education/Workshops Chair 

 

Museum of Redlands 

This newly-established museum needs quality photography of items in its collection, and has asked RCC 

for support. This sounds like a win-win situation, both for the museum and for our members who want 

to develop skills in “product” photography. I envision a workshop to teach the fundamentals, and one or 

more shooting sessions to get into creating great images for the museum’s use. If you’re interested in 

being part of this service to the community, or just want to find out more about the opportunity, shoot 

me an email: educationworkshopsrcc@gmail.com  Thanks, Frank 

____________________________________________________________________________________________________________ 

Film cameras and Lenses Needed  
 
A group of photo-enthusiasts at Riverside Community College needs FILM cameras and lenses to use in 

their studies. If you have such equipment you’re willing to donate to a worthy cause, please contact RCC 

member Constance St Jean and let her know what you have. Contact her by email at 
constancestjean@gmail.com 

 
 

 
Photo by Rick Strobaugh 

 
 

mailto:jhwr@earthlink.net
mailto:educationworkshopsrcc@gmail.com
mailto:constancestjean@gmail.com
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Fall 2020 1st Place Awards 
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Theme of the Month Photos 
 
 
 
 
 
 
 

 

                                
 
 
 

Photo by Wayne Pursell 

 
 
 

Photo by Mary Ann Ponder 

 
 
 

Photo by Judith Sparhawk 

 
 
 
 
 
 

 
 
 
 
 
                                                                                              
                                                                               

 
 

Photo by Bruce Herwig 
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Photo by Judith Sparhawk 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 
 

Photo by Rick Strobaugh 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Photo by Jim Hendon 
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Here’s What I Think!  

This article covers the important updates to Adobe Photoshop/Lightroomthat 

was released October 20, 2020.  The views expressed in this article are those 

of the author and do not necessarily reflect the views of Redlands Camera 

Club. 

By John Williams 

Need help?  If you have any questions about processing an image using Adobe Lightroom 

or Photoshop, email me at jhwr@earthlink.net (for RCC members only) and I will try to 

assist you. 

PHOTOSHOP UPDATES 

 Photoshop 2021 was just released during Adobe MAX! The official version number is  22.0.0.  The 

following web site discusses all the new features:  https://helpx.adobe.com/photoshop/using/whats-

new/2021.html#NeuralFilters 

 Sky Replacement: The new Sky Replacement feature in Photoshop lets you quickly select and 

replace the sky in a photo, automatically adjusting your scenery colors to match the new sky. 

Do the following to replace your sky: 

1. Choose Edit>Sky Replacement. The Sky Replacement properties box will appear (see left 

figure below). 

2. Choose a new sky by clicking on the Sky thumbnail near the top of properties box.  Select a 

new sky from the included images or add one of your own. 

Note:  DON’T USE ADOBE REPLACEMENT SKIES because other photographers will know 

you replaced the sky. 

To add your own sky image, click on the + icon (see right figure).  This will launch window 

Explorer so you can locate your replacement sky 

 

A. Sky Move Tool B. Sky Brush C. Hand Tool D. Zoom Tool  

3. Adjust the settings to create the perfect image.  The sky area on the original image is 

automatically selected and masked, allowing the new sky to be displayed based on your 

selected options. For a seamless look, adjust the sliders to modify the sky and blend the 

foreground with the background colors. 

Shift Edge: Determines where the border between the sky and the original image begins 

Fade Edge: Sets the amount of fading or feathering from the sky image to the original photo 

along the edges 

Brightness: Adjusts the brightness of the sky 

Temperature: Adjusts the temperature of the sky warmer or cooler 

Scale: Resizes the sky image 

Flip: Flips the sky image horizontally 

Lighting mode: Determines the blend mode used for adjustments 

mailto:jhwr@earthlink.net
https://helpx.adobe.com/photoshop/using/whats-new/2021.html#NeuralFilters
https://helpx.adobe.com/photoshop/using/whats-new/2021.html#NeuralFilters
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Lighting Adjustment: Opacity slider that lightens or darkens the main image where it blends 

with the sky - a setting of zero will not make any adjustments 

Color Adjustment: opacity slider Determines how strongly the foreground is harmonized 

with the sky colors - a setting of zero will not make any adjustments 

Output: Allows you to select whether the changes to the image are placed on New Layers 

(named layer group with masks) or a Duplicate Layer (single flattened layer) 

 Neural Filters:  Neural Filters is a new workspace inside Photoshop with new reimagined filters 

powered by Adobe Sensei that lets you explore a range of creative ideas. Using simple sliders you 

can colorize a scene, zoom in on parts of an image, or change someone's expression, age, gaze, or 

pose in seconds.  Neural Filters are a work in progress and all the features are a Beta status. 

 To access the new Neural Filters workspace in Photoshop, choose Filters>Neural Filters. 

 You will need to download a Beta filter before you can use them.  Click on the Cloud icon to 

download the filter. 

 Featured Beta Filters: 

1. Skin Smoothing: Quickly smooth blemishes, skin spots, and acne with one click. 

2. Style Transfer: This filter applies selected artistic styles to your images. 

3. Makeup Transfer:  This filter applies a similar style of make up to the eyes and mouth area 

from one open image to another. 

4. Depth-Aware Haze: This filter adds environmental haze around your subject and adjusts the 

temperature of the surroundings to make it warmer or cooler. 

5. Colorize: This filter will bring your vintage photos back to life with the Colorize Filter to 

quickly add color to your black and white photos.  I tried this filter on an old family photo 

(my parents and I) and colorized the photo with amazing results. 

 

Original B&W Photo                        Colorize Filter 

6. Super Zoom: This filter allows you to quickly zoom in and crop an image with the Super 

Zoom filter, then Photoshop adds detail to compensate for the loss of resolution. 

7. JPEG Artifacts Removal: The JPEG Artifacts Removal filter removes artifacts resulting from 

JPEG compression. 

 Learn more directly in the app: 

 With the brand new in-app Discover panel, you can search and discover new Photoshop tools, 

hands-on tutorials, articles, quick actions and a new powerful search functionality. 

 To access the new Discover panel at any time in Photoshop do one of the following: 

1. Use Cmd/Ctrl + F keyboard shortcut. 

2. Click the Search icon (red square in figure to the right) at the upper-right of 

the interface. 

3. Choose Help>Photoshop Help from the menu bar 

 Reset Smart Objects: Photoshop now allows you to completely reset a Smart Object to its original 

state. The Reset action now detects any rotations, transforms, or warps and restores it.  You can 

reset all transformations you've previously applied by doing one of the following: 
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1. Right-click the Smart Object layer and choose Reset Transform (circle arrow in the properties 

panel). 

2. Choose Layer>Smart Objects>Reset Transform. 

 Quickly remove objects with Content-Aware Fill: 

1. Make a quick selection of an object you want to remove using Select Subject, the Object 

Selection Tool, the Quick Selection Tool, or the Magic Wand Tool. 

2. Open Content-Aware Fill window: 

 Right-click within the selection and choose Content-Aware Fill. 

 OR choose Edit>Content-Aware Fill. 

3. Refine the selection: Easily expand the selection edges around your object by selecting a Lasso 

tool from the left Toolbar and clicking the Expand button one or more times in the Options bar 

at the top. If you've expanded the selection too much, use the Contract button or Undo to 

reduce the selection edges. 

LIGHTROOM UPDATES 

 Lightroom Classic 10.0 was released October 20, 2020.  This is a major update and Adobe updated 

the main version number at time of their Adobe Max conference as they usually do 

 Catalog Upgrade:  This release upgrades your catalog format, so be aware that you can’t easily roll 

back to version 9.4.   In the past, Lightroom has always appended a -2 to the end of the old 

catalog name, which resulted in confusing names ( like Catalog name-2-2-2-2.)  In version 10.0, you 

can set the name for your new catalog in the Upgraded Catalog field (blue highlighted area).  The 

default is to use the old catalog name followed by -v10.  I named my new catalog “Lightroom 

Catalog-v10” removing 2-2. 

 

 Color Grading Upgrade: The new Color Grading 

Panel replaces and expands upon the previous 

Split Toning controls, allowing much finer 

control. 

 Whereas the White Balance and HSL tools 

are primarily used for color correction, Color 

Grading is designed for color effects. 

 In addition to the pre-existing Hue and 

Saturation controls for Highlights and 

Shadows, you can now apply a tint to the 

Midtones, and you can adjust the Luminance 

of each tint. The existing Balance slider 

remains and it’s now joined by a Blending 

slider, which controls how much the tones 

blend into each other. Color Grading is still 

fully compatible with your old Split Toning 

settings and presets, you must set the 

Blending slider to 100 to replicate the old 

Split Toning effect. 

 To use the Color Grading Panel, begin by 

selecting one of the tabs at the top of the 
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panel (3-way, shadows, midtones, highlights, and global).  The figure to the right shows the 3-

way adjustment. 

Note:  The Eyeball Icon allow you to see a before/after view. 

 Shadow adjustment:  Open the shadows color wheel and drag the center pin (round black circle) 

toward the tint you’re looking for.  Expand the view to see the Hue and Saturation sliders to 

adjust hue and saturation using sliders instead of the pin will give you greater accuracy.  In this 

example, I am adding a blue tint to the darker areas of photo.  The farther toward the outer edge 

of the circle you drag, the more intense the saturation will appear. 

Note:  If you hold down the Alt key, it will slow down the movement of the center pin.  Also if 

you find a color you like but change the saturation, hold down the Shift key and it will add a 

straight line.  The center pin will then be locked to the straight line allowing you to increase the 

saturation level. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Add contrast to highlights:  For a dynamic 

look, apply an opposing, or complementary 

tint, to the highlights.  You can also apply 

other color tints to achieve a completely 

different mood. 

 Apply a tint to the midtones:  The ability to 

adjust the color of your midtones is the 

superpower of the Color Grading tool. 

 Deepen shadows with the luminance slider. 

Beneath the color wheel, you will find the 

luminance slider.  Try adjusting the luminance of your shadows to make them more pronounced. 

 Adjust the luminance of your entire photo Stay in the Color Grading tool to lift the luminance of 

the photo by selecting the global tab.  You can also apply a global tint that overlays on top of 

any shadow, highlight, or midtone tint. 

 Blend to perfection Fine-tune your edit with the blending slider.  Adjust the tones to get precisely 

the look you want.  Tip: The blending slider determines how closely your different tints separate 

or merge. 

 Find the right balance. The balance slider makes the color tint of either the shadows or the 

highlights more pronounced 

 Zoom Upgrades: 

 Scrubby zoom:  Scrubby Zoom allows you to hold down the Shift key and click-drag the cursor 

left to zoom out or click-drag right to zoom in.  As soon as you hold the Shift key you’ll see the 

cursor change to the Scrubby Zoom icon.  You can return to Fit view by clicking the photo, but 

note that clicking a second time (after returning to Fit view)will return you to whatever zoom 

level you ended up on with Scrubby Zoom. 

 Box Zoom:  Allows you to hold down the CMD key (PC: CTRL key) and drag out a box to 

zoom the view to that area.  Clicking on the photo will return you to the Fit view. 

 Zoom Levels: Zoom levels on the Navigator panel have changed from ratios (such as 1:1) to 

percentages.  There are only three options showing from left to right on the top of the panel, 

which are Fit (and Fill is hidden under it), 100%, and a range of zoom percentages from 6% to 

1600%. Note that if you select 100% from the far-right drop-down menu it simply selects the 

100% view in the middle. The Zoom slider in the Toolbar has also been updated to show 

percentages. 
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 Tethering:  For Canon owners only, there is now a Live View function for supported Canon 

cameras.  With your camera connected, you’ll see a Live button in the tethering bezel.  Click the 

Live button to enable Live View in a separate (and resizable) window. When your lens is set to 

Auto Focus mode, then the focus controls in the Live View window can be used during the 

tethering session. Click the Live button again to disable Live View. 

 Performance:  Your computer’s Graphics Processing Unit (GPU) is now utilized when using the local 

adjustment brushes and gradients, to make these tools feel much smoother.  Make sure you choose 

Edit>Preferences and select the Performance tab.  Make sure Auto is selected for the Use Graphics 

Processor field (near to top of the dialog window).  You will also note a significant performance 

boost to the left panel in the Library module. 

__________________________________________________________________________________________ 

 
 
 
 
 

Photo by Carol Abidin 
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Photogram Editor – Debra Dorothy 

A Note from The Photogram Editor 
 

 

The theme for the December Photogram is “Holiday’s”. 

 

 

 

Please send your images to me by Nov. 25
th
 to have one included in the December 

Photogram. 

mailto:debbiedsd.dorothy@gmail.com 

 

 

 

  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 

 

Redlands Camera Club P.O. Box 7261 Redlands Ca 92375 
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Officers (2020-2021) 

President: Russell Trozera – Vice President/Program’s: Dave Gardner – Secretary: Deborah 
Seibly – Treasurer: Rick Strobaugh – Past President: Dave Ficke 

 

Chairs (2020-2021) 

 

Competitions: Carl Detrow – Education/Workshops: Frank Peele – Facebook/Blog: Stan Fry – 
Field Trips: Pending – Historian: Bruce Bonnett – Hospitality/Events: Pending – Librarian: Michael 
Graves – Membership: Stephanie Billings – Mentor: Rick Strobaugh – Photogram: Debra Dorothy – 

Publicity: Stan Fry – S4C: Deborah Seibly – Color Munki: Carl Detrow – Webmaster: Wayne 
“Woody” Wood/Debra Dorothy – Welcome: Stephanie Billings 

 

mailto:debbiedsd.dorothy@gmail.com
http://www.redlandscameraclub.org/

