
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Eye On The World 

 PHOTOGRAM 
 Monthly Newsletter of the Redlands Camera Club  

     March 2021 
 

                    Photogram Editor – Debra Dorothy 
               Deadline for entries is the 25th of every month 
 

Redlands Camera Club meets: 1st & 3rd Mondays, 7:00         
pm First Presbyterian Church - 100 Cajon St - Redlands, CA 

                        Guests are always welcome 
                  

                Photo by Bruce Bonnett 
 

ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not looked the way you 

expected? The problem is probably a difference in how your computer and the club projector display colors and 

brightness. You can fix this by calibrating your computer the same way our club calibrates our projector – with the 

ColorMunki. Set up is simple and the calibration process only takes a few minutes. Contact Carl Detrow at 

csdetrow@verizon.net  to reserve the ColorMunki. 
__________________________________________________________________________________________ 

 
Want to learn more about your hobby?  

Click the link below to go to B&H learning Video Site: 

Click HERE 

mailto:csdetrow@verizon.net
https://www.bhphotovideo.com/explora/videos
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President’s Message – Russell Trozera 

 

 

Dear Members 

I like the word free in many ways. One way to use the word free is in 
photography. There are a lot of people especially in our Club that 
like to share what they have learned.  There are other sources that 
are almost free. Youtube.com is another source of almost free 
education. You do have to wade through the ads that pop up at the 

beginning and during the video. It is not completely free. The internet is another source, 
just type in what you are looking for and lots of pages come up. 

This last month I wanted to find out how to photograph the moon with clouds around it. I 
found this on the internet. 

1.     Go somewhere it is dark, the darker the better. 

2.     Use a telephoto lens, the longer the better 

3.     Adjust the shutter speed so the moon isn’t over exposed – start at 1/250th of a second 

4.     Adjust the aperture to get your lens sharp as possible – a lot of lenses are sharper 
stopped down to f8 or f11 

5.     Keep the ISO low to get a crisp image. 

6.     Try using a tripod, or other ways to stabilize the image 

7.     Take lots of photos, varying your settings a bit and don’t be afraid to experiment 

The person writing these suggestions said he/she was not a professional photographer but 
said get out and photograph and experiment. I have yet to try it; if the moon is almost full 
there are no clouds. If there are clouds there is no moon. Just go out and shoot and have 
some fun, stay safe. 

 

 

 

 
 
 
 
Photo by Russell  
       Trozera 

 

 

 

 

 

https://www.youtube.com/
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The Theme for the February Photogram was “Landscapes/Seascapes” 

                  
                               

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Photo by Russell Trozera 
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Member Recognitions 
 

 

Jim Hendon had two of his pictures featured in the Grand Canyon Conservancy Facebook 

Page and they also used an article he wrote.  

Congratulations Jim! 
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Mary Ann Ponder had a “Photo of the Day” win on Imaging Resource with her beautiful 

Image “Whiskers on Horses”. 

 

Congratulations Mary Ann Ponder! 

 

 

Debra Dorothy had a “Photo of the Day” win on Imaging Resource with her Image 

“American Kestrel” 
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S4C Coordinator - Deborah Seibly 
 

S4C February Competition Winners Announced 

 

Two members of the Redlands Camera Club earned Honorable Mentions and 

Awards in the most recent S4C competition.  

 

Stan Frye won HM’s in the following categories:  

Pictorial Color- for his photo “Relax; Pictorial Arranged Monochrome for “ 

Rod Piaza”; Nature General for “Three is a Crowd”; Nature Wildlife for “Show 

Offs”. 

Stan won Awards in Nature General for “Lunch Break” and in Photojournalist General for “Shadow 

Surfing”. 

 
 

Deb Seibly won HM’s for her photos in the categories 

of: 

 

Pictorial Monochrome-“Rural America “; Pictorial 

Arranged Monochrome-“Laura and Lucy” and 

“Lizard”; Nature General -“ Brown Bear in 

Monochrome “; Nature General -“Busy as a Bee”; 

Nature Wildlife-“Gruesome Nature “ and Photo Travel 

-“ Old Delhi Power Grid”. Deb won an Award for the 

photo “Grizzly Grooming” in the category Nature 

General. 

 

The March competition is now open. Images can be 

submitted through March 6th. 
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Competitions – Carl Detrow 
 

Spring 2021 Competition  
 

 

Competition: Monday March 1, 2021 

Awards Announced: Monday, March 15, 2021 

Category X: Monochrome Plus 

Entries limited to RCC members in good standing (dues for 2020-

2021 or 2021-2022 member years paid in full). 

 

 
 

 
Photos by Debra Dorothy 
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Members Photogram Theme Pictures 
“Landscapes/Seascapes” 

 
 

        Photos by Jim Hendon 
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Photos by Mary Ann Ponder 
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         Photos by Christine Pence 
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Photos by Bruce Bonnett 
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Photos by Wayne Purcell 
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          Photos by Rick Strobaugh 
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February Program Schedule 

Monday March 1, 2021 

Spring 2021 Competition Judging (Not Live) 

“The New Nature Photography” with Nature 

Photographer, Lisa Langell. 

Photographers will display their photos with the hope 

and expectation that people will purchase them. But the 

reality falls far short of the expectations. Lisa Langell will 

discuss the decoration trend and what will work and 

what won’t work, and discuss how to modern nature 

photography that is desirable to consumers. 

Lisa Langell is a full-time, award-winning photographer 

whose work has appeared in numerous prestigious 

publications, galleries and more.  Most recently, she was 

published on the front cover and wrote a feature article 

in Outdoor Photographer magazine.  She currently sits 

on the Board of Directors for the North American Nature 

Photography Association. She is also an ambassador for                                   

Tamron and FotoPro. 

 

Monday March 15, 2021 

Spring 2021 Competition Awards 

 

“Image Alchemy” with Troy Miller 

 

Images take such a dramatic journey from first capturing of photons to 

printing on canvas. With so many software choices and their abilities to 

manipulate pixels into almost any form, what’s the best set of tools to allow you to create the image you 

see in your mind’s eye? 

 

I’ll demonstrate the editing tools and processes I use on a regular basis for editing wedding images or 

fine art gallery works, taking with me on the journey to massage images into the final visual story I first 

pre-visualized it as.  

 

I will be working with 

Photoshop, Capture One, 

Luminar AI, Photo Mechanic 

and a few others.  

 

 
 
 

 
 
 

https://www.outdoorphotographer.com/
http://www.nanpa.org/
http://www.nanpa.org/
http://www.nanpa.org/
http://www.tamron-usa.com/special/ambassadors.html
http://www.fotoprousa.com/featured-photographers/
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Here’s What I Think!  

This article covers different Adobe Lightroom troubleshooting tips and 

techniques.  The views expressed in this article are those of the author and 

do not necessarily reflect the views of Redlands Camera Club. 

By John Williams 

Need help?  If you have any questions about processing an image using Adobe Lightroom 

or Photoshop, email me at jhwr@earthlink.net (for RCC members only) and I will try to 

assist you. 

LIGHTROOM TROUBLESHOOTING TIPS 
Performance issues with Lightroom Classic: 

 Some photographers have been affected by performance issues and crashes in the last couple of Lightroom 

releases. Most have only been affected since 10.1 (December release), but some Mac users have been 

struggling with Lightroom Classic's performance since the 10.0 October release. 

 The product managers at Adobe say performance issues are their top priority. So far it‟s been tricky to 

track down and fix, and they don't want to release the update until it's been thoroughly tested and they're 

reasonably confident that it solves the problem without creating more issues. 

 But meantime, what can you do to improve performance? 

o Many of the performance issues revolve around the GPU (Graphics Processing Unit).If you are 

experiencing issues the first step you should take is to go to Preferences > Performance tab and set 

Use Graphics Processor to Off, and see what difference that makes. For many who have experienced 

poor performance (sticky Develop sliders, crop display problems, etc.) and crashes since 10.1,this 

should solve the performance problem. 

o As part of standard troubleshooting, you should check the graphics card manufacturer's website 

(Windows) / Software Update (Mac) for an updated driver. On Mac, please note updating to Big Sur 

doesn't seem to solve this specific performance issue. 

Things to do when Lightroom Classic is running slow: 

1. Move your Catalog file to your internal hard drive:  It‟s fine for photos to be stored on an external hard 

drive (recommended), but not your Lightroom Catalog file or previews files. 

2. Increase your RAM to 16GB. 

3. Internal hard drive:  Order/replace your internal hard drive to a fast SSD drive — performance will be 

noticeable. 

4. Free up space on your internal hard-drive.  Make sure you have at least 20% of your overall storage space 

free. 

5. Make sure you have updated Lightroom Classic to the latest version.  Go to the file menus and select 

Help>Updates. 

6. You can‟t expect Lightroom to run at full speed on an old outdated computer.  If your computer is four or 

five years old, it‟s outdated and needs replacement. 

7. Turn off Automatically write changes into XMP (Edit>Catalog Settings> Metadata tab).  This will turn 

off writing changes every time you move a slider. 

 

8. Turn off the Preset Preview feature:  You have several Presets and The Preset Preview is Turned On, it‟s 

a fairly computing intensive to generate full screen previews on the fly like that, and if you have a lot of 

presets having this feature on can bring Lightroom to a crawl.  The „Preset Preview‟ feature gives you a 

live on-screen preview of any Develop Module preset you roll your mouse over.  To turn this feature off, 

go to Edit>Preferences and click on the Performance Tab.  In the Develop section uncheck Use Smart 

Previews instead of Originals for image editing. 

 

mailto:jhwr@earthlink.net
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Lightroom Classic Performance Troubleshooting Steps:  If you're having a problem with 

Lightroom, there are some general troubleshooting steps you can try to correct the problem.  Make sure you 

have backups before doing the following step. 

1. Reboot:  Normally rebooting the program will solve problems.  If that doesn‟t solve it, reboot the 

computer. 

2. Optimize the Catalog:  Go to File>Optimize Catalog and make sure the operation is completed before 

doing anything else. 

3. Update Lightroom:  Check for updates since many updates include bug fixes.  To check for updates go to 

Help>Check for Updates. 

4. Check for Driver Updates:  Buggy graphics card drivers (GPU) can cause no end of trouble.   

 For windows computers, check the graphics card manufacturer website since the GPU driver can 

become outdated quickly. 

 For a Mac operating system, check System Preferences > Software Update for an operating system 

update. 

5. Turn off the GPU:  If you continue to have problems, particularly with artifacts on the screen, slow 

performance or crashes, try turning off the GPU.  Go to Edit>Preferences > Performance tab and choose 

Off in the dropdown menu. 

 

6. Reset Preferences:  Resetting Lightroom‟s Preferences file can solve all sorts of problems, so it‟s a good 

early step in troubleshooting.  To reset preferences, hold down Alt+Shift keys (Windows) / Opt+Shift 

keys (Mac) while opening Lightroom.  A popup window will appear where you select Reset Preferences. 

Alternatively, you can reset the preferences manually. Moving or renaming the preferences file, rather 

than deleting it, means that you can put it back if it doesn‟t solve the problem, to save you manually 

recreating your preferences again.  Preferences are located at:  C:\Users\[your 

username]\AppData\Roaming\Adobe\Lightroom CC\Preferences 

7. Cleanly Uninstall and Reinstall Lightroom:  Particularly if the problems started just after an update, an 

uninstall and reinstall can help. If the computer hadn‟t been rebooted for a while before installation, the 

installation can be incomplete, so: 

 Reboot the computer. 

 Uninstall Lightroom Classic / Cloud using the Adobe CC app. 

 Reboot the computer. 

 Reinstall Lightroom Classic / Cloud using the Adobe CC app (or Lightroom 1-6 using your original 

disk). 

 Reboot the computer. 

 Pat yourself on the back, go make a drink, come back and see if the problem is solved. 

Try a new catalog:  If resetting the preferences doesn‟t help, create a new catalog to rule out minor 

catalog corruption. (Note that this is only a test to check whether the problem is catalog-specific. Don‟t 

delete your working catalog or start working in this temporary catalog!).To do so: 

 Go to File menu > New Catalog. 

 If you can‟t open Lightroom to access the menu, hold down Ctrl (Windows) / Opt (Mac) key while 

restarting Lightroom, then click the Create New Catalog button. 

 Choose a location for the temporary catalog such as the desktop. 

 Import some photos into this new catalog to check everything is working as expected. 

 If this works, the problem is likely specific to your catalog.  

 To return to your normal catalog, go to File menu > Open Recent. 

8. Rule out corrupted presets: 

 Go to Edit menu (Windows) / Lightroom menu (Mac) > Preferences > Presets tab. 
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 Press the Show Lightroom Develop Presets and Show All Other Lightroom Presets buttons. This will 

open two Explorer (Windows) / Finder (Mac) windows to the Lightroom and Camera Raw presets 

folders. 

 Quit Lightroom. 

 Select the contents of the Lightroom folder, with the exception of the Preferences folder (as we‟ve 

already ruled out preferences problems). Move these subfolders (e.g. Develop Presets, Print 

Templates, etc.) to another location, such as the desktop. 

 Select the contents of the Camera Raw folder and move it to another location such as the desktop. 

 On macOS, you‟ll need to reboot the computer as macOS caches some files. 

 Restart Lightroom. 

If it does solve the problem, copy the presets back a few at a time, to narrow down which specific preset 

(or group of presets) is causing the problem.If the problem isn‟t solved, you can copy the preset folders 

back, overwriting the default preset folders that have been automatically created. 

9. Rule out corrupted fonts:  Corrupted fonts have been known to cause problems, particularly in the Print 

and Book modules. Fonts aren‟t specific to Lightroom.  If you‟re not familiar with managing your 

operating system‟s fonts, Google “uninstall font” and the name of your operating system for instructions 

on removing fonts. 

10. Ask for help:  Call 1 (800) 833-6687 or better yet start a chat (https://helpx.adobe.com/support/lightroom-

cc.html ).  Usually, the technician will take over your computer (with your permission) and make changes 

to correct the problem. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 

Photos by Rick 
Strobaugh 

 

 

 

https://helpx.adobe.com/support/lightroom-cc.html
https://helpx.adobe.com/support/lightroom-cc.html
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Announcements 
 

New – Personal Lightroom Coaching with John Williams 
 

Contact John Williams for some over-the-shoulder coaching in photo editing, a great way to learn. Using 

your selected images, John will work with you at your level to improve your understanding of key tools and 

techniques to make the most of your photos. John is a regular contributor of articles on Lightroom and 

Photoshop to the RCC Photogram. Reach John at jhwr@earthlink.net or talk to him at our meetings.  

 

RCC Members: Unique opportunity to make a difference 
Frank Peele, Education/Workshops Chair 

 

Museum of Redlands 

This newly-established museum needs quality photography of items in its collection, and has asked RCC 

for support. This sounds like a win-win situation, both for the museum and for our members who want 

to develop skills in “product” photography. I envision a workshop to teach the fundamentals, and one or 

more shooting sessions to get into creating great images for the museum’s use. If you’re interested in 

being part of this service to the community, or just want to find out more about the opportunity, shoot 

me an email: educationworkshopsrcc@gmail.com  Thanks, Frank 

____________________________________________________________________________________________________________ 

Film cameras and Lenses Needed  
 
A group of photo-enthusiasts at Riverside Community College needs FILM cameras and lenses to use in 

their studies. If you have such equipment you’re willing to donate to a worthy cause, please contact RCC 

member Constance St Jean and let her know what you have. Contact her by email at 
constancestjean@gmail.com 

_________________________________________________________________________________________________________ 

 

A 35 mm slide and negative digitizer, a Wolverine F2D, has been generously 

donated to the club by member Dave Knapp. It will produce a 7 mb JPEG 

digital image from your black and white and color slides and negatives. If you 

are interested in borrowing it from the club, email Wayne Purcell at 

waynepurcell72@gmail.com or text him at (909) 664-4365. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

mailto:jhwr@earthlink.net
mailto:educationworkshopsrcc@gmail.com
mailto:constancestjean@gmail.com
mailto:waynepurcell72@gmail.com
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Photogram Editor – Debra Dorothy 

 

A Note from The Photogram Editor 
 

 

The theme for the April Photogram is  

“Flowers & Bees” or Just Flowers or Just Bee’s”.  
 

 

 

Please send your images to me by March 25
th
 to have them included in the March 

Photogram for all to enjoy. 

 

 

 

  


