
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Eye On The World 

 PHOTOGRAM 
 Monthly Newsletter of the Redlands Camera Club  

     September 2021 
 

                    Photogram Editor – Debra Dorothy 
               Deadline for entries is the 25th of every month 

 
Redlands Camera Club meets: 1st & 3rd Mondays, 7:00 pm  

Check http://www.redlandscameraclub.com for Zoom meetings 

                   Guests are always welcome 

         Photo by Rick Strobaugh 
 

ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not looked the way you 

expected? The problem is probably a difference in how your computer and the club projector display colors and 

brightness. You can fix this by calibrating your computer the same way our club calibrates our projector – with the 

ColorMunki. Set up is simple and the calibration process only takes a few minutes. Contact Carl Detrow at 

csdetrow@verizon.net  to reserve the ColorMunki. 

__________________________________________________________________________________________ 
 

Want to learn more about your hobby?  
Click the link below to go to B&H learning Video Site: 

Click HERE

http://www.redlandscameraclub.com/
mailto:csdetrow@verizon.net
https://www.bhphotovideo.com/explora/videos
https://www.bhphotovideo.com/explora/videos
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President’s Message – Russell Trozera 

  

This month some of the members of Redlands Camera Club participated in the 12th 
Annual Community Photo Show 2021 hosted by Redlands Art Association at the RAA 
Gallery & Art Center in downtown Redlands.  The following members posted their 
works in the gallery, 

Stephanie Billings, Bruce Herwig II, Wayne Purcell, Debra Seibly, Judith Sparhawk, 
Rich Strobaugh and Russell Trozera Purcell. The following art work was displayed at 
the gallery. 

  

 

 

 

 

 

 

 

 

 

 

 

Photos by Deborah Seibly 
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Photo by Wayne Purcell 
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Photos by Rick Strobaugh 
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Photo by Russell Trozera 

Photogram Theme “Nature” 

 

 

 

 

 

 

 

                           Photos by Rick Strobaugh 
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Photos by Rick Strobaugh 
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Photos by Debra 
Dorothy 
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Photos by 
Russell Trozera 
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Competition Chair – Carl Detrow 

 

Competition 

 

 

2021 Winter Competition 

 

Our next competition is planned for Monday, December 6, 2021, on Zoom. 

 

Entries will be accepted on the website from November 3-17. Awards will be presented on December 

20. Cost is $10 for 1 or 2 images, collected on PayPal during the entry process. 

 

Competition categories are listed on the website. Category X for this competition will be “Reflections.”  

Carl Detrow 

 
 

Photo by Russell Trozera 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photo by Debra Dorothy 
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                      Mentoring Chair – Rick Strobaugh 

 

Including People in your Photos 

 

In many situations with landscape or travel photos, we are looking at not having 

people in our photos but there are many times when a person or people in the 

photo will add to the photo or make more of a personal contact with the viewer. 

 

In a landscape, including a person can help give a reference scale to how big the trees, rock 

formations, cliffs or area is. The trick is making sure they are easily seen and look natural. The subject 

wearing bright colored clothing or silhouetted against a brighter area, helps.  

 

I once shot a mountain when two hikers stopped at a viewpoint. The grey mountainside behind them 

made them impossible to even see, so I quickly moved my position by about 50 yards to where they 

were now silhouetted in front of a white patch of snow on the mountainside behind them. Having 

someone on a trail or viewing a scene from behind, makes the viewer feel like that could be them 

right there. 

 

In travel photo scenes, people in the scene can give the scene more life, showing the normal activity 

to that spot rather than deserted. Another nice effect is to shoot the scene in low light or with a 

neutral density filter to make the scene much darker with a slower shutter speed. Still expose for the 

buildings, fountains or street scene to be well exposed. The movement of people in the scene will now 

be blurred movement or, can completely eliminate most people moving thru the scene. People 

standing still will show up in the photo. You will need a tripod to accomplish this. 

 

Do keep in mind that any photos that you are going to sell or enter into many competitions, you will 

need a signed Model Release form for anyone that is identifiable in the photo. That is again why, a 

view from the back will often be better. You can also be the person in the scene yourself by using 

your 10 second timer, giving you time to get into a nearby position, or use a remote shutter release 

for further positioning. Just make sure your tripod and camera are in a solid position or someone else 

securing it.  

Example Image 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photo by Rick Strobaugh 
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Upcoming events 

  

Redlands Camera Club is having a photo walk in Redlands celebrating 125 years since the 

founding of the Club in 1896. “Why I Love Redlands” is the theme of the photo walk. 

Photo walk will began at Smiley Park in Redlands at 9 AM Oct. 2, 2020. The public is 

invited to participate in this event.   

Categories for the event are People, Places, Heritage and Miscellaneous related to Redlands. 

1. "We Love Redlands " Community Photo Walk 

To help celebrate our beautiful city, the Redlands Camera Club is offering a community photo walk on State 

Street, Saturday, October 2, 2021 

We will meet Smiley Park at 9:00am. A Redlands Camera Club member will lead you to some of the most 

photogenic areas on State Street. They will also be on hand to answer camera-related questions you might have.  

Participants are encouraged to share their favorite images for showing at our Community Night 

2. Redlands Photo Contest - Open to the public  

4 Categories - 

People  

Places 

Heritage. (Related to Redlands) 

Miscellaneous (Related to Redlands) 

Overall Grand Prize, 1st, 2nd and 3rd Place Ribbons in each category 

All ages welcome. Photos can be taken with any kind of camera....including, but not limited to a Smartphone, 

DSLR, mirrorless, film or drone.  

Photos should be submitted no later than Midnight Tuesday October 12, 2021 

No fee to enter. Only 1 photo per category, please. 

Submit to redlandscameraclub@gmail.com 

3. Community Night at the Redlands Camera Club 

Come celebrate Redlands and photography as we look at photos from years past, photos from our walking tour, 

and celebrate the winners of our photo contest. Cake and punch to be served.  

This Redlands Camera Club meeting is free and open to the public.  

Monday, October 18 @ 7:00 pm 

First Presbyterian Church 100 Cajon Street 

Parking is on 4th Street, across the street from the Lincoln Memorial Shrine.  

Proposed Walking Tour and thoughts to photography forth coming. 
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Photo by Rick 
Strobaugh 

 

 

 

2021 Summer Competition
2nd Place Ribbons

         Plum Blossom
        Joseph Rosales

Click HERE for 1st Place Ribbons

Click HERE for Honorable Mention
Click HERE for 3rd Place Ribbons

Saved By The Bridge And Chain
         Stephanie Billings

Stars Over Rocks
       Gary Fitch

  Salvation Street
      Jim Hendon

        Snack Time
      Debra Dorothy

    Bug And Bloom
     Dennis Taylor

Waves Sculpting The Shore
        Rick Strobaugh

    North Head Sunset
        Bruce Bonnett
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You are invited to an Iceland Photo Workshop 

 By Robert Fletcher of Canon USA and Jeff Swinger of USA Today and Canon 

USA 

 

The workshop is geared towards waterfalls, Northern Lights, Glaciers, Ice Caves, 

Fjords, black beaches with 10,000-year-old ice and lots and lots of fun. 

 

The cost is $4999 for this 12-day workshop 

Feb 2 – 13, 2022 

 

The price includes:  

 Bob Fletcher & Jeff Swinger as your photo guides 

 Local Iceland Guide (so we don’t get lost!) 

 All transportation including pick-up and drop-off at the airport 

  (Super 4x4 vehicle with 46” tires) 

 All accommodations (double occupancy, single occupancy is $800 additional) 

 Breakfast 

 Ice Cave Tour with all safety equipment & crampons 

 Image Review and Post Production lessons, 

as time is available 

 

The price does not include: 

 Airfare to Iceland (around $800 - $900) 

 Travel insurance 

 Lunch & Dinners 

 Gratuity to our Iceland guide & driver 

  

If you have any interest in going or have questions, 

please call or e-mail me. 

 rrfletcher@gmail.com   

 

Cell: 951 202-4179 

 

I am only taking 12 people on this workshop and I anticipate the slots booking quickly. 

 

Bob Fletcher 

Jeff Swinger 

 

 

 

 

 

 

 

 

mailto:rrfletcher@gmail.com
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Here’s What I Think!  

This article covers different Adobe Photoshop/Lightroomtips and 

techniques.  The views expressed in this article are those of the author and 

do not necessarily reflect the views of Redlands Camera Club. 

By John Williams 

Need help?  If you have any questions about processing an image using Adobe 

Lightroom or Photoshop, email me at jhwr@earthlink.net (for RCC members 

only) and I will try to assist you. 

PHOTOSHOP TIPS 

Gradient Adjustment Layer: 

 Photoshop 2020 has changed the Gradient Adjustment.  The big difference is the Preset 

Gradients are located under Folders by color (see figure below).  If you want to see the 

gradients like the old Gradient Editor, then click on the first color, hold down the Shift 

key, and click on the last color gradient.  Then move to the very top of the popup dialog 

and release your mouse.  This will allow you to build a gradient palette. 

 

 Change the Defaults settings of the Gradient Editor: 

o To launch the Gradients window go to Window>Gradients (see figure below). 

o Next click on the menu icon (four horizontal white line icon — red arrow in figure 

below) located in the top right of window. 

o Recommend you select Small Thumbnail to see more gradients in the palette, Show 

Resents (gradients will be shown along top) and the type of Gradient you want 

(Linear Gradient is most cases). 

 
Get back the old Save As command: 

 Go to Preferences>File Handling tab.   This will open the dialog shown in the figure 

below 

mailto:jhwr@earthlink.net
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 Check Enable legacy “Save AS” and do not append “copy” to filename when saving a 

copy. 

Get Photoshop to guess at what font was used in any scanned image that contains text. 

 Open the image in Photoshop and select the Rectangular Marquee Tool. Use this tool to 

select the area of an image that contains text you want to match.  

 From the toolbar, choose Type>Match Font.  A rectangle will be placed on your screen.  

Resize the rectangle to cover three lines of text.  After you place the Match Font Selection 

Box closely around the text, Photoshop displays automatically list fonts similar to the font 

in the image, including fonts from Type kit. 

Open the image in Photoshop. If the type is a little distorted then you may want to adjust it 

before trying to match the font. Simply duplicate the background layer in the layers panel then 

use the Edit > Transform > Distort function to adjust the typography and any distortion that has 

occurred when taking the photo. You may wish to drag guides on to the document to help with 

this. You may also wish to clean up the background surrounding the type at this point. 

Once you're happy with the look of the type, simply use the rectangular marquee tool to draw a 

box around the type that you want to match. This will work best if you keep the selection to one 

word or line of type, keep the selection close to the edges of where the type begins and ensure 

that the selection area is as clear from dust and scratches as possible. 

Choose from the matched fonts already installed on your machine, or download from Type kit 

by clicking the cloud icon. 

To see the Type set matches, make sure that you have an internet connection and that you're 

signed into Adobe Creative Cloud. You’ll also need to make sure that “Add fonts from Type 

kit” is elected from the Fonts tab found within the assets tab in the Adobe Creative Cloud 

desktop app. 

Now simply choose one of the suggested fonts, draw a text box and start typing. 

 
LIGHTROOM TIPS 

Scott Kelby’s seven Lightroom processing steps: 

1. Assign a RAW profile:  Click on the Profile browser icon (red arrow in figure below).  

Hover your mouse over the different profiles and select the best profile.  Normally you will 

select Adobe Color or Adobe Landscape. 
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2. Get the Color right:  This step sets the White Balance (3-ways).  (1) You can select one 

of the profiles from the drop-down list such as Auto, As Shot, Daylight, etc.  (2) You can 

also select the White Balance Selector Tool (eyedropper) and click on a neutral color.  (3) 

Finally, you can adjust the Temp and Tint sliders. 

3. Expand the Tonal Range:  This step sets the White Balance.  Hold down the Shift key 

and double-click on the word White and Black.  You will notice that the Histogram will 

expand across the entire tonal range and remove spikes at either end. 

4. Deal with Sensor Limitations:  One of the problems you may experience is a washed-out 

sky.  To get a better-looking sky move the Highlight slider to –100.Also, to further adjust 

the sky, use the Graduated Filter over the sky.  You can adjust the Temp slider to make the 

sky bluer.  If the Graduated Filter adjusts landscape areas, use the Range Mask set to 

Luminance and move the Range slider to the right. 

5. Painting with Light and Retouching:  Select the Adjustment Brush and move the 

Exposure slider to the right (increases midtones).  Paint over dark areas.  Note:  In Local 

Adjustments, dragging the Saturation slider on the plus side [dragging right] is vibrancy 

and minus [dragging left] is desaturation. 

6. Fix Lens issues:  First thing to do is straighten objects using the Lens Correction panel 

and check the Enable Profile Corrections box.  Next open the Transform panel and click 

on the Auto button.  If the two automatic corrections don’t correct leaning objects, then 

take your photo into Photoshop (Ctrl+E).  Make a selection of the leaning object and 

duplicated the selection on its own layer (Ctrl+J).  Then select Free Transform (Edit>Free 

Transform or Ctrl+T).  Right-click inside the selection and in the popup, menu select 

Warp.  Pull one of the top control points straight up until the object is straight.  To make 

the cutout blend better with the background, add a Mask and paint with a Black brush.  

Note you may need to align the straighten object using the Move Tool. 

7. Finishing moves:  Sharpen the image using the Detail panel.  For RAW images the default 

amount is 40 which is normally not enough.  For JPEG images the default amount is 0 

since the camera software will add sharpening.  Be sure to zoom into the image by 100% 

when sharpening and when adding too much sharpening it can cause halos.  Another 

finishing move is to add a vignette.  In the Effects panel move the Amount slider to –11. 

 Centered Crop Overlay 

 There may be times when you want a photo to be cropped on a 

centered crop. 

1. Select the Centered Crop Overlay by choosing Tools>Crop 

Guide Overlay and in the popup menu select Center. 

2. OR press O on your keyboard to cycle through the other 

overlays until the Center crop overlay appears. 

3. Note:  If there are overlays you don’t want to see (or see), 

choose Tools>Crop Guide Overlay and in the popup menu 

select Choose Overlays to Cycle option. 

 When you crop, I recommend you do the following: 
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1. Hide all the panels by depressing the Shift+Tab keys on your keyboard. 

2. Enable Lights Out by depressing the L key twice. 

3. With the Centered Overlay showing, hold down the Alt key (Mac: Shift Option) and 

click and drag a corner towards the center.  All four comers will move inward 

simultaneously. 

 To Level your photo:  Move your cursor outside of your photo and the cursor turns into 

a double-headed arrow.  Then drag the cursor either up/down to rotate the photo.  As you 

start to rotate the photo, the overlay changes to a Grid to assist you in leveling. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photos by John White 
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S4C Chair – Deborah Seibly  
 
The annual banquet announcing End of Year awards will be held virtually on 
September 18th. 
 
Please go to the website to register. The first competition of the 2921-2022 year will 
open on October 17th and close on November 7th. Judging will take place remotely 
on November 14th. 
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Membership Chair – Stephanie Billings  
 

Welcome Back, 
     
For all our members who have not renewed their memberships due to 
COVID19 we have great news, WE’RE BACK!!  
 

If you haven’t already paid your dues, your Membership for 2021-2022 is now past due!  
 
During these trying times we appreciate and thank everyone who renewed their 
membership. Now that we have ventured towards live meetings you will be able to pay 
your dues at our once-a-month meeting at the church.  
 
But why wait until then, if you haven’t already done so, please visit the RCC web site –
www.redlandscameraclub.com where you can pay directly through PayPal.  
 
If you feel more comfortable doing it the old fashion way, you can click on the Downloads 
tab and print out a Membership Application. Complete all the information and mail your 
dues to the address listed on the form. 
 
Please remember that you must be a current paid member to take part in RCC classes, 
events, free workshops, and competitions. 
 
Hope to see you soon! 

 

 

 

Photo by Debra Dorothy 

 

 

 

 

 

 

 

 

Photo by Stephanie Billings 
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Announcements 
 

New – Personal Lightroom Coaching with John Williams 
 

Contact John Williams for some over-the-shoulder coaching in photo editing, a great way to learn. Using 

your selected images, John will work with you at your level to improve your understanding of key tools and 

techniques to make the most of your photos. John is a regular contributor of articles on Lightroom and 

Photoshop to the RCC Photogram. Reach John at jhwr@earthlink.net or talk to him at our meetings.  

 

RCC Members: Unique opportunity to make a difference 
Frank Peele, Education/Workshops Chair 

 

Museum of Redlands 

This newly-established museum needs quality photography of items in its collection, and has asked RCC 

for support. This sounds like a win-win situation, both for the museum and for our members who want 

to develop skills in “product” photography. I envision a workshop to teach the fundamentals, and one or 

more shooting sessions to get into creating great images for the museum’s use. If you’re interested in 

being part of this service to the community, or just want to find out more about the opportunity, shoot 

me an email: educationworkshopsrcc@gmail.com  Thanks, Frank 

____________________________________________________________________________________________________________ 

Film cameras and Lenses Needed  
 
A group of photo-enthusiasts at Riverside Community College needs FILM cameras and lenses to use in 

their studies. If you have such equipment you’re willing to donate to a worthy cause, please contact RCC 

member Constance St Jean and let her know what you have. Contact her by email at 

constancestjean@gmail.com 

_________________________________________________________________________________________________________ 

 

A 35 mm slide and negative digitizer, a Wolverine F2D, has been generously 

donated to the club by member Dave Knapp. It will produce a 7 mb JPEG 

digital image from your black and white and color slides and negatives. If you 

are interested in borrowing it from the club, email Wayne Purcell at 

waynepurcell72@gmail.com or text him at (909) 664-4365. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

mailto:jhwr@earthlink.net
mailto:educationworkshopsrcc@gmail.com
mailto:constancestjean@gmail.com
mailto:waynepurcell72@gmail.com
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In January the Redlands Camera Club lost one of its most memorable and 

valued members and a friend to all of us, Wayne (Woody) Wood. Woody 

loved all aspects of photography, whether on the ground or in the air, and 

was always getting new and exciting equipment (ooh, okay, toys).  

 

As a consequence, this has left Woody’s widow, Meredith, with equipment 

she can’t use. She has asked me to sell Woody’s equipment for her and 

hopes our members will help find good homes for Woody’s toys. 

 

The following is the first group of items.  The prices listed are negotiable but I feel they are 

reasonable as they represent a discount below the same or similar items, I saw on Ebay.  I 

believe all are in good working order. 

 

If you would like to provide a home for any of Woody’s toys, please contact me at 909-793-

9300 Bruce Bonnett 

 

Skydio R1 Autonomous 
Drone 4K Flying Camera with 
3 batteries and case 

 
$400 

 

Lilliput 665gl-70np/ho/y 7" 
On-Camera HD Color LCD 
Field Monitor w/HDMI In 
HDMI Out Component in 
Video in Video Out by Lilliput 
and 2 batteries 
https://www.amazon.com/Lilliput-665gl-70np-Camera-

Monitor-Component/dp/B005VH0UMU 

 

$75 

https://www.amazon.com/Lilliput-665gl-70np-Camera-Monitor-Component/dp/B005VH0UMU
https://www.amazon.com/Lilliput-665gl-70np-Camera-Monitor-Component/dp/B005VH0UMU
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LINKSYS WIRELESS-G 

2.4Ghz. ROUTER with 

SRX200 

$25 

 

Promaster 1725N 
Camera Bag 
 

$10 
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LoweproCompuDaypack 

Camera Bag 
 

$30 
 

 

Lowepro Inverse 200 AW 
Camera Beltpack 
 

$40 
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Top and left are for Mavic 
Drones 
Bottom right is for Skydio R2 
 

$10 

 

Ultimaxx DRONE BACKPACK 
STRAP VEST 

$20 
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MSI R9 390 8GB Video 
Card 
 

$175 

 

iMax X100 AC/DC 
Touch Screen Balance 
Charger 
 
$50 
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Garmin rv 770 GPS 
with 6.945” edge-to-
edge screen and RV 
specific features. 
 

$300 
 

 

GoPro/Action 
CamsMisc Bag 1 
$15 
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GoPro/Action 
CamsMisc Bag 2 
 

$15 

 

GoPro/Action Cams 
Misc Bag 3 
Includes a Removu RM-R1 Live View Remote 

for GoPro HERO3/HERO3+/HERO4 and 

GoPro Hero4 Session (Black) 

And a Hero 5 Macro lens 

The thing on the top is anbelt type of device to 

help support a heavy camera 

The gray item on the bottom is a mechanical 

pan head. 

 

$100 
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Pano 5+1 Mark 

II－Panoramic Photo 

Head Compatible with 
GoPro Hero 7/6/5/4/3 

$20 

 

Sevenoak SK-EBH01 
Pro Electronic Time 
Lapse/Panoramic Ball 
Head 
 
 
$75 
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Photogram Editor – Debra Dorothy 

 

A Note from The Photogram Editor 
 

 

The theme for the October Photogram is:  

 

“Architecture Inside or Out” 

 

 

Please send your images to me by September 25
th
 to have them included in the October Photogram for all to 

enjoy. 
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